Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP PC fährt unregelmäßig und ohne Vorwarnung herunter

Frage Sicherheit Viren und Trojaner

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

27.08.2010 um 08:57 Uhr, 5700 Aufrufe, 13 Kommentare

Hitzeproblem? Virus? Hardwaredefekt? Windowsfehler?

Der PC lief nun knapp 1 Jahr ohne Probleme. Nun aber fährt dieser sich herunter ohne das a) irgendwas markantes geloggt wird. b) ein Grund dafür ersichtlich ist
c) sich eine besondere Software darauf befindet (Windows, Outlook mit Office2007). Antivirus ist der macafee darauf installiert mit aktuellen Virendefinitionen.

Der PC hatte - einige Updates nicht bekommen die ich gestern aufgespielt habe. Während der 5 Stunden Laufzeit Test gab es keinerlei Probleme.

Ich habe nicht finden können das mir einen Ansatz liefert warum der PC sich herunterfährt. (normaler Shutdown, kein aprupptes "strom weg"). Der Einzige Unterschied war das ich den PC offen hatte. Jedoch und das möchte ich unterstreichen ist die Hitzeentwiklung des PC nicht wirklich groß. Doch mein Bauchgefühl
rät mir Vorsichtig zu sein. Wir haben mehrere Baugleiche PCs bei denen in den letzen 2 Monaten vermehrt eine ähnliche Problematik auftaucht. Jedoch hat sich von denen keiner von selbst an/ausgeschalten.
Ein weiteres Indiz für ein Mögliches Hardwareproblem wäre das sich der PC Gestern in einer art Boot schleife befand. Als würde das Netzteil mal saft liefern und mal nicht. Die Fehlerdiagnose bei den anderen PCs war: Defekter Anschaltknopf (ließen sich nicht mehr einschalten/ ausschalten).

Es laufen auch keine aussergewöhnlichen Prozesse oder ähnliches. Habe antispy noch nicht darüberlaufen lassen, doch
mein Bauchgefühl sagt mir auch das es auch da nichts aufzeigen wird. Da an dem Rechner nicht groß gesurft wird, sondern zu 99% schlichte Exel Tabellen aufgearbeitet werden.

Evtl. könnte es noch an der Gafikkarte liegen, oder an dem Netzteil.. beides sehr Zeit aufwändige Tests die ich gerne vermeiden würde.

Gibt es aktuell einen Wurm, Trojaner oder Virus der exakt diese Problematik abdeckt? Und wenn ja - womit lässt sich dieser sauber entfernen? Mcafee scheint den
ja nicht zu erkennen so er denn existiert..

Ich will den PC ungern austauschen nur weil ich keinen Grund finde, alles hat einen Grund man muss ihn nur finden.
Mitglied: cardisch
27.08.2010 um 09:09 Uhr
Hallo Technox,

zuerst würde ich in der Ereignisanzeige nach Fehlern/hinweisen gucken (Savedump/Systemerror).
Wenn der Fehler aufgetretetn ist:
Guck im BIOS, ob du tatsächlich hohe Temperaturen hast, ab und an sinnvoll: Spannungen des Netzteils beobachten.
Hat sich im Raum, wo die PC´s stehen etwas verändert, z.B Klimaanlage an der EDV-Steckdose ?!
Dann wäre es möglich, dass eine evt. angeschlossene USV nicht mehr genug Strom für alle liefert und das schwächste Glied aus der Kette fällt aus...


Gruß

Carsten
Bitte warten ..
Mitglied: TheToxic
27.08.2010 um 09:22 Uhr
Zitat von TechnoX:
Die Fehlerdiagnose bei den anderen PCs war: Defekter
Anschaltknopf (ließen sich nicht mehr einschalten/ ausschalten).

Öhm, evtl. ist es hier ja auch der An-Ausschalter, bloß mit nem anderen verhalten.

Stell mal Beim Drücken des Netzschalters: etwas anderes als Herunterfahren ein. Wenn dann das eingestellte passiert, weisst du dass es wieder der Netzschalter war.

Temperaturen überwachen wären auch noch ne Idee.
Bitte warten ..
Mitglied: TechnoX
27.08.2010 um 09:27 Uhr
Der Rechner hänt tatsächlich an einer kleinen USV.. das hatte ich total vergessen. Die übersieht man so leicht. An der USV hängen 2 PCs.
Werde da auf jedenfall n auge draufwerfen - danke für den Tip.
Bitte warten ..
Mitglied: mrtux
27.08.2010 um 11:45 Uhr
Hi !

Zitat von TechnoX:
Evtl. könnte es noch an der Gafikkarte liegen, oder an dem Netzteil.. beides sehr Zeit aufwändige Tests die ich gerne
vermeiden würde.

Was ist an Netzteil oder Grafikkarte wechseln zeitaufwändig? Es geht doch erstmal nur um einen Rechner, oder? Naja egal..

Hast Du mal den Haken "Neustart bei Systemfehler" in den Systemeinstellungen herausgenommen? Nur um zu sehen, ob es nicht doch ein Blue-Screen ist. Hast Du mal die Elkos auf dem Mainboard angeschaut? Sind die aufgebläht oder geplatzt, verursachen die ganz tolle Fehler...Von "nicht sauber-" oder "gar nicht hochfahren" über "sporadische Lesefehler von der Platte" bis hin zu "von selbst herunterfahren" oder einfach "hängen bleiben" war da bei mir schon alles dabei....Ich denke mit einem Bauchgefühl kommst Du da nicht wirklich weiter, da wirst Du schon andere Vorgehensweisen auffahren müssen...

mrtux
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 12:50 Uhr
Moin.

Es ist also kontrolliertes Runterfahren? Dann muss etwas im Systemprotokoll stehen - jede Wette. Bei uns hatten wir das auch mal - war ein Bug in der USV-Software. Gib mal genau wieder, was im Log steht.
Bitte warten ..
Mitglied: cardisch
27.08.2010 um 12:56 Uhr
Vielleicht ist die Ausgangsspannung der USV auch "schlecht", sprich zu gering..
Und das eine Netzteil von den Toleranzen ebenso.
Ich würde zum austesten mal ein neues (Marken-)Netzteil verbauen und dann ducken, wenn es sich nicht bessert USV raus, deren Akkus wechseln (obwohl ich nicht galube, dass es an denen liegt, aber alle 2-4 Jahre kann man das ruhig auf "ohne Not" machen) und wenn dann immer noch nix geht, USV weg oder in gänze tauschen::

Gruß

Carsten
Bitte warten ..
Mitglied: TechnoX
27.08.2010 um 12:59 Uhr
..wie schon gesagt da steht nichts brauchbares drin. Ereignisprotokoll gestartet.. beendet.. blabla.. Standart Einträge. Habe aber eine Fehlermeldung über einen Absturz von Office die gesendet werden wollte. Fehlerquelle unbekannt, Fehler unbekannt usw.
Bitte warten ..
Mitglied: TechnoX
27.08.2010 um 13:09 Uhr
Momentan habe ich deie Sache mit den Einschaltknopf & der Wärme ins auge gefasst. Gehäuse ist offen & Beim drücken des Knopfes wird die Aktion abgefragt. Nun läufts schon 4 Std. oder so ohne probleme.. was ja nix heist..
Auch das mit der USV - die wurde vor etwa 3 Monaten ausgetauscht und gegen ein neues Gerät gewechselt.
Eben aus dem Grund weil der Akku brannt heiß war & zu dem Fehlerpiep auslöste. Die Neue is Top und bietet das doppelte an Leistung. Sollte also genug Reserven bieten. Da hätte der Fehler wenn, dann doch auch schon früher auftreten müssen..

Um das bitte konkret mal aus zu schließen - gibt es da also keine Malware die dieses Verhalten auslöst und die Tage über bekannt wurde? Würde das echt gern ausschließen können. Mir is da nichts bekannt das sich so äussert. Sasser & Co würde Mcafee erkennen. Also müsste es was neues sein "wenn überhaupt".
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 13:10 Uhr
Ich hab noch nie gesehen, dass im Systemlog nicht drin steht, wer heruntergefahren hat - Was verstehst Du unter Standardeinträge? Gib die ruhig an - steht denn nirgendwo, wer das Herunterfahren auslöst?
Vielleicht würde es etwas bringen, die Überwachung einzuschalten und die shutdown.exe zu überwachen.
Bitte warten ..
Mitglied: TechnoX
27.08.2010 um 13:44 Uhr
Unter Standard, verstehe ich Einträge welche sich eben erklären lassen wie das starten & beenden von Programmen.
Bitte warten ..
Mitglied: DerWoWusste
27.08.2010 um 13:56 Uhr
Gut, Du sagst, da steht nirgendwo zu betroffenen Zeiten das Wort herunterfahren im Protokoll? Dann hab ich keine Erklärung, denn das Protokoll läuft ja scheinbar, wenn die anderen Dinge (Stoppen von Diensten usw.) verzeichnet werden. Fest steht: Hitze bringt keinen PC zum kontrollierten Runterfahren, es sei denn, dort ist eine Software installiert, die auf Hitzemessungen reagiert - in dem Fall würde das aber im Ereignisprotokoll vermerkt, wenn eine solche Software einen shutdown auslöst. Auch Viren halte ich für ausgeschlossen - wenn die ordnungsgemäß arbeiten, dann wollen Sie vieles - nur kein Runterfahren des PCs. Arbeiten diese nicht ordnungsgemäß, dann stürzen Systemdienste ab und man erhält (wie bei Sasser) eine Meldung von Windows, bevor heruntergefahren wird. Zudem würde im Protokoll ablesbar sein, welche Dienste abgeschmiert sind.

Ich würde weiterhin die shutdown.exe überwachen.
Bitte warten ..
Mitglied: nthaifisch
28.08.2010 um 11:40 Uhr
Hi,

hast du mal das Netzteil ausgetauscht. Du hast, wenn ich es nicht falsch verstanden habe, mehrere baugleiche PC's.

Vielleicht kannst du den PC auch mal ohne USV anschalten und schauen, ob das Problem weiterhin auftritt.

Klingt vielleicht zu banal, aber stimmt vielleicht etwas mit dem Benutzerkonto nicht?

Erstell doch mal einen neuen und lass das System wieder laufen.

Liebe Grüße
Bitte warten ..
Mitglied: TechnoX
30.08.2010 um 08:10 Uhr
Bei einem der anderen PCs ist die Diagnose schon fortgeschrittener:

Ich habe aus Zeitgründen ursprünglich einfach die Platte mit dem Benutzer in einen Neuen baugleichen PC gesteckt - dort läufts ohne Probleme. Mit der frisch installierten Platte - welche ich dann in den anderen PC steckte blieb der Fehler auch erhalten. Also ist der Fehler im PC geblieben & war nicht im System zu suchen.

Seit dem fahre ich Langzeittests. Speichertest = keine Fehler, Festplattentest = keine Fehler. Grafikkarte raus & onboard benutzt - der Fehler blieb.

Was aber seltsam ist - solange der PC nicht in dem OS drin ist bleibt er am laufen. Dh. lasse ich ihn in XP einfach so stehen (Enegrieoptionen aus!) läuft er ca. 2-5Std. Und dann machts pflopp und er is aus. Als nächstes teste ich jetzt noch das Netzteil - ist der Fehler dann noch da muss es sich um einen Defekt am Mainboard handeln. Weil alles andere ausgeschlossen worden ist.

Zu dem PC der ursprünglichen Problematik - seit ich die Frontverkleidung geöffnet habe ist das Problem nicht wieder aufgetreten. Seltsam hieran ist das alle Lüfter ordnungsgemäß laufen. Die CPU wird passiv gekühlt doch der Lüfter läuft einwandfrei und zieht extrem gut Luft heran.

Sollte der PC noch bis heute Mittag laufen - klemme ich die Seitenabdeckung wieder an und schaue ob der PC wieder instabil wird.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Windows 7 PC hängt sich unregelmäßig auf (5)

Frage von blade999 zum Thema Windows 7 ...

Microsoft
gelöst Windows 2000 SP4 vs XP ohne Service Pack für Labor PC (11)

Frage von matze0004 zum Thema Microsoft ...

Windows Server
gelöst Sehen wer einen Server herunter fährt (9)

Frage von NoobNerd zum Thema Windows Server ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...