Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP-PC startet den Administor-Login ohne Eingabe des Passwortes - obwohl es eines gibt

Frage Microsoft Windows Userverwaltung

Mitglied: Otto-Normalo

Otto-Normalo (Level 1) - Jetzt verbinden

08.01.2010 um 14:02 Uhr, 5188 Aufrufe, 6 Kommentare

Hallo alle miteinander.

Auf der Arbeit gab mir mein Chef letzte Woche einen bereits benutzten Rechner, den ich in Gang bringen und zur Nutzung in unserer Werkstatt zurechtmachen sollte.

So weit so gut, das Teil läuft recht ordentlich und alles scheint soweit zu funktionieren, wie wir es wollen. Das Admimistrator-Konto mit den entsprechenden Berechtigungen war als einziges drauf, als ich den PC bekam, jedoch ohne vergebenes Passwort. Es gibt nun 3 Benutzekonten, ich habe (auf Verlangen des Rechners...) noch einen weiteren Benutzer mit Admin-Rechten sowie einen Benutzer mit eingeschränkten Rechten hinzugefügt, mit dem wir dann arbeiten wollen. Alle 3 Benutzer haben nun jeweils ein Passwort für den Login.

Aber - wenn ich den PC einschalte, startet er immer ohne Benutzeranmeldung durch bis zum Desktop des Administrator-Accounts. Das erscheint mir seltsam, vorsichtig formuliert. Will ich zwischendurch den Benutzer wechseln und gehe auf [Start] -> [Abmelden] -> [Benutzer wecheln], dann erscheinen die 3 Konten mit den Bildchen und so und ich komme auch bei allen dreien erst weiter bzw. rein, wenn ich das jeweilige Paswort eingegeben habe. Ebenso funktioniert es beim Ab- und wieder Anmelden, jeder Account verlangt das Passwort, wie es sein sollte. Nur eben beim ersten Start rennt er so durch, noch dazu als Administrator.

Ich hoffe, dass mir einer der anwesenden Spezialisten einen Lösungsweg nennen kann, um die ordnungsgemäße Benutzeranmeldung wieder zu aktivieren. Leider bin ich nicht so gut mit den Wurzeln derartiger Materie vertraut, dass mir solche öfters in Foren-Antworten verwendeten Insider-Brocken etwas sagen könnten, eine ausgewogene Mischung aus fachlateinisch und idiotensicher wäre sicher hilfreich.

Ich bedanke mich mit Grüßen ans Forum,

der Otto
Mitglied: HeinrichXII
08.01.2010 um 14:08 Uhr
Hallo Otto,

versuch mal folgendes: Start>Einstellungen>Systemsteuerung
Benutzerkonten>Art der Benutzeranmeldung ändern
Das müsste die automatische Anmeldung deaktivieren.
Wenn nicht: Start>Ausführen>Regedit-->HKLM>Software>Microsoft>WindowsNT>CurrentVersion>W inlogon
den Eintrag AutoAdminLogon auf "0" setzen.

Mit freundlichen Grüßen Heinrich
Bitte warten ..
Mitglied: TheDarkLord
08.01.2010 um 14:21 Uhr
Hallo

Überprüf doch mal folgendes:
Ausführen - control userpasswords2 - Enter
Ist da der Haken bei "User müssen Passwörter eingeben" gesetzt? Wenn nicht, mal machen und neu starten.
Vielleicht liegt es daran?!

Gruß
Dark
Bitte warten ..
Mitglied: Otto-Normalo
08.01.2010 um 18:41 Uhr
Hallo Heinrich,

dein erster Tipp war es nicht, die Benutzeranmeldung war schon auf "unautomatisch" eingestellt. Dein zweiter Tipp war der Volltreffer. Dort in dem Reg.-Schlüssel war tatsächlich eine "1", ich habe "0" eingetragen und schon geht es.

Was soll ich sagen - tausend Dank für die schnelle und kompetente Hilfe.

Schönes Wochenende noch und Grüße,

der Otto
Bitte warten ..
Mitglied: Otto-Normalo
08.01.2010 um 18:44 Uhr
Hallo Dark,

danke für die schnelle Antwort. Das besagte Häkchen ist schon da, daran lag es nicht. Heinrich (s.w.o.) hat den richtigen Hinweis gegeben - ein falscher Reg-.Schlüssel. Jetzt geht es.

Danke trotzdem und Grüße,

der Otto
Bitte warten ..
Mitglied: AlbertMinrich
09.01.2010 um 10:20 Uhr
[Klugscheiß-Modus an]
Das ist keiner falscher Registry-Wert, sondern genau der richtige, wenn man die automatische Anmeldung haben will.
Bitte warten ..
Mitglied: Otto-Normalo
09.01.2010 um 10:43 Uhr
Hallo,

vielleicht eine naive Frage aber man möge es mir verzeihen, da ich ein Forum-Neuling bin:

Was sollen uns diese Worte sagen "[Klugscheiß-Modus an]"?

Wie auch immer, nun funktioniert die Anmeldung wie sie soll, ob die Formulierung "falscher Registry-Wert" nun korrekt gewählt ist oder nicht.

Dank an alle,

der Otto
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst PC startet nach Task herunterfahren nicht mehr automatisch (15)

Frage von Diddi-tb zum Thema Windows 10 ...

Windows 10
gelöst PC startet von selbst (17)

Frage von 129511 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...