Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP PC startet mitten im Betrieb neu

Frage Microsoft Windows XP

Mitglied: Juri

Juri (Level 1) - Jetzt verbinden

23.05.2005, aktualisiert 17.09.2006, 5813 Aufrufe, 2 Kommentare

Hallo zusammen

Hardware
- Intel Pentium 4 2800MHz Sockel 478, 512KB Cache, 533MHz FSB, Boxed (inkl. Lüfter)
- Netzteil 300W
- Mainboard P4, Via P4X, DDR, 533MHz FSB HT,Sockel 478, AGP8x, Sound Onboard AC97, Lan 10/100
- Grafikkarte NVIDIA 64MB 3D DDR RAM, GeForce4, AGP8x, TV-out
- 512 MB DDR RAM PC3200
- DVD-Brenner NEC ND-2500A
- HD IBM 80GB
- CD-ROM
- Floppy
- USB ADSL-Modem Netopia von Bluewin

Software
- XP Home (Original)
- Office 2003 Small Business Edition (Original)
- Norton Antivirus 2004 (Original)

Folgendes Problem besteht:

Mein neuerer PC mit XP Home SP2 startet mitten im Betrieb neu. Den automatischen Neustart habe ich bereits ausgeschaltet und trotzdem startet der PC neu, ohne Fehlermeldung oder Bluescreen.

Das SP2 habe ich erst vor kurzem aufgespielt zum Testen, ob das mit den Neustarts aufhört. Leider nein.

Es wurde eine Sony Digitalvideokamera installiert sowie die mitgelieferte Software. Das Problem besteht auch, wenn die Kamera nicht angeschlossen ist und die Software deinstalliert wurde. Dies kann es also nicht sein.

Ich habe mir auch die aktuellsten Updates von Windows runtergeladen.

Viren wie auch AD-Aware gecheckt. Alles i.O.

Was mir auch noch aufgefallen ist:

Wenn ich gleich nach dem Aufstarten ins Excel 2003 gehe erscheint mir in einer Datei ein eingefügtes Bild nicht und der PC hängt. Er kann nun nur noch über den Reset-Knopf neugestartet werden. Nachher funktioniert alles i.O. Einfach täglich beim ersten Start habe ich dieses Phänomen. Wenn ich den PC nach dem ersten Start komplett wieder aus und danach wieder einschalte, bleibt der PC nicht mehr hängen.
Das automatische Neustarten ist aber immer noch vorhanden.

Könnte es sich hier um ein Hardware-Problem handeln? z.B. RAM?

Die Temperaturen habe ich mit Everest überprüft. Alles i.O.

In der Ereignisanzeige wurden bisher keine brauchbaren Fehlermeldungen protokolliert.

Vielen Dank für eure geistige Hilfe.

Gruess Juri
Mitglied: 11078
23.05.2005 um 13:29 Uhr
Hallo,

ich habe solche Probleme schon zig mal wegen eines defekten Netzteils gesehen, also: PC schaltet sich einfach ab und startet neu. Eventuell können auch Stromschwankungen ein Grund sein...

Ich denke, dass alle anderen Fehler nicht direkt mit dem "automatischen Neustarten" zusammenhängen.

Wechsel doch mal testweise das Netzteil.


TIM
Bitte warten ..
Mitglied: Juri
17.09.2006 um 18:14 Uhr
Zur Info:

Das Netzteil war effektiv defekt.

Danke für den Tipp.

Gruss Juri
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Windows 10
gelöst Übertragung des Systems von alten Win 10 PC auf neuen Win 10 PC (11)

Frage von ef8619 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (19)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (18)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (17)

Frage von jensgebken zum Thema Windows Server ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...