Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP-PCs stürzen nach 6 Stunden ab

Frage Microsoft Windows XP

Mitglied: owalker

owalker (Level 1) - Jetzt verbinden

14.09.2009 um 16:24 Uhr, 4001 Aufrufe, 9 Kommentare

Nach ein paar Stunden laufen die Firmenrechner sehr langsam bzw. stürzen ab.
Domäne (Server W2k); Clients XP
Win 2000 Clients laufen zuverlässiger.

Hallo,

einige unserer Firmenrechner laufen 5-6 Stunden einwandfrei im Büroalltag und fangen dann an zu "spinnen" - die Fenster werden nicht mehr richtig aufgebaut, man kann keine Programm mehr starten.

Komplett stürzen sie nicht ab - auf manche Eingaben reagieren sie noch. Das passiert immer recht regelmäßig. Fehlermeldungen usw. tauchen nicht auf. Die Rechner zeigten das Verhalten direkt nach der Installation; Plattenplatz auf Server und lokal ist ausreichen vorhanden. Speicher- und CPU-Auslastung per Taskmanager minimal.


Zur Hardware: Es handelt sich um verschiedene Rechnertypen, teilweise brandneu; teilweise um Rechner, die vorher unter Win2000 einwandfrei liefen.

Betriebssystem: Die Windows 2000 Rechner laufen mit den gleichen Programmen (CRM-Programm; benutzt zur Darstellung den IE; Tobit David; MS-Office) wesentlich stabiler; dieses Verhalten ist dort unbekannt. Es betrifft nur XP-Rechner; Vista ist nicht vorhanden.

Um Rechteprobleme auszuschließen; haben wir die Benutzer testweise als lokale Admin geschaltet (installiert und eingerichtet wird auch als Admin) - keine Änderung

Virenscanns (auch per Live-CD) ergaben keinen Befall.


Gibt es irgendwelche Cachespeicher, -tabellen usw; die "volllaufen", Interrupts, die sich irgendwann behaken usw? Das tmp-Verzeichnis wird beim Neustart automatisch per Script gelöscht. Platz auf der Platte, im Speicher und der Auslagerungsdatei ist vorhanden.

Danke schonmal für Eure Hilfe.
Mitglied: manuel-r
14.09.2009 um 16:43 Uhr
Sind die alle neu aufgesetzt? Kann es sein, dass die einfach nur fleißig Windows-Updates installieren?
Bitte warten ..
Mitglied: Krasserbunny
14.09.2009 um 16:53 Uhr
Gibts es auf den Arbeitsstationen in Anwendungs- und Systemprotokollen Meldungen?`

Werden um diese Zeit grössere Datenmengen über das Netz geschaufelt?

Werden um diese Uhrzeit PC und Geräte eingeschalten, die evlt Störungen auf dem Netz verursachen?

Ich tippe eher auf zentrale Geräte, also Switch oder Server (fängt Defrag o.ä. an zu arbeiten)?
Bitte warten ..
Mitglied: owalker
14.09.2009 um 17:03 Uhr
Danke schonmal;

Die Windowsupdates kommen morgens um elf Uhr per WSUS und die Rechner kommen nur voll "gepatcht" zu den Kollegen.

In der Ereignisanzeige gibts keine Meldungen hierzu.

Die Defragmentierung wird nicht automatisch gestartet.

Große Datenmengen gehen nicht zu der Zeit über das Netz (dann wären die Win2000 Rechner auch betroffen).

Zentrale Geräte halte ich für unwahrscheinlich; nach einem Neustart des jeweiligen PCs hat man ja erstmal ein paar Stunden "Ruhe" davor.
Bitte warten ..
Mitglied: pefiULM
14.09.2009 um 17:18 Uhr
Zitat von owalker:
Hallo,

einige unserer Firmenrechner laufen 5-6 Stunden einwandfrei im
Büroalltag und fangen dann an zu "spinnen" - die
Fenster werden nicht mehr richtig aufgebaut, man kann keine Programm
mehr starten.

Hallo User:18825,
meiner Meinung nach "riecht" das nach einem Lizenzproblem. Hat wirklich jeder Rechner eine eigene Lizenz?

Mit welchem SP arbeitest Du? Es sollte schon SP3 sein. Das wirkliche SP3 meine ich.

Grüßle
Peter
Bitte warten ..
Mitglied: owalker
15.09.2009 um 14:03 Uhr
Die PCs haben alle eine einzelne Lizenz (kein Volumen o.ä.) und waren teilweise mit XP vorinstalliert; teilweise neu aufgesetzt. Sie haben seit einiger Zeit SP3; aus der Erinnerung ist es seitdem zumindest nicht besser geworden.

Es scheint ein Absturz des "zentralen" Explorerdienstes zu sein, der die ganze GUI-Ausgabe steuert; will ich ein Programm starten, bleibt von der Schnellstartleiste der Hintergrund stehen. Neue Programme kann man nur noch über den Taskmanager und DOS-Box starten. Wollen diese Programme eigene GUI-Fenster öffnen, hängen sie. Das Programmweiterschalten mit CRTL-TAB läuft einwandfrei.

Alle offenen Windows-Explorer (start als eigener Prozeß) standen auf "Keine Rückmeldung".

Beim Herunterfahren mußte ich nur den "Explorerdienst" mit "sofort beenden" schließen.

Netzwerk war uneingeschränkt verfügbar (DOS-Box).
Bitte warten ..
Mitglied: 81825
15.09.2009 um 14:15 Uhr
Du könntest den Processexplorer mal zur Hilfe nehmen und nachsehen, ob da irgendwelche Tasks eine außergewöhnliche Systembelastung verursachen.

Dann könnte sich an Stelle eines Neustarts auch einfach nur den Benutzer ab- und wieder anmelden und so versuchen herauszubekommen, ob die Fehler damit verschwunden sind.
Bitte warten ..
Mitglied: d-time81
01.06.2011 um 09:05 Uhr
Hallo,

hast du das Problem mittlerweile gelöst? Ich stehe gerade vor dem gleichen Problem. 4 meiner Win XP SP3 Clients laufen ca. 5h und dann geht da gar nichts mehr. Nutzereingaben werden kaum noch angenommen, Programme werden geschlossen und es hilft nur noch ein Hardreset. Herausgefunden habe ich mittlerweile, dass die explorer.exe die komplette Auslagerungsdatei zuschreibt.
Bis jetzt habe ich ohne Erfolg ausprobiert:

1. Auslagerungsdatei vom System verwalten lassen
2. Defragmetierung und Chkdsk durchgeführt.
3. Ram von 512 auf 1024MB aufgerüstet.
4. Virenscan durchlaufen lassen.

Bis jetzt hat nichts zum Erfolg geführt und ich bin für jeden Lösungsvorschlag offen.
Bitte warten ..
Mitglied: owalker
30.06.2011 um 12:13 Uhr
Daß die explorer.exe die Ursache ist, sehe ich auch so - prinzipiell laufen die Programme noch normal, man kann z.B. nur keine neuen mehr starten. Systembelastung und RAM-/Auslagerungsbelegung sind lt. Taskmanager unauffällig.

Ich werde die PCs mal auf die Auslagerungsdatei hin untersuchen; es ist in letzter Zeit etwas seltener geworden.

Die Platte und das RAM schließe ich als Ursache komplett aus - ist irgendwas "Windowsinternes"...

Melde mich bei neuen Erkenntnissen.

Olaf
Bitte warten ..
Mitglied: owalker
15.11.2011 um 17:17 Uhr
Neue Erkenntnisse gibt es nicht - daß die Auslagerungsdatei oder das RAM "vollaufen" kann ich ausschließen. Es scheint mit dem Cache vom Internet Explorer zusammenzuhängen, der IE wird teilweise zur Darstellung in den verwendeten Programmen benutzt. Hochsetzen des Caches bringt es auch nicht; ich werde es wohl "einfach hinnehmen" müssen

Danke nochmals für Eure Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
gelöst GPO auf alle PCs mit bestimmtes Computernamen Schema anwenden lassen (5)

Frage von Michael-ITler zum Thema Windows Netzwerk ...

Windows Netzwerk
Windows 10 PC auf andere PCs klonen für Domainbetrieb (7)

Frage von Mikel56 zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Mehrere Windows PCs gleichzeitig zur Domäne (4)

Frage von PharIT zum Thema Windows Netzwerk ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...