Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP-Pro behält klassisches Menü nicht bei

Frage Microsoft Windows XP

Mitglied: Shanake

Shanake (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 15.03.2006, 5689 Aufrufe, 9 Kommentare

Ich bin am Ende

Hallo,

erstmal Kompliment. Ich lese hier schon seit Monaten mit. Mein Problem mit meinem Privaten PC (DELL Dimension 9100). Ich mag den Windows-XP Stil nicht. ALso flugs die Einstellungen alle auf "Klassisch" geändert. In meinem Arbeitsaccount und auch im Admin-Account. Nach jedem Neustart grinst mich wieder der XP-Style an. Ich habe jetzt das Profil gespeichert und auf den Desktop gelegt, damit ich nach einem Neustart mit einem Doppelklick den klassischen Stil habe, aber DAS kann es doch wohl nicht sein ...

Wo muss ich in der Registry was ändern?
Gibt es für TuneUp ein klassisches Theme?
Muss ich den DELL aus dem Fenster werfen?

Fragen über Fragen ...


Grüße von der Weser

Shanake
Mitglied: Atti58
13.01.2006 um 09:21 Uhr
Normalerweise sollte das einmal eingestellte Profil auch beibehalten werden ... An welchen Stellen machst Du das denn alles, nur in den Desktop-Eigenschaften oder auch in den Startmenü-Eigenschften der Taskleiste und den Performance-Eigenschaften des Arbeitsplatzes?

Gruß

Atti
Bitte warten ..
Mitglied: coredump
13.01.2006 um 09:30 Uhr
moin moin shanake.

das hört sich für mich so an, als ob die veränderungen nicht übernommen werden...sprich keine schreibberechtigungen vorhanden sind...also sind die einstellungen bei jeder anmeldung wieder auf die standarteinstellungen zurückspringen.

melde dich mal als admin an und versuch die berechtigungen des ordners anzupassen und den besitz zu übernehmen.

das liegt jedenfalls weniger am pc sondern vielmehr am betriebssystem.
allerdings kenn ich das problem lediglich bei servergespeicherten profilen nach migration.

Gruss
COre
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 09:37 Uhr
Ich habe sowohl bei den Desktop-Eigenschaften, also auch im Startmenü meine Einstellungen vorgenommen (jeweils Design auf "Klassisch"). Danach nur noch die Hintergrundfarbe auf Schwarz. Bei den Performance-Eigenschaften bin ich jetzt nicht sicher. Wirken die sich denn auf das Layout aus?

Danke

Shanake
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 09:43 Uhr
Hmmm. Eigentlich funktioniert aber sonst alles. Wie gesagt, es ist mein privater PC und Spiele und Anwendungen laufen auf dem Account prima, auch die Anzeigeoptionen im Windows-Explorer. Eigentlich sollte ich da die Admin-Rechte haben (ich weiss, das ist böse aber ich bin nur ein armer Entwickler und "mein" Admin nimmt mir bei der Arbeit solche Dinge ab, will sagen: Hab' keine Ahnung!). Bleibt nur eins zu fragen: Bei welchem Ordner soll ich den Besitz übernehmen? \Dokumente und Einstellungen\MeinProfil?

Danke für die Anregungen.

Shanake
Bitte warten ..
Mitglied: coredump
13.01.2006 um 09:47 Uhr
jau shanake.

100 Punkte.

Gruss
ausm harz
coredump
Bitte warten ..
Mitglied: Atti58
13.01.2006 um 09:55 Uhr
Ja, auch die Performance-Einstellungen haben Auswirkungen auf das Design, wenn es allerdings so ist, dass Du keine entsprechenden Berechtigungen hast, diese Dinge zu ändern, dann hilft das wohl auch nicht. Dann melde Dich mal als Administrator an Deinem PC an und gib Deinem Account temporär Admin-Rechte;

"Start" -> "Ausführen" -> "control Userpasswords2" -> Lasche "Erweitert" -> Gruppe "Administratoren" öffnen und über "Hinzufügen" -> Button "Suchen in" -> Rechner auswählen -> "Erweitert" -> "Jetzt suchen" -> den Namen auswählen und "Hinzufügen"

Dann logge Dich mit Deinem Namen ein, mach die Einstellungen und nimm Dir die Admin-Rechte am Schluss wieder als Administrator,

Gruß

Atti.
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 10:22 Uhr
Spitze. DAS ist mal ein Tutorial. Ich werd's so machen.

Danke und schönes Wochenende.

Shanake
Bitte warten ..
Mitglied: Shanake
13.01.2006 um 10:24 Uhr
Dann werd' ich mal loslegen ...

Danke und schönes Wochenende.

Shanake
Bitte warten ..
Mitglied: Chrisa1985
15.03.2006 um 09:28 Uhr
Kill doch einfach den Service.
Start > Ausführen > services.msc
Hier dann bei Design so einstellen wie dus haben willst..

Grüße
Chrisa
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Windows 10
Unsichtbarer Rand auf dem Desktop - Windows 10 Pro (8)

Frage von uridium69 zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst Windows 7 Pro x64 Key aus einer (fast) kaputten HDD auslesen (7)

Frage von carbon1X zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...