Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Pro-Installation auf 2 neuen HP dx2420 bricht ab

Frage Microsoft Windows Installation

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

29.08.2009, aktualisiert 18.10.2012, 10224 Aufrufe, 14 Kommentare

Hallo Community,

hier etwas für die, die der HP-Hotline schon lange mal die Karten legen wollen:

Gerät: HP dx2420 Microtower - Herstellernummer VC474EA
Hardwarebeschreibung: HP-Produktseite

Das Gerät hat standardmäßig Vista Business drauf, es kann aber per beiliegendem CD-Satz ein Downgrade auf XP Pro gemacht werden.


Normalerweise läuft der Downgrade so ab:

SCHRITT 1: PC mit der HP Restore Plus CD booten, gewünschte Sprache und gewünschtes Betriebssystem auswählen. Es erfolgt eine Prozedur, bei der die erforderlichen Treiber gespeichert werden. Die Installation von McAfee Total Protection wähle ich ab, ebenso die Installation der Supplemental Software (60-Tage-Office 2007 Trial).

SCHRITT 2: Nach Aufforderung wird die XP Pro SP2 CD eingelegt und die Installation beginnt und läuft durch. (Bild INSTALLATION)
0d1a1b2b10fd71e872ddd75542f7843a-installation - Klicke auf das Bild, um es zu vergrößern


Auftretender Fehler:

Kurz vor Ende der Installation kommt die Fehlermeldung auf Bild FEHLERMELDUNG-1, die auch aussehen kann wie auf Bild FEHLERMELDUNG-2.
dae299ef3a98291c77d49d0c0285db95-fehlermeldung-1 - Klicke auf das Bild, um es zu vergrößern 7008f770b7e05bef55e96bae1859d23c-fehlermeldung-2 - Klicke auf das Bild, um es zu vergrößern

Wenn ich den Taskmanager aufrufe, zeigt der mir Bild TASKMANAGER. Ich muss dann herunterfahren oder neu starten. Bei Neustart startet XP Pro kurz und schaltet nach einigen Sekunden den PC aus.
7350c9d86f62c7ff25b5cbea40929359-taskmanager - Klicke auf das Bild, um es zu vergrößern


Bisher unternommen:

2 Versuche nach Muster oben
2 Versuche mit normalen XP Pro SP2 Cds, brechen noch während der Installation vor der Grafik-Phase ab
nach Rücksprache mit HP Support das HDD-Prüfprogramm im BIOS ausgeführt, alle 3 Tests i.O
Western Digital HDD-Prüfprogramm über Boot-CD ausgeführt, Schnell- und Intensivtest i.O
mit HP-Support am Ohr BIOS überprüft, die vom Support genannten Einstellungen gibt es im BIOS gar nicht
HP-Support gibt neues Gerät als Dead-On-Arrival zur Rückgabe frei

Ich flink nen neuen PC bestellt, eiliger Kunde. Das neue Gerät macht exakt das gleiche.

Bin für jeden Tipp dankbar, vielleicht hat ja jemand von Euch was besseres als der HP-Support auf Lager.

cu
pudelpointer

NEUESTE ERKENNTNIS: die Vista Business Installation per Restore CD hat einwandfrei funktioniert, scheint ein Treiber- oder BIOSproblem zu sein.
Mitglied: 81825
29.08.2009 um 17:28 Uhr
Hi,

lies mal den Post und geh mal auf den Sysinternals-Link. Leider alles nur in Englisch:
http://forum.notebookreview.com/showpost.php?p=2961208&postcount=3
Bitte warten ..
Mitglied: pudelpointer
29.08.2009 um 17:49 Uhr
Hallo und vielen Dank.

Ich hab bei weitem nicht alles gecheckt, was da so steht, aber manchmal gibt es beim Lesen noch einen Denkanstoß. Da XP Pro kurz startet, bevor es abbricht, werde ich mal versuchen, im abgesicherten Modus hochzukommen. Eventuell kann ich über die schadhafte Installation auch eine Reparaturinstallation von normaler CD schmirgeln.

Was mir bei der ganzen GUI-Geschichte nicht einleuchtet: warum wird auch eine normale Installation ohne GUI abgebrochen?

Ich werde mal berichten, was meine nächsten Versuche bringen.

cu
pudelpointer
Bitte warten ..
Mitglied: aqui
29.08.2009, aktualisiert 18.10.2012
Ist vermutlich ein alter Hut und schon zigmal durchgekaut...
Der SATA Controller im Rechner rennt im AHCI Modus was per se eigentlich sehr gut ist um die SATA Platten in maximaler Performance zu betreiben.

XP hat aber keinerlei Treiber für SATA im AHCI Modus an Bord im Gegensatz zu Vista und deshalb hakt es.
Die Lösung ist recht einfach:
SATA Treiber runterladen und mit F6 installieren.
Hast du kein Floppy Laufwerk mehr dann einfach die Treiber mit nLite in die Installations CD integrieren.
Wie das geht steht hier:
http://www.administrator.de/forum/reboot-beim-kopieren-der-installation ...

Noch einfacher: Im BIOS Setup den SATA Betrieb auf IDE Emaulation stellen. Damit arbeitet zwar die SATA Platte schnarchlangsam im 3ten Gang ohne NCQ aber die XP Installation sollte durchlaufen...
Bitte warten ..
Mitglied: 81825
29.08.2009 um 17:57 Uhr
Zitat von aqui:
Noch einfacher: Im BIOS Setup den SATA Betrieb auf IDE Emaulation stellen. Damit arbeitet zwar die SATA Platte schnarchlangsam im 3ten
Gang ohne NCQ aber die XP Installation sollte durchlaufen...

Erzähle doch bloß nicht immer so einen Mist, ist ja schlimm. Der Kompatibilitätsmodus bringt einen Performanceverlust von max. 3-5%. Wenn man keine Ahnung hat, .....

Ganz abgesehen davon sollten eigentlich die passenden Treiber vorhanden sein, wenn HP extra eine Setup-CD für das Gerät bereitstellt.
Bitte warten ..
Mitglied: pudelpointer
29.08.2009 um 18:21 Uhr
Auf die Umstellung im BIOS wollte der HP-Support auch hinaus. Leider kann man die SATA-Schnittstelle dort nur enablen bzw. disablen. Dann läuft da gar nix mehr.

Im übrigen bin ich der Meinung von greypeter. Sowas sollte bei einer angebotenen und mitgelieferten Downgrade-CD dabei sein.

Werde aber trotzdem nochmal in der Richtung gucken.

cu
pudelpointer
Bitte warten ..
Mitglied: bigmagicmaster
29.08.2009 um 18:47 Uhr
moin..moin..

habe die kiste jetzt nicht mehr vor mir - aber habe im bios erst mal das ganze recovery-zeugs deaktiviert - d2d oder halt alle einstellungen mit recovery irgendwas. habe schon mehrere dieser kisten mit xp installiert - mit vorinstalliertem vista oder blank (mit linux). hatte noch kein solches problem.

viel erfolg.
Bitte warten ..
Mitglied: pudelpointer
29.08.2009 um 18:58 Uhr
So Freunde,

ha jetzt eventuell (hoff) geklappt:

Installation brach ab, Neustart über Taskmanager, F8 beim Booten, abgesicherter Modus läuft, über msconfig die FBI-Datei im Autostart deaktiviert, neu starten, läuft. Lediglich im Hardwaremanager ist die Netzwerkschnitstelle deaktiviert und ein PCI-Gerät wurde nicht erkannt.

Hab erstmal ein Image gemacht, falls noch "getunt" werden muss.

Vielen Dank an alle Helfer, besonders an greypeter, der "englische Link" hat bisher geholfen.

Ich hoffe, es bleibt so. Wenn ich sicher bin, werd ich das hier mal veröffentlichen.

cu
pudelpointer
Bitte warten ..
Mitglied: pudelpointer
30.08.2009 um 09:53 Uhr
Moin,

hier mein aktueller Stand und noch 'ne Frage:

- nicht erkanntes PCI-Gerät: Microsoft HD-Audiotreiber für XP SP2 nachinstalliert, jetzt i.O.
- Netzwerkschnittstelle aktiviert, bleibt auch nach Neustart so, i.O.
- nach Neustart blinkte jedes mal kurz ein Installationsfenster auf, ging um Plug'n'Play-Geräte und automatische Softwareerkennung, ging aber zu schnell, um es genau zu sehen. Nach Installation von SP3 kommt es nicht mehr.

bisher einziger erkennbarer Fehler:
Beim Start wird automatisch das Administratorkonto geöffnet (Standard bei der HP-Installation). Habe ein weiteres Konto angelegt, das beim Starten allerdings übergangen und auf der Willkommensseite nicht angezeigt wird. Habe die Willkommensseite abgeschaltet und auf sichere Anmeldung mit Benutzernamen umgestellt. Das funktioniert nur bei Kontowechsel (Abmelden, Anmelden) bis zum nächsten Neustart, danach wird ohne Abfrage des Benutzers automatisch wieder mit dem Administratorkonto angemeldet .

Kann ich das manuell in der Registry ändern?

CU
pudelpointer
Bitte warten ..
Mitglied: 81825
30.08.2009 um 13:55 Uhr
Moin,

schön, dass es soweit geklappt hat. Die Benutzeranmeldung kannst du mit
Start > Ausführen > control userpasswords2 [OK] ändern,
indem du "Benutzer müssen Benutzernamen und Kennwort eingeben" mit einem Häkchen versiehst. Dort könntest du auch einen anderen Benutzer als den Administrator
für die automatische Anmeldung auswählen (falls vorhanden), wenn du danach das Häkchen wieder wegnimmst, auf [OK] oder [Übernehmen] klickst und die darauffolgende Abfrage entprechend beantwortest.

Auf der Willkommensseite versteckte User können eigentlich nur in
01.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList
mit dem Wert "0" enthalten sein. Ändere dort den Wert auf "1" oder lösche den Eintrag.

cu
Bitte warten ..
Mitglied: pudelpointer
30.08.2009 um 20:49 Uhr
Hallo, hat geklappt mit

Start > Ausführen > control userpasswords2 [OK]

Allerdings klappt das Startmenü nach der Benutzeranmeldung von allein auf. Hatte gehofft, dass das nach der letzten Fehlerbehebung auch weg ist, ist es leider nicht.

Gibt's da noch nen Kniff? Tut mir echt leid, bin nicht so der XP-Einstellungs-Experte.

cu
pudelpointer
Bitte warten ..
Mitglied: 81825
30.08.2009 um 21:24 Uhr
Hi,
sieh mal in den Ordneroptionen (Explorer > Extras oder Systemsteuerung > Ordneroptionen) unter > Ansicht nach, ob da evtl. ein Häkchen bei
Vorherige Ordnerfenster bei Anmeldung wiederherstellen vorhanden ist. Das wäre aber meine einzige Idee dazu.
Bitte warten ..
Mitglied: pudelpointer
30.08.2009 um 22:16 Uhr
Hat leider nichts gebracht, trotzdem vielen Dank. Wird sicherlich an der nicht völlig beendeten Installation liegen. Werd nochmal n bisschen googeln.

cu
pudelpointer
Bitte warten ..
Mitglied: pudelpointer
02.09.2009 um 21:38 Uhr
Hallo, hier das Fazit:

externe USB-Platten sowie Speichersticks werden an den USB-Schnittstellen erkannt und können benutzt werden; der zu installierende HP Laserjet 1010 konnte an keiner USB-Schnittstelle installiert werden, ebenso wurde ein USB-Dongle zwar erkannt, konnte aber zugehörige Software nicht freischalten.

Glücklicherweise läuft alle benötigte Software auch unter Vista. Habe dann das ganze System nochmals mit Vista Business HP Restore DVDs aufgesetzt. Drucker druckt, Software mit Dongle läuft auch. Den ersten PC hat HP mir als DOA zur Rückgabe genehmigt, alles nochmal gutgegangen.

Stellt sich nur die Frage: bei hunderten oder tausenden ausgelieferten Systemen kann ich unmöglich der einzige sein, der diese Schwierigkeiten hatte. Fehler kann man im Grunde nicht machen, es sind nur CDs zu wechseln. Warum kennt HP das Problem nicht?

Danke nochmal an alle, die sich mit mir den Kopf zerbrochen haben.

cu
pudelpointer
Bitte warten ..
Mitglied: BertBarth
22.06.2010 um 17:03 Uhr
Ich stand heute vor dem selben Problem.

Rechner: HP Compaq 6000 Pro, inklusive Restore CDs Windows XP

Lösung:

- Bei der HP-Fehlermeldung die HP-Betriebssystem-CD einlegen.
- Rechner neu starten, im Bios in den Speicheroptionen Sata-Emulator von AHCI auf IDE stellen
- Speichern und Schließen, neu starten und von CD booten
- es kommt eine Meldung, dass die OS-CD nur mit dem Restore Plus! Paket ausgeliefert wurde
- Restore Plus! CD einlegen, wird überprüft - anschließend wieder die OS-CD einlegen
- es wird von der CD gebootet, diesmal aber direkt mit einem normalen Windows XP Setup, ganz ohne Wiederherstellungs-Kram


Vorteil: ich kann Windowx XP endlich installieren
Nachteil: es wird ein Key benötigt (auf dem Rechner klebt ja nur ein Win7 Key)
Nachteil: sämtliche Treiber müssen manuell installiert werden
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows Server
MDT 2013 - Installation von Windows bricht ab (5)

Frage von BraucheKaffee zum Thema Windows Server ...

Drucker und Scanner
HP Laserjet Pro MFP m276nw (9)

Frage von Andy89 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...