Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Prof. Client kann nicht der Domäne hinzugefügt werden

Frage Microsoft Windows Server

Mitglied: Joyride

Joyride (Level 1) - Jetzt verbinden

03.09.2007, aktualisiert 17.09.2007, 6926 Aufrufe, 7 Kommentare

DNS-Problem auf SBS 2003 R2

Hallo,
ein Client-PC mit XP Prof hatte in den letzten Wochen sporadisch Probleme bei der Netzwerkanmeldug. Der User erhielt einen Fehler, der auf eine fehlende Vertrauensstellung o.ä. hinwies (Habe ich leider nicht genauer).
Habe den Client zunächst aus Domäne (AD, DNS, statische IPs) in Workgroup transferiert und dann den Client-Computer gelöscht. Wenn ich nun versuche den Client wieder zur Domäne zuzufügen, erhalte ich: Der angegebene Server kann den angeforderten Vorgang nicht ausführen.

Interessanterweise wird das Computerkonto angelegt, ist aber rot durchkreuzt. In der Ereignisanzeige Sicherheit sind dies wohl die Ereignisse 645 und 646.

Ping funktioniert, nslookup auf dem DNS geht.

Auch von anderen Clients dauert der Anmeldevorgang sehr lange.
Ich bin echt ratlos.

Wäre auch bereit, etwas neu zu installieren, aber das ist für mich als Hobby-Admin alles unüberschaubar. Hoffe, ihr könnt helfen.

Joyride
Mitglied: Egbert
03.09.2007 um 21:03 Uhr
Hallo Joyride,

gehe davon aus Du meinst mit Domäne eine Active Directory Domäne.
Welchen DNS Server verwenden die Clients? Ist der ADS Server der DNS Server? Dann muß der auch bei den Clienst als DNS Server eingetragen sein.

Gruß
Egbert
Bitte warten ..
Mitglied: Joyride
03.09.2007 um 21:32 Uhr
Alle Fragen kann ich mit Ja beantworten. Der DNS ist bei den Clients eingetragen.

Joyride
Bitte warten ..
Mitglied: Egbert
03.09.2007 um 22:37 Uhr
Hallo,

dann solltest Du ja was auf dem Client bzw. auf dem Server im Eventlog haben.

Was steht denn da?

Gruß
Egbert
Bitte warten ..
Mitglied: Joyride
04.09.2007 um 10:29 Uhr
Also, Ereignisse auf dem Server sind nur in der Ereignisanzeige Sicherheit, dafür aber mehrere:

680, 576, 540, 626, 646, 629, 646, 626, 646, 628, 646 (alle unter Administrator)
Die Letzte davon lautet:

Ereignistyp: Erfolgsüberw.
Ereignisquelle: Security
Ereigniskategorie: Kontenverwaltung
Ereigniskennung: 646
Datum: 04.09.2007
Zeit: 10:09:46
Benutzer: TASTATUR\Administrator
Computer: EXCHANGE
Beschreibung:
Geändertes Computerkonto:
-
Neuer Kontenname: V7CELERON28$
Neue Domäne: TASTATUR
Neue Kontokennung: TASTATUR\V7CELERON28$
Benutzername des Aufrufers: Administrator
Domäne des Aufrufers: TASTATUR
Anmeldekennung des Aufrufers: (0x0,0x83114A7)
Rechte: -
Geänderte Attribute:
SAM-Kontoname: -
Anzeigename: -
Benutzerprinzipalname: -
Stammverzeichnis: -
Stammlaufwerk: -
Skriptpfad: -
Profilpfad: -
Benutzerworkstations: -
Kennwort zuletzt gesetzt: 04.09.2007 10:09:46
Konto läuft ab: -
Primäre Gruppenkennung: -
DelegierenAnZulässig: -
Alter UAC Wert: -
Neuer UAC Wert: -
Benutzerkontensteuerung: -
Benutzerparameter: -
Sid-Verlauf: -
Anmeldestunden: -
DNS-Hostname: -
Dienstprinzipalnamen: -

Jetzt kommen zwei Systemmeldungen 576 und 540.

Ereignistyp: Erfolgsüberw.
Ereignisquelle: Security
Ereigniskategorie: An-/Abmeldung
Ereigniskennung: 540
Datum: 04.09.2007
Zeit: 10:10:06
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: EXCHANGE
Beschreibung:
Erfolgreiche Netzwerkanmeldung:
Benutzername: EXCHANGE$
Domäne: TASTATUR
Anmeldekennung: (0x0,0x8311FE6)
Anmeldetyp: 3
Anmeldevorgang: Kerberos
Authentifizierungspaket: Kerberos
Arbeitsstationsname:
Anmelde-GUID: {4d9989d2-8e6c-bf29-32df-4998fbdbf293}
Aufruferbenutzername: -
Aufruferdomäne: -
Aufruferanmeldekennung: -
Aufruferprozesskennung: -
Übertragene Dienste: -
Quellnetzwerkadresse: 192.168.2.2
Quellport: 39692

Und dann 629, 646, 538 (Administrator) Es folgt die 629:

Ereignistyp: Erfolgsüberw.
Ereignisquelle: Security
Ereigniskategorie: Kontenverwaltung
Ereigniskennung: 629
Datum: 04.09.2007
Zeit: 10:10:07
Benutzer: TASTATUR\Administrator
Computer: EXCHANGE
Beschreibung:
Deaktiviertes Benutzerkonto:
Zielkontenname: V7CELERON28$
Zieldomäne: TASTATUR
Zielkontokennung: TASTATUR\V7CELERON28$
Benutzername des Aufrufers: Administrator
Domäne des Aufrufers: TASTATUR
Anmeldekennung des Aufrufers: (0x0,0x83114A7)


Auf dem Client ist das SecurityLog leer (??). Kommt mir komisch vor, die anderen Logs laufen aber normal. Es ist aber sicher kein Client-Problem, hab auch schon versuch einen frisch aufgesetzten W2K-Client anzuhängen, funktionierte auch nicht.

Ich hoffe, dass bringt einen auf die richtige Spur.

Joyride
Bitte warten ..
Mitglied: Joyride
04.09.2007 um 11:34 Uhr
Ich kann noch ergänzen, dass netdiag und dcdiag (ohne parameter) durchlaufen.

Joyride
Bitte warten ..
Mitglied: Joyride
06.09.2007 um 11:27 Uhr
Hi, hat keiner noch einen Tip, wo ich suchen könnte?
Ich kann von Clients auf keine Ressource mehr zugreifen ...

Joyride
Bitte warten ..
Mitglied: Joyride
17.09.2007 um 10:14 Uhr
Hmm, da keiner ne Idee hatte (ich auch nicht), habe ich mich doch zur Neuinstallation entschlossen.
Damit ist der Thread wohl zu.

Joyride
Bitte warten ..
Ähnliche Inhalte
DNS
Client kann der Domäne nicht hinzugefügt werden - DNS?
gelöst Frage von 129511DNS18 Kommentare

Guten Abend, mein Server mit AD, DNS, DHCP läuft soweit einwandfrei. auf dem Server (VM) klappt die Namensauflösung einwandfrei. ...

Netzwerke
PowerChute Clients können nicht hinzugefügt werden
Frage von MegaGigaNetzwerke21 Kommentare

Hi Ich habe hier den folgenden Netzwerkaufbau: Nun wollte ich den Server in der DMZ mit AutoShutdown ausstatten. Also ...

Windows Netzwerk
Von Domäne abgemeldet und zu Arbeitsgruppe hinzugefügt - Kein Login mehr möglich
Frage von thevipermgWindows Netzwerk6 Kommentare

Hallo zusammen, ich habe folgendes richtig schlimm versaut :/ Auf Windows 7 Prof. - Firmen-Notebook war ein nicht lokal ...

DNS
Namensauflösung in Domäne und Client nicht in der Domäne
Frage von gluckspilzzDNS5 Kommentare

Sehr geehrtes Administrator Team, ich habe folgendes Problem. Meine Firma hat ein kleines Netzwerk (20 Clients) mit Domäne, DHCP ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...