Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Prof Freigaben-Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: FotoMarkus

FotoMarkus (Level 1) - Jetzt verbinden

19.11.2005, aktualisiert 22.11.2005, 5787 Aufrufe, 13 Kommentare

Kein Zugriff auf unterversichnisse eines freigegeben Ordners

Hallo zusammen!

Ich habe da ein kleines Problem mit XP-Prof und der Ordnerfreigabe!

Also:
User sind auf beiden Rechner die gleichen (beide Admin), auch das Passwort. Firewall deaktivert. Arbeitsgruppetechnisch auch alles OK!

Ich gebe auf einem Rechner ein Verzeichnis frei. Auf dieses kann ich vom anderen Rechner zugreifen. Nur einige Unterverzeihnisse kann ich nicht öffnen. Hatte erst gedacht das liegt ein Verzeichnisname oder Inhalten die Sonderzeichen enthalten. Daran leigt es auch nicht.

Habe es über Net Use probiert, gleiches Problem.

Manche Unterverzeichnisse kann ich öffnen, manche nicht.

Was kann das sein?

Hoffe Ihr könnt mir helfen! Danke

Gruß
Markus
Mitglied: n4426
20.11.2005 um 00:06 Uhr
Hi,

arbeitest du mit der einfachen Dateifreigabe?

mfg

andi
Bitte warten ..
Mitglied: FotoMarkus
20.11.2005 um 00:19 Uhr
Hi,

arbeitest du mit der einfachen
Dateifreigabe?

mfg

andi

Hi Andi!

Was heißt "einfach Dateifreigabe" ? Bin kein Profi!

Gehe mit rechtsklick auf nen Ordner, dann auf freigabe und geben den Ordner frei.
Er wird mir dann auf dem anderen Rechner angezeigt. Ich kann ihn öffnen und sehe den Inhalt. Einige der Unterverzeichnisse in diesem Ordner kann ich dann öffnen/kopieren, andere nicht.

Gruß
Markus
Bitte warten ..
Mitglied: superboh
20.11.2005 um 00:55 Uhr
Ich vermute es liegt an den NTFS-Berechtigungen. Klicke das Verzeichnis auf dem Rechner mit der Freigabe mal mit der rechten Maustaste an und gehe ins Register Sicherheit.

Einfache Dateifreigabe kann man im Explorer unter Extras - Ordneroptionen - Ansicht einstellen.
Ich würde es deaktivieren, bringt nur immer wieder Probleme.

Gruss,
Thomas
Bitte warten ..
Mitglied: FotoMarkus
20.11.2005 um 13:02 Uhr
HI Thomas!

Habe ich gemacht....sieht auch alles gleich aus....

Kann man das irgendwie bei beiden Rechner auf Standard einstellungen zurücksetzen???
Ich denke mal, dasa da irgendwo der Wurm drin ist....so von wegen geerbeten und nciht geerbten Berechtigungen....

Gruß
Markus
Bitte warten ..
Mitglied: drop-ch
20.11.2005 um 13:34 Uhr
Hallo Markus

Versuche mal folgendes:
Rechte Maustaste auf den freigegebenen Ordner > Eigenschaften.
Danach auf Tab "Sicherheit" wechseln. Hier müsste per default "Jeder" mit "Vollzugriff" eingetragen sein. Klicke mal auf "Erweitert". Hier den Hacken bei "Berechtigungen für alle untergeordneten Objekte ..... ersetzen".
Nun werden die Berechtigungen nach Unten vererbt.
Um ganz sicher zu gehen, kannst du unter Tab "Besitzer" den Besitzer "Administrator" nach Unten vererben (Administrator im Feld anwählen und Hacken "Besitzer der Objekte ... ersetzen" anwählen.
Danach obige Angabe für die Berechtigungen nochmals durchspielen.

Nun müssten alle Ordner und Dateien auf deinem Remote-Rechner zu sehen sein.

gretz drop
Bitte warten ..
Mitglied: FotoMarkus
20.11.2005 um 13:53 Uhr
Hi drop!

Habe ich gemacht....bringt auch nichts...problem bleibt bestehen.
Im Explorer kann ich nun auf ein paar Ordner merh zugreifen, im Total Commander geht nach wie vor nur einer der Unterordner....

Gehe ich über die Adminstrative Freigabe von dem Laufwerk, komme ich in 2 Verzeichnisse rein, in die ich vorher nicht reingekommen bin, dafür dann nicht in 2, in die ich vorher reinkam....


Ahh....ich hasse Windows....

Was kann ich noch tun???
Bitte warten ..
Mitglied: broesel02
20.11.2005 um 14:37 Uhr
auf der Microsoft Seite gibt es dazu einen Hinweis, daß wohl bei der Aktualisierung auf SP2 manchmal 2 falsche Registrierungsschlüssel stehen bleiben. Mich hat dieses Problem in unserer Familie (4 Rechner mit XP) fast an meinem Denkvermögen zweifeln lassen. Also:

Regedit oeffnen,
Sclüssel: HKEY_Local_Machine\System\CurrentControlSet\Services\RasMan\PPP\EAP\Schlüssel No 25 und 26 löschen.
Neu starten

bei mir war das der wesentliche Fehler

Gruß und viel Erfolg, Richard
Bitte warten ..
Mitglied: FotoMarkus
20.11.2005 um 15:07 Uhr
Hallo Richard!

Daran lag es wohl auch nicht....

Habe mal besagte Laufwerk per USB-Pladde auf den Desktop kopiert. Hier dann freigegeben und siehe da....wenn ich vom Laptop darauf zugreife, geht alles....

Aber vom Desktop auf den Laptop nicht. Ich denke das hat also was mit den Berechtigungen und Usern zu tun.

Denn wenn ich über auf dem Laptop selber über die Netzwerkumgebung auf den freigegeben Ordner (auf dem Latop) zugreifen will geht das auch nicht komplett.
Bitte warten ..
Mitglied: MajorTom67
20.11.2005 um 15:39 Uhr
Hi,
hast Du direkt die Freigabe-Berechtigungen gesetzt?
Nur, wenn der User auf die Freigabe eine Berechtigung hat, kann er auch darauf zugreifen, egal, was Du unter Sicherheit einstellst...
Ciao,
Tom
Bitte warten ..
Mitglied: FotoMarkus
20.11.2005 um 16:07 Uhr
Du meinst dann unter Freigabe auf Berechtigungen?

Ja habe ich auch....Gibt dort jetzt Administratoren, Jeder, Markus(mein User) und System
Alle mit Vollzugriff...

Ändert sich trotzdem nichts.....

Habe eben mal mit der BART PE gebootet. Wenn ich dann den Ordner freigebe, klappt's. Zumindest vom Latrop über Netzwerkumgebung auf die Freigabe...

Gruß
Markus
Bitte warten ..
Mitglied: FotoMarkus
20.11.2005 um 22:52 Uhr
Hi...

Wirklich keiner mehr ne Idee, was ich noch machen könnte???
Habe wenig Lust den Laptop komplett neu aufzusetzen....Habe ich gerade mit dem Desktop hinter mir....

Gruß
Markus
Bitte warten ..
Mitglied: RobinC
21.11.2005 um 21:30 Uhr
Hallo,

hast du die Platte schon mal mit chkdsk geprüft? Vielleicht sind Fehler im Dateisystem.
Erscheint überhaupt eine Fehlermeldung oder geht es einfach nur nicht?

Gruß
Bitte warten ..
Mitglied: FotoMarkus
22.11.2005 um 00:04 Uhr
Hi Robin!

Habe gerade mal chkdsk drüberlaufen lassen....keine Fehler....
Fehler-Meldung kommt keine! Er lässt mich einfach nur nicht in manche Unterverzeichnisse bzw zeigt mir keine Inhalt an.

Nur wenn ich vom Desktop auf den Laptop zugreifen will....

Gruß
Markus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...