Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Installation

XP Prof inkl. SP 3 - 2. Schritt der Installation startet nicht

Mitglied: chumii

chumii (Level 1) - Jetzt verbinden

19.07.2008, aktualisiert 20.07.2008, 3988 Aufrufe, 5 Kommentare

Guten Tag!

Ich habe hier eine OEM Version von XP Prof. inkl. SP 3.
Unter Ubuntu hab ichs in einer vmware installiert, ohne Fehler.

Nun wollte ich es "richtig" installieren. Der 1. Schritt der Setup, also der Teil wo man Partitionen festlegt klappt auch. Nach dem Kopieren der Dateien kommt dann wie üblich der Neustart und wieder die Nachricht "Drücken Sie eine Taste um von CD zu starten", was ich aber ja nicht mehr will. Danach passiert allerdings gar nichts mehr. Auch ein Neustart ohne CD nützt nichts, da bleibt ein blinkender Cursor.
Der 2. Teil startet also nicht.

Hat jemand eine Idee woran das liegen kann? Ich habe keine andere XP Version hier um zu testen obs am SP 3 liegt. Allerdings ist mir aufgefallen, dass beim Anlegen der Partitionen noch vor der Systempartition 8MB freier Speicherplatz bleiben. Könnte das vielleicht daran liegen? Wenn ja, wie bekomm ich die Partition vor diese 8MB ?

Mein System:

CPU: AMD Athlon X2 3800+
MB: ASRock 939S56-M (findet man auf der asrock seite nur, wenn man unter "Support" über der Liste nochmal nur Sockel 939 auswählt)
RAM: 2,5 GB
HDD: 250 GB
(in der Partitionstabelle bei der Setup folgendermaßen aufgeteilt: 8MB freier Speicherplatz - ~100 GB, hier soll XP drauf - 150 GB, Datenpartition - 8 MB freier Speicherplatz)
GraKa: ATI HD3650 (oder 3600, bin mir gerade nicht 100%ig sicher)

Vielen Dank im Vorraus

MfG
Jonas
Mitglied: 67369
19.07.2008 um 17:20 Uhr
Hat jemand eine Idee woran das liegen kann?

  • An fehlerhaften Bios-Einstellungen
  • An falsch eingestellten Parametern für die Festplatte
  • Am fehlenden Treiber (auf Diskette oder in der CD integriert) für den möglicherweise vorhandenen Controller für die SATA-Festplatte
Bitte warten ..
Mitglied: chumii
19.07.2008 um 17:22 Uhr
Also meine Platte ist keine SATA, sondern eine alte IDE...

könnte ein BIOS Update weiterhelfen?
Bitte warten ..
Mitglied: 67369
19.07.2008 um 17:25 Uhr
Gut, dann fällt der fehlende Controllertreiber schon mal weg.

Stimmt denn die Startreihenfolge im Bios, d. h. ist die Festplatte überhaupt als Startoption nach dem CD-Laufwerk eingetragen?

Womit hast du die Partitionen eingerichtet?
Bitte warten ..
Mitglied: SnowStar
19.07.2008 um 17:27 Uhr
Ist das der Ubuntu Rechner?
Wenn ja, evtl. ein Problem mit MBR + Bootloader?
Bitte warten ..
Mitglied: wiesi200
20.07.2008 um 09:23 Uhr
War die XP CD schon beim Rechner dabei?
ist das eine selbst zusammengebastelte mit nLite oder original mit SP3?
Ist das ein AMD oder Intel Rechner?

Der Grund SP3 hat Probleme mit gewissen Treiberkonstellationen mit manchen AMD Rechner.
Bei VMWare fällt das dann nicht auf da das System nicht auf der originalen Hardware aufbaut.
Das mit dem Freien Speicherplatz ist normal wobei der am Schluss liegen muss.

Bei fehlendem Controllertreiber kann man XP übrigens nicht installieren da mann keine Festplatte dazu auswählen kann
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP SP 3 System Clonen
gelöst Frage von zeroblue2005Windows XP19 Kommentare

Hallo Zusammen, ich muss muss für ein Projekt ein altes Toshiba Tecra a3x Notebook inkl. auf ein Vergleichbares Notebook ...

Netzwerke
OepnVPN Schritt für Schritt Anleitung
Frage von winlinNetzwerke5 Kommentare

Hallo Leute, ich habe mit folgender Anleitung openVPN auf meinem Rechner installiert: Das hat auch geklappt und VPN Verbindung ...

Hardware
Computer startet nur 3 sekunden dann ist schluss
gelöst Frage von NakaronHardware17 Kommentare

Hallo Leute, Ich habe heute meinen neune Pc zusammen gebaut. Jedoch habe ich das Problem das es nach 3 ...

Ubuntu
Apache 2 startet nicht mehr
gelöst Frage von Hector-UserUbuntu2 Kommentare

Eingabe: /etc/init.d/apache2 start Fehlermeldung: Starting apache2 (via systemctl): apache2.serviceJob for apache2.service failed. See "systemctl status apache2.service" and "journalctl -xe" ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 16 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 17 StundenSicherheit11 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 18 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 18 StundenSicherheit13 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...