Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Prof. SP3 plötzlich sehr langsam

Frage Microsoft Windows XP

Mitglied: pgmende

pgmende (Level 1) - Jetzt verbinden

23.11.2012 um 08:57 Uhr, 3683 Aufrufe, 4 Kommentare

Ein AMD Athlon 64 X2 3800+ mit Win XP Prof. SP3 ist von heute auf morgen total langsam geworden.

Hallo,

ein XP-Rechner ist ganz plötzlich total langsam geworden.
Vormittags noch ganz normal benutzt - heruntergefahren - nachmittags unbrauchbar langsam.

Wenn mna den PC anschaltet startet er XP und kommt bis zu dem Punkt "Computereinstellungen werden übernommen" in normaler Geschwindigkeit. Die genannte Meldung bleibt aber minutenlang auf dem Bildschirm stehen. Ab da ist der PC nicht mehr zu gebrauchen. Wohlgemerkt, bevor das Anmeldefenster mit Strg-Alt-Entf aufgerufen werden kann.
Im abgesicherten Modus das gleiche.
Dabei ist es unerheblich, ob das Netzwerkkabel eingesteckt ist oder nicht.

Habe versucht, im abgesicherten in den Gerätemanager zu kommen. Jeder Schritt, der irgendetwas öffnet dauert >= 10 min.

Mit der Kaspersky Rescue Disk habe ich das System geprüft. Zugriff auf die Platte vollkommen in Ordnung - keine Viren gefunden.

Habe gedacht, daß die Platte evtl. durch Fehler in den PIO-Modus zurückversetzt wurde. Allerdings habe ich diese Sache schonmal mit einem anderen Rechner erlebt: Soo langsam war der andere PC bei weitem nicht.

Kann mir jemand Tips geben, was ich noch überprüfen könnte?

Viele Grüße,
Andreas
Mitglied: Fidel83
23.11.2012 um 09:02 Uhr
Guten Morgen

Hast du die Festplatte auch schon überprüft. Kann durchaus sein, dass die Probleme hat mit fehlerhaften Sektoren oder dergleichen.

LG
Bitte warten ..
Mitglied: pgmende
23.11.2012 um 09:06 Uhr
Hallo Fidel83,

habe ich vergessen zu erwähnen:
Die Festplatte habe ich überprüft.
Beim ersten Durchlauf wurden 4 - 5 Fehler im Index $I30 gefunden und behoben.
Der zweite Durchlauf war sauber.

Gruß,
Andreas
Bitte warten ..
Mitglied: Lochkartenstanzer
23.11.2012, aktualisiert um 09:19 Uhr
Mach mal einen badblock-scan.

Und überprüfe die SMART-Werte (z.B. mit crystaldisk). Vermutlich ist die Platte am abrauchen.

lks

PS: Backup ziehen!

Nachtrag:

Könnte auch ein Problem mit der Temperatur vom Prozessor/Chipsatz sein. Überprüf mal Lüfter und Temperaturwerte.
Bitte warten ..
Mitglied: TsukiSan
23.11.2012 um 09:15 Uhr
Hallo pgmende,

das sieht nach HW-defekt aus.
1) HD OK? (mal XP auf 'ne 2te HD im gleichen PC installiert? )
2) Wieviel RAM werden noch angezeigt?
3) Irgendwelche ? im Hardwaremanager?
..
...
....

Gruss
Tsuki
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Windows Server
Dateifreigabe plötzlich weg (7)

Frage von windows10 zum Thema Windows Server ...

DSL, VDSL
gelöst Fritzbox: plötzlich nur 450kbit Downstream - warum?! (12)

Frage von QQR700 zum Thema DSL, VDSL ...

Netzwerke
NIC funktioniert plötzlich nicht mehr (35)

Frage von MegaGiga zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...