Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Prof. und Windows 2008 R2 Domäne

Frage Microsoft Windows Server

Mitglied: bad3m3ist3r

bad3m3ist3r (Level 1) - Jetzt verbinden

18.08.2010 um 10:41 Uhr, 8721 Aufrufe, 8 Kommentare

Hallo,

folgende Konfiguration haben wir in unseren Netzwerk:

- Windows 2008 R2 Cluster Server
--> 2x DC Server
--> 2x Cluster Server

Anmeldung mit einem Windows 7 an der Domäne, kein Problem! Alle Einstellungen kommen durch...

Wenn ich jedoch jetzt mit einem Windows XP Professionell mich an der Domäne anmelden möchte, funktioniert dies auch (Willkommen in der Domäne "XYZ"). Das Tool Windows-KB943729-x86-ENU.exe welches eigentlich die Kompatibilität zu dem neuen GPO Richtlinien schaffen soll, ist auch installiert.

Nach einem Neustart des XP Rechners, und der dann folgenden Anmeldung durch einen User (der gleiche wie unter Win7, oder einer mit gleichen Berechtigungen) beschert eine min. 30 minütige Wartezeit und man sieht lediglich "Computereinstellungen werden übernommen...". Danach sind keine GPO Einstellungen übertragen....(Netzlaufwerke, Proxy Einstellungen etc.)

Ich habe in der Vergangenheit eine Testanemledung mittels Windows XP Prof. gegenüber einem Virtuellen Windows 2008 R2 Domäne ohne Probleme machen können!? Wo liegt hier nun das Problem? Eine Freischaltung kann dies ja eigentlich nicht sein, da der Win7 Rechner ja ohne Probleme sich anmelden kann!

Würde mich über antworten Freuen!

Mfg

Bad3m3ist3r
Mitglied: Karo
18.08.2010 um 10:49 Uhr
Moin,

gibt es für die einzelnen Betriebssystem unterschiedliche GPOs? Würde evtl. Sinn machen ...
Haben die User unterschiedlich Roaming Profiles für XP und Win7? Würde evtl. Sinn machen ...

Karo
Bitte warten ..
Mitglied: bad3m3ist3r
18.08.2010 um 11:02 Uhr
Hallo Karo,

leider kann ich das nicht bestätigen. Man kann keine extra GPOs für bestimmte OS einstellen. Bzw weiß ich nicht wo ich das machen könnte. Roaming Profiles sind nicht eingeschaltet! Also könnte es da auch nicht dran liegen...

Der Windows XP Rechner hat es nun geschafft, ich habe nun in der Ereignisanzeige folgende 3 Einträge gefunden:

- Der Benutzer oder der Computername kann nicht ermittelt werden. (Ein interner Fehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.
- Die automatische Zertifikatregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x80072095) herstellen. Ein Verzeichnisdienstfehler ist aufgetreten.
Die Registrierung wird nicht durchgeführt.
- Der Benutzer oder der Computername kann nicht ermittelt werden. (Ein interner Fehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.


Was kann das sein?

Gruß

bad3m3ist3r
Bitte warten ..
Mitglied: Karo
18.08.2010 um 11:12 Uhr
tja, sieht so aus, als ob der PC aus der Domain geflogen ist.
Gibt es das Konto in der Domain? Wenn nein, dann muss der PC neu reingehängt werden. Wenn ja, dann entweder Konto resetten oder Maschine aus der Domain nehmen, Konto löschen, neu erstellen und PC neu in Domain aufnehmen.

Zu den OS-GPOs:
Mit unterschiedlichen OUs kannst Du das machen, WMI Filter ......

Karo
Bitte warten ..
Mitglied: bad3m3ist3r
18.08.2010 um 12:43 Uhr
Hi Karo,

also ich habe es nun so probiert wie du geschrieben hast. Ich habe das Gerät aus dem AD gelöscht und im XP erst auf Arbeitsgruppe und dann wieder ins AD gehoben. Leider sind genau die gleichen Fehler wieder aufgetreten!
Was kann das sein, dass die XP Maschine immer aus der Domain fliegt?

Gruß

Bad3m3ist3r
Bitte warten ..
Mitglied: TheToxic
18.08.2010 um 13:00 Uhr
schieb mal dein Computerkonto in eine OU, auf die "keine" GPO´s wirken. So kannst du ausschließen ob es an den GPO´s liegt oder nicht und ob evtl. eine Betriebssysteminkompatibilität vorliegt.
Dann würde ich dir auch dazu raten, einzelne OU´s pro OS anzulegen, wie es Karo schon geschrieben hat.
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:14 Uhr
Ich schätze mal, dass Du die MAschine NICHT gebootet hast nachdem Du sie in die Workgroup versetzt hast, sowie vor der Neuaufnahme in die Domain NICHT das alte Computerkonto gelöscht und anschliessend neu angelegt hast. Erst nach diesen Schritten die Maschine in die Domain aufnehmen. Evtl. solltest Du noch ein (temporäres) lokales Admin Konto anlegen, wenn Du den Build-In Admin nicht nutzen willst, damit Du Dich lokal anmelden kannst.
(ich denke das weisst Du, wollte allerdings Nachfrage vermeiden )

Karo
Bitte warten ..
Mitglied: bad3m3ist3r
18.08.2010 um 13:17 Uhr
Zitat von Karo:
Ich schätze mal, dass Du die MAschine NICHT gebootet hast nachdem Du sie in die Workgroup versetzt hast, sowie vor der
Neuaufnahme in die Domain NICHT das alte Computerkonto gelöscht und anschliessend neu angelegt hast. Erst nach diesen
Schritten die Maschine in die Domain aufnehmen. Evtl. solltest Du noch ein (temporäres) lokales Admin Konto anlegen, wenn Du
den Build-In Admin nicht nutzen willst, damit Du Dich lokal anmelden kannst.
(ich denke das weisst Du, wollte allerdings Nachfrage vermeiden )

Karo

Hi Karo,

ne habe die XP Maschine bei beiden Aufgaben neu gestartet (Also einmal also ich die in die Workgroup gepackt habe, und einem also ich die ine die Domain gehoben habe).

Aber warum funktioniert das denn nicht mit den GPOs? Ich habe doch die Erweiterung installiert...und an dem Virtuellen WIN 2008 R2 hat dies doch funktioniert...
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:56 Uhr
nochmal... vor der Neuaufnahme in die Domain das alte Computerkonto löschen und anschliessend neu angelegen. Dann aufnehmen ...
Ja/Nein/Vielleicht?

Karo

Edit: Ich glaube nicht, das Dein Problem etwas mit den Client Extensions (KB943729) zu tun hat.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 RODC zum DC machen (4)

Frage von derLenhart zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...