Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Professional mit MUI keine Deutsche Tastatur möglich

Frage Microsoft Windows Installation

Mitglied: derTrekkie

derTrekkie (Level 1) - Jetzt verbinden

15.06.2009, aktualisiert 15:51 Uhr, 5667 Aufrufe, 6 Kommentare

Hallo zusammen,

ich stehe vor einem Problem, zu dem ich bisher absolut nichts finden konnte.

Ich versuche Windows XP 64bit (Volumenlizenz) zu installieren.
Die Volumenlizenz war fast geschenkt dafür gibts von Microsoft immerhin eine Englische InstallationsCD und dazu ein Multi Language Pack in Deutsch.

Wie dem auch sei, die Installation von XP läuft so, wie sie soll. Anschließend noch das Language Pack nachinstalliert und unter den Sprachoptionen alles auf Deutsch gestellt und alles scheint gut.

Ich bekomm nur nicht hin, dass auch eine Deutsche Tastatur unterstützt wird.
Unter den Textdiensten und Eingabesprachen kann ich zwar noch Deutsch (Deutschland) hinzufügen, dort bekomme ich aber dann nur die Auswahl zwischen:
United States Dvorak
United States Dvorak for left hand
United States Dvorak for right hand
United States International

die Auswahl vergrößert sich, wenn ich die ganzen Ostasiatischen Sprachen etc. nachinstalliere, aber von deutsch keine Spur.
Auch die Installation des SP2 für XP 64bit hat nichts geholfen.

Ich bin auf die glorreiche Idee gekommen, mich an den Microsoft Support zu wenden, aber die haben mich am ausgestreckten Arm verhungern lassen.

Hat vielleicht einer von euch einen hilfreichen Tipp für mich? Hab ich vielleicht einfach nur eine blöde Denkblockade!?

Danke für jede Hilfe

Der Trekkie

p.s. hab noch einen Screenshot eingebaut, vielleicht hilft der ja.
2eef4cbfc11280f6a61dbccb69e52f0c-language - Klicke auf das Bild, um es zu vergrößern
Mitglied: HightopOne
15.06.2009 um 15:29 Uhr
klick mal unten rechts mit der lrechten Maustaste auf US,DE oder was da auch immer bei dir steht und wähle mal "Einstellungen" aus dem menü aus,dann dort in dem fenster welches aufgeht auf "hinzufügen" klicken und dort dann Deutschland rauspicken,dann auf De umstellen fertig
Bitte warten ..
Mitglied: derTrekkie
15.06.2009 um 15:33 Uhr
Hi HightopOne,

danke für deine schnelle Antwort.
Das Problem ist aber ganz genau, dass es eben kein EN oder DE gibt, und wenn ich über die Regions- und Sprachoptionen dann DE hinzufüge, kann ich unter DE keine deutsche Tastatur wählen, sondern nur die 4 oben genannten Englischen Versionen.

LG der Trekkie
Bitte warten ..
Mitglied: HightopOne
15.06.2009 um 15:40 Uhr
hmm,also ihc nutze eine 32bit Multilinguale version von XP Pro und dort funktioniert es einwandfrei,ich hab den weg mal eben nachgestellt bei mir und konnte problemlos mir eine andere Tastatur auswählen
Bitte warten ..
Mitglied: Xandros
15.06.2009 um 22:19 Uhr
Hi evtl hilft das dir:

Geh in die Registry (regedit)

und änder den Key entsprechend auf DE um


[HKEY_CURRENT_USER\Keyboard Layout\Preload]
"1"="00000409"
"2"="00000407"
___________

407=German
409=US

Bitte kurzes Feedback, ob dir das hilft.
Danke
SG
Xandros
Bitte warten ..
Mitglied: derTrekkie
16.06.2009 um 10:39 Uhr
Hi Xandros,

hat leider nicht geholfen, die keys stehen schon genau auf diesen Werten. Das DE und EN wird mir ja auch angezeigt, ich kann nur innerhalb des DE nur die US Tastaturen hinzufügen.

Danke trotzdem für deine Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (12)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
gelöst Terminalserver 2012 R2 - keine Anmeldung mehr für user möglich - (2)

Frage von tredl127 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...