Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach XP Remote Installation BlueScreen - SATA

Frage Microsoft Windows Installation

Mitglied: refresh

refresh (Level 1) - Jetzt verbinden

22.06.2007, aktualisiert 23.06.2007, 6103 Aufrufe, 4 Kommentare

Lenovo ThinkPad T60

Hallo, habe seit längeren Probleme bei XP Installationen auf T60 Serien von Lenovo über RIS bzw. bei Winows Deployment Services Installation

Das Image lässt sich problemlos installieren und danach EINMAL booten. Sobald man den Laptop neu startet erscheint ein Bluecreen wobei es sich um die Standardfehlerkennung erscheint das die Festplatte beschädigt ist und per chkdsk überprüft werden soll.

Habe beim ersten Boot nachgesehn, Treiber hat er alle mitübernommen, erkennt daher alle SATA Controller richtig, ebenso wie die Festplatte, etc.

Das komische, meiner Meinung nach ist, das er sich einmal booten lässt, und dann die fehlermeldung kommt, obwohl - er eben alle Treiber installiert und erkennt.

Das Notebok von dem das Image weggezogen wurde, bzw eine .wim Datei erstellt wurde, ist ca. 5 Monate alt, aktuellste BIOS geflasht etc.

Die Zielnotebooks (habe es auf 3 versucht, da ich einen Hardware defekt ausschließen wollte) sind aus einer aktuellen Lieferung und daher neuer, wurde auch das gleiche BIOS eingespielt, ist hardwaremäßig 1:1 dasselbe, mit dem einzigen Unterschied das eine neuere Fetplatte eingebaut ist, mit natürlich einer aktuelleren Firmware.

Dürfte ihn aber nichts aussmachen, da es ja auf den Chipsatz ankommt, nicht auf die Platte.

Und jetzt kommt das beste.....Wenn ich ein Notebook mit Hand aufsetze, mit den gleichen Treiberm etc...funktioniert es einwandfrei...

Ich hoffe einer von euch hat vielleicht schon einmal von so einem Problem gehört, oder vielleicht sogar schön gelöst ;)


Besten Dank im Vorraus
mfg
[Edit 22.06.2007 22:55]
Ich habe das Problem von "Tutiorial" zum "Beitrag" heruntergestuft.

Dani
(Moderator)
Mitglied: tutnixweh
22.06.2007 um 23:42 Uhr
Hallo,

ich erinnere mich an Probleme mit RIS und Notebooks bei uns. Bin mir aber nicht mehr sicher ob Bluescreens die Folge waren. Auf jedenfall müssen wir im BIOS den nativen SATA Modus deaktivieren, erst dann laufen alle Installationen per RIS einfandfrei durch.
Bitte warten ..
Mitglied: refresh
22.06.2007 um 23:56 Uhr
Hallo!

Danke für die schnelle Antwort, im BIOS habe ich die Einstellung von AHCI Modus auf "Compatibel" umgestellt, leider das gleiche Ergebniss ;(
Bitte warten ..
Mitglied: tutnixweh
23.06.2007 um 00:06 Uhr
mmhh, ich wäre mir bei der neueren Festplatte da nicht so sicher dass es hier nicht zu Problemen kommen könnte. Wir haben HP Books und müssen für jedes Modell (also 6220, 6320 usw.) ein neues Image machen da die unterschiedlichen Festplatten dem RIS Probleme bereiten.
Bitte warten ..
Mitglied: refresh
23.06.2007 um 00:12 Uhr
hmm it ja im prinzip die gleiche serie, bis ins letzte detail (auf der rückseite des Laptops die Lenovo internen Bezeichnungen)

hmmm dann versteh ich trotzdem nicht warum es per hand funkt. und mit RIS oder WDS nicht, da keine unterschiedlichen Treiber installiert werden ?!?!
Bitte warten ..
Ähnliche Inhalte
Microsoft
Remote installation - powershell (3)

Frage von TECHGENE zum Thema Microsoft ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...