Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP als Server für MAC OS X Internet

Frage Internet

Mitglied: HentaiD

HentaiD (Level 1) - Jetzt verbinden

03.01.2005, aktualisiert 08.01.2005, 5546 Aufrufe, 13 Kommentare

Hallo!
Ich habe einen Win XP PC, über den ich den MAC (OS X) ins Internet bekommen möchte.
Die beiden Maschihnen sind mit einem Crossover-Kabel verbunden.
Habe mich schon überall wund gesucht, aber nie eine konkrete Lösung gefunden, ich hoffe ihr könnt mir helfen.
IPs usw habe ich eingerichtet, aber irgendwie funktioniert das ganze nicht.

Eine Netzwerkbrücke ging auch nicht (angeblich Kabel gezogen, dabei waren beide Connections in Ordnung an dem XP Rechner).
Bitte gebt mir eine genaue Beschreibung der Schritte, wäre dasfür sehr sehr dankbar.

Greetz,D
Mitglied: Atti58
03.01.2005 um 16:23 Uhr
Welche IP-Adressen hast Du denn auf XP und Mac konfiguriert und welche Standardgateways hast Du eingetragen?

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
03.01.2005 um 16:24 Uhr
... ach, und wie geht der XP-Rechner in's Netz, Einwahl, DSL ...

Gruß

Atti
Bitte warten ..
Mitglied: HentaiD
03.01.2005 um 20:20 Uhr
Hi!
Mein XP Rechner geht über DSL ins Netz, ist direkt am Modem dran.
IP ist 192.168.0.1 Subnetzmaske 255.255.255.0.
IP des MACs ist 192.168.0.2 und Teilnetzmaske auch 255.255.255.0 , DNS und Router habe ich auch auf 192.168.0.1 gestellt,
das musste man bei einer XP-XP Verbindung so machen, habe ich gelesen und hat auch geklappt. ;)
Bitte warten ..
Mitglied: Atti58
03.01.2005 um 21:09 Uhr
... hast Du auf dem XP die "Internetfreigabe" aktiviert? Wenn nicht, suche mal in der Hilfe von XP nach "Internetfreigabe" oder "Internetverbindungsfreigabe" ...

Gruß

Atti
Bitte warten ..
Mitglied: HentaiD
03.01.2005 um 21:15 Uhr
Doch, alles freigegeben, ich hatte kurzzeitig die Firewall ausgestellt, um zu testen, ob deswegen drüben kein Netz ist, dann hatte ich direkt wieder Malware.
Ich habe aber eigentich nichts anderes gemacht, als damals bei dem XP Netzwerk beim Internetsharing und habe deswegen auch gar keinen Anhaltspunkt, was ich machen muss, damit drüben was ankommt und wie gesagt bei Erstellung einer Netzwerkbrücke der beiden Connections (DSL, Crossover zum MAC) kommt nur ein schwerer Fehler.

Irgendeine Idee?

Grüße, Denis
Bitte warten ..
Mitglied: HentaiD
03.01.2005 um 21:23 Uhr
Wie kann ich hier denn einzelne Beiträge editieren?

Also ich habe grade folgendes rausgefunden:
Der Computer ist zwar online, aber nur "begrenzt". Ebay.de zB funktioniert nicht, in IE und Safarai wird nur "Anforderung senden" angezeigt, passieren tut aber nichts. Web.de funktioniert aber einwandfrei und auch in guter Geschwindigkeit.
Liegt das jetzt irgendwie an der verbindung an sich, oder muss ich noch irgendetwas anderes einstellen, oder ist etwas falsch bei den genannten IPs oder so eingstellt? :-? *ratlos*

Grüße, Denis
Bitte warten ..
Mitglied: Atti58
03.01.2005 um 21:38 Uhr
Mach' doch mal in der Eingabeaufforderung:

"ipconfig /all >C:\ipconfig.txt"

am XP-Client und poste das Ergebnis der Ausgabedatei hier...

Gruß

atti
Bitte warten ..
Mitglied: HentaiD
04.01.2005 um 18:11 Uhr
Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : dpc

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung 2:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Physikalische Adresse . . . . . . : 00-50-BF-39-B6-03

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 0.0.0.0

Standardgateway . . . . . . . . . :

DHCP-Server . . . . . . . . . . . : 255.255.255.255



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : SiS 900-basierte PCI-Fast Ethernet-Adapter

Physikalische Adresse . . . . . . : 00-0B-6A-4B-4C-03

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.1

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :



PPP-Adapter T-Online:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 80.133.61.217

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . : 80.133.61.217

DNS-Server. . . . . . . . . . . . : 217.237.150.97

217.237.149.161

NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Das ist der Inhalt Ich kann damit jetzt kaum was anfangen :-? Kenn mich so wenig aus.

Grüße, Denis
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 19:15 Uhr
Jetzt musst Du mir erst einmal was erklären, Du hast zwei Ethernetadapter - ich vermute, einen (LAN-Verbindung) für PPPoE und einen ( LAN-Verbindung 2) intern (Crossoverkabel) und Du schreibst: "IPs usw habe ich eingerichtet, ..." die zweite hat aber keine IP, da Du auch keinen DHCP-Server hast ... Gib der zweiten Karte mal die IP 192.168.0.2 Maske 255.255.255.0, Gateway 192.168.0.1 und DNS 192.168.0.1 und dem Mac gib die IP 192.168.0.3 - die anderen Werte analog Karte 2 ...

Gruß

Atti

PS: Sollte ich mich mit Deiner Hardwarekofiguration irren, füge doch bitte mal ein kleines Netzwerkbild in Deinen Haupt-Post ... als MAc-User sollte das ja ein Klacks sein ...
Bitte warten ..
Mitglied: HentaiD
06.01.2005 um 01:09 Uhr
Hi!
Hier erstmal das Bild:

<img src='/images/articles/f86dc81ab190b0e6f255ae84bf75be7d-HDLAN.gif' align='default' hspace='0' vspace='0' border='0'>

Bei der 2.Karte ist tatsächlich kein Setting, da bei mir die Lan-Verbindung 2 der Anschluss zum Modem ist.
Also genau umgekehrt, als man hätte erwarten können.
Bei der Lan-Verbindung 1 handelt es sich also um die Crossover-verbindung zum Mac, dort sind nur IP-Adresse (192.168.0.1) und Subnetzmaske (255.255.255.0) eingestellt.
Ich hoffe das kleine Bildchen gibt ein bisschen mehr Aufschluss über meine kuriose Verbindung. ;)

Grüße,D
Bitte warten ..
Mitglied: Atti58
06.01.2005, aktualisiert 23.10.2012
... ich wünschte mir, "Windows-User" wären alle ein bisschen "Mac"ky ...

OK, die zweite LAN-Karte hat keine IP - das halte ich persönlich für ein bisschen schwierig ... Soweit mir bekannt ist, muss die Karte, die die "gesharte" Internetverbindung bekommt, unter WinXP zwingend die IP 192.168.0.1

Siehe auch: XP Pro - Internetfreigabe ohne die IP 192.168.0.1 zu verwenden

bekommen. Nimm bitte mal das "Internetsharing" von der Karte zum Modem, gib der Karte zum Mac die IP 192.168.0.2, trage als Standardgateway und DNS die 192.168.0.1 ein, share die Internetverbindung erneut und teste ...

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
06.01.2005 um 10:49 Uhr
Ich habe gerade in einem andren Forum einen Beitrag gefunden, der meinen letzten "außer Kraft" setzt", ich zitiere:

"Also, ich versuchs mal einfach zu erklären:
Deine Lan Karte (welche mit dem 2ten rechner verbunden ist) MUSS die IP 192.168.0.1 haben, ansonsten streikt die ICS sowieso. Die an deinem 2ten PC machste zB 192.168.0.2

An den PC's muss im TCP/IP protokoll der Standartgateway und der "bevorzugte DNS Server" wie folgt sein:

PC 1: IP der Karte zum DSL Modem

PC 2: IP des ersten PC's mit dem er verbunden ist (also 192.168.0.1)

Danach sollte es gehen, es sei denn du hast einen DFW installiert, dann musst du diese auch erst so konfigurieren das im Netzwerk alles erlaubt wird.

WICHTIG: Die XP interne Firewall muss aus sein!
Laut windows funktioniert es auch mit, aber in der Praxis sieht das ander aus
"

Damit Du das machen kannst, muss die andere Karte aber eine IP haben (wie sonst willst Du DNS und Gateway eintragen ), also, gib der Karte zum Modem bei deaktivierter Internetfreigabe mal die IP 192.168.1.1, dann konfigurierst Du die Internetfreigabe neu ...

Gruß

Atti
Bitte warten ..
Mitglied: HentaiD
08.01.2005 um 20:14 Uhr
Hi, habe mir jetzt einen Router geholt, denn die Windows Firewall war unumgänglich, hat alles nicht geklappt. Jetzt funktioniert alles und ich brauche mich weder einwählen, noch als Server zu fungieren, ist dann leider doch die beste Lösung.

Trotzdem vielen Dank für die Hilfe.

Grüße, Denis
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Lancom IKEv2 - Mac OS VPN (17)

Frage von geforce28 zum Thema Router & Routing ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...

Mac OS X
Entwickeln unter MAC OS (8)

Frage von WPFORGE zum Thema Mac OS X ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...