Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Sicherheits-Fehlermeldung beim Verbinden von Netzlaufwerken

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 40919

40919 (Level 1)

02.01.2007, aktualisiert 03.01.2007, 3988 Aufrufe, 6 Kommentare

Hallo,

zunächst ein erfolgreiches und gesundes neues Jahr an alle.

Ich habe ein etwas "schwierigeres" Problem. Ich bin in Sachen Windows, Netzwerk, etc. "eigentlich" ganz fit und habe schon X Netzwerkverbindungen eingerichtet und parametiert (inkl. Benutzerrechten, Domänen, usw.).

Aktuell habe ich ein Problem, dass mein Haare grau werden lässt. Auch stundenlanges Recherchieren mit Google hat nichts gebracht. Hab' schon in zwei anderen Foren eine Beitrag angelegt, aber bis jetzt noch keine abschließende Lösung erhalten.


Ich habe versucht bei einem Kunden mehrere nagelneue PC's über ein privates in sich abgeschlossenes Netzwerk zu verbinden.

Verwendete Hard- und Software:
1 x 100MBit-Switch
1 x 19"-PC mit XP Prof SP2 (als "Server")
3 x Klient-PC mit XP Prof SP1
1 x Test-PC mit XP Prof SP2

Auf allen 5 PC's ist XP "jungfräulich" installiert und alle sind unter gleichen Benutzer (mit Administrator-Rechten) und mit gleichen Passwort angemeldet. Alle PC's befinden sich in der gleichen Arbeitsgruppe. Auf dem "Server" ist ein Ordner ("C:\Ordner") auf Benutzer-Ebene freigegeben, auf welchem die Klienten zugreifen und ein Programm zur reinen Visualisierung (keine Benutzereingaben notwendig und möglich) starten sollen.

Alle PC's haben feste fortlaufende IP-Adressen ("Server": 192.168.0.1, Klient1:192.168.0.2, usw.). Die PC's heißen "Server", "Klient1", "Klient2", usw.

Ping geht vom jedem PC auf jeden anderen PC.

Im Ordner "Netzwerkumgebung/Gesamtes Netzwerk/Microsoft Windows-Netzwerk" des Servers erscheinen alle PC's mit ihrem Namen. Öffne ich das Symbel vom Server sehe ich die o.a Ordner-Freigabe, in die ich dann weiter "abtauchen" kann (wäre komisch, wenn das nicht ginge!).

Versuche ich aber das Symbol eines "entfernten" PC's zu öffnen so erscheint eine Sicherheitswarnmeldung, die ich jetzt im exakten Wortlaut nicht mehr wiedergeben kann, da ich vergessen habe, einen Screenshot mitzunehmen. Es fängt aber so oder so ähnlich an:

"Die Sicherheitseinstellungen lassen einen Zugriff ... blablabla" (mehrere Zeilen, fast ein Roman)

Dabei ist es egal, ob ich es vom "Server" auf die "Klienten" oder umgekehrt versuche.

Auch die Funktion "Durchsuchen" bei "Netzwerklaufwerk verbinden" im Explorer macht den gleichen Fehler.

Was funktioniert, ist das Zuweisen von Laufwerksbuchstaben mittels IP-Adresse. Wenn ich bei einem Klienten "Z:" mit "\\192.168.0.1\FreigabeOrdner" verbinde, kann ich mittels Z: auf alle Dateien zugreifen. Dieses Verfahren habe ich nun zunächst auch angewendet, es hat aber einen gravierenden Nachteil: Wenn man Programme (EXEs) über so ein Netzwerklaufwerk starten will bekommt man eine Sicherheitsabfrage, in der man "Öffnen" wählen muss, um das Programm wirklich zu starten. Dieses Problem kann ich aber durch ein Eingriff in die Registry umgehen, was aber von "hinten durch die Brust ins Auge" ist.

Wer kann weiterhelfen?

Bis jetzt habe ich aus den anderen Foren auch noch keine Rückmeldung, dass irgendjemand diese Fehlermeldung beim Verbinden bekommen hat?

Versuche mit:

- Datei "hosts"
- Kommandozeile NET USE

habe ich "noch" nicht gemacht. Kann ich aber bei meinem nächsten Besuch bei meinem Kunden machen.

Viele Grüße
Peter
Mitglied: brammer
02.01.2007 um 22:27 Uhr
Hallo,

zunächst ein erfolgreiches und gesundes
neues Jahr an alle.

Danke, dir auch!


Ich habe ein etwas "schwierigeres"
Problem. Ich bin in Sachen Windows, Netzwerk,
etc. "eigentlich" ganz fit und habe
schon X Netzwerkverbindungen eingerichtet und
parametiert (inkl. Benutzerrechten,
Domänen, usw.).


Gute Voraussetzungen...

Aktuell habe ich ein Problem, dass mein
Haare grau werden lässt. Auch
stundenlanges Recherchieren mit Google hat
nichts gebracht. Hab' schon in zwei anderen
Foren eine Beitrag angelegt, aber bis jetzt
noch keine abschließende Lösung
erhalten.


Na dann wollen wir mal...


Ich habe versucht bei einem Kunden mehrere
nagelneue PC's über ein privates in sich
abgeschlossenes Netzwerk zu verbinden.


"in sich abgeschlossen" ist schon mal gut


Verwendete Hard- und Software:
1 x 100MBit-Switch
1 x 19"-PC mit XP Prof SP2 (als
"Server")
3 x Klient-PC mit XP Prof SP1

Wieso kein SP2 ????
Nicht gut ;-(


1 x Test-PC mit XP Prof SP2

Auf allen 5 PC's ist XP
"jungfräulich" installiert und
alle sind unter gleichen Benutzer (mit
Administrator-Rechten) und mit gleichen
Passwort angemeldet. Alle PC's befinden sich

AUA!

in der gleichen Arbeitsgruppe. Auf dem
"Server" ist ein Ordner
("C:\Ordner") auf Benutzer-Ebene
freigegeben, auf welchem die Klienten
zugreifen und ein Programm zur reinen
Visualisierung (keine Benutzereingaben
notwendig und möglich) starten sollen.

Wieso dann auf C:\ ???
Wieso nicht auf einer anderen Partition ???

Alle PC's haben feste fortlaufende
IP-Adressen ("Server": 192.168.0.1,
Klient1:192.168.0.2, usw.). Die PC's
heißen "Server",
"Klient1", "Klient2",
usw.

Kann man ohne bedenken so machen...

> Ping geht vom jedem PC auf jeden anderen
PC.

gut so...


Im Ordner "Netzwerkumgebung/Gesamtes
Netzwerk/Microsoft Windows-Netzwerk" des
Servers erscheinen alle PC's mit ihrem Namen.
Öffne ich das Symbel vom Server sehe ich
die o.a Ordner-Freigabe, in die ich dann
weiter "abtauchen" kann (wäre
komisch, wenn das nicht ginge!).


Würde ich mich aber trotzdem nicht früber wundern

Versuche ich aber das Symbol eines
"entfernten" PC's zu öffnen so
erscheint eine Sicherheitswarnmeldung, die
ich jetzt im exakten Wortlaut nicht mehr
wiedergeben kann, da ich vergessen habe,
einen Screenshot mitzunehmen. Es fängt
aber so oder so ähnlich an:

"Die Sicherheitseinstellungen lassen
einen Zugriff ... blablabla" (mehrere
Zeilen, fast ein Roman)


Du bist nicht berechtigt darauf zuzugreifen

Dabei ist es egal, ob ich es vom
"Server" auf die
"Klienten" oder umgekehrt
versuche.

Na Klar


Auch die Funktion "Durchsuchen"
bei "Netzwerklaufwerk verbinden" im
Explorer macht den gleichen Fehler.

Gut so


Was funktioniert, ist das Zuweisen von
Laufwerksbuchstaben mittels IP-Adresse. Wenn
ich bei einem Klienten "Z:" mit
"\\192.168.0.1\FreigabeOrdner"
verbinde, kann ich mittels Z: auf alle
Dateien zugreifen. Dieses Verfahren habe ich
nun zunächst auch angewendet, es hat
aber einen gravierenden Nachteil: Wenn man
Programme (EXEs) über so ein
Netzwerklaufwerk starten will bekommt man
eine Sicherheitsabfrage, in der man
"Öffnen" wählen muss, um
das Programm wirklich zu starten. Dieses
Problem kann ich aber durch ein Eingriff in
die Registry umgehen, was aber von
"hinten durch die Brust ins Auge"
ist.

Weil du anscheinend keine Vollen Rechte hast

Wer kann weiterhelfen?

Bis jetzt habe ich aus den anderen Foren
auch noch keine Rückmeldung, dass
irgendjemand diese Fehlermeldung beim
Verbinden bekommen hat?

Versuche mit:

- Datei "hosts"
- Kommandozeile NET USE

habe ich "noch" nicht gemacht.
Kann ich aber bei meinem nächsten Besuch
bei meinem Kunden machen.

Viele Grüße
Peter
Bitte warten ..
Mitglied: 40919
02.01.2007 um 23:01 Uhr
Hallo brammer,

vielen Dank für deine geistreichen Bemerkungen.

Allerdings bringen sie mich kein Stück weiter.

Deine letzte Bemerkung "Weil du anscheinend keine Vollen Rechte hast" deute ich mal ansatzweise als Lösungsansatz.

Aber wie wäre es denn mit einer Problemlösung?

Wie kann ich einem Benutzer der Administrator-Rechte hat noch mehr Rechte zuweisen?

Ich weiss, es gibt System-Rechte, bei der der Benutzer alles darf (z.B ins Verzeichnis "System Volume Information" gucken). Aber das kanns doch nicht sein?

Hier muss doch irgendeine Sicherheitsrichtlinie, o.ä. die Ursache sein?

Grüße
Peter
Bitte warten ..
Mitglied: alkuhn
03.01.2007 um 09:39 Uhr
Hallo,

wenn ich es richtig verstanden habe, hast Du eine Arbeitsgruppe. Alle PCs sind in der gleichen Arbeitsgruppe und alle Benutzer melden sich als Administrator mit dem gleichen Kennwort an?!

Sind die Datei- und Druckfreigaben für Windows Netze installiert?
Ist "Einfach Dateifreigaben verwenden" aktiviert?

Hast Du vermutlich schon alles geprüft - aber sonst habe ich gerade keine Idee
Bitte warten ..
Mitglied: 40919
03.01.2007 um 10:02 Uhr
Hallo alkuhn,

wenn ich es richtig verstanden habe, hast Du eine Arbeitsgruppe. Alle PCs sind in der
gleichen Arbeitsgruppe und alle Benutzer melden sich als Administrator mit dem
gleichen Kennwort an?!

Genau!


Sind die Datei- und Druckfreigaben für Windows Netze installiert?

Das kann ich jetzt nicht mit Sicherheit beantworten, aber ich vermute mal ja, da sonst der Zugriff per IP-Adresse auch nicht gehen sollte.


Ist "Einfach Dateifreigaben verwenden" aktiviert?

Zuletzt hatte ich den Freigabemodus auf "Benutzerebene" stehen.
Die "Einfach Dateifreigabe" habe ich mit gleichem "Erfolg" getestet (nur vergessen zu erwähnen!).


Hast Du vermutlich schon alles geprüft

Soweit mein Wissen reichte, ja.

Grüße
Peter
Bitte warten ..
Mitglied: alkuhn
03.01.2007 um 10:23 Uhr
Hallo Peter,

war mein Fehler - der Zugriff über IP hätte selbstverständlich nicht funktioniert. Aber wenn es mit der IP geht, kann es doch ein Namensauflösungsproblem sein. Läuft dort ein DNS-Server oder WINS?
Bitte warten ..
Mitglied: 40919
03.01.2007 um 10:33 Uhr
Hallo alkuhn,

Aber wenn es mit der IP geht, kann es doch ein Namensauflösungsproblem
sein. Läuft dort ein DNS-Server oder WINS?

Das kann ich nicht mal exakt sagen, da ich in Sachen DNS nichts aber auch rein garnichts an den Systemen ein- bzw. verstellt habe. Die PC's sind, wie erwähnt, mit niegelnagelneuen Windows XP ausgestattet.

Das komische ist ja, dass ich bei mir im Büro eine ähnliche Konstellation ("Server", "Workstation" und Laptop, alle XPSP2) habe und da funktioniert der Zugriff auf Rechnernamen-Ebene problemlos. Und da habe ich nichts extra für eingestellt!!!!

Peter
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...