Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach XP SP3 installation werden keine wichtigen Updates mehr angezeigt

Frage Microsoft Windows Systemdateien

Mitglied: Stefan162

Stefan162 (Level 1) - Jetzt verbinden

09.03.2010 um 20:21 Uhr, 5748 Aufrufe, 17 Kommentare

Hallo,

ich habe 3 Rechner mit einer XP Volume Lizenz inkl. SP2 CD installiert. Bei manueller Prüfung über Windows Udate werden mir natürlich etliche Updates angezeigt.
Nachdem ich aber manuell das SP3 installiert habe, werden mir keine wichtigen Updates mehr angezeigt, obwohl es noch haufenweise welche geben müsste.

Habe schon alles mögliche versucht, wie z.B. WinUpdate Restore, löschen von diversen Verzeichnissen und log Dateien. Quasi alles was ich irgendwie in Google finden konnte,
aber leider hatte ich keinen Erfolg.

Die Seriennummer habe ich bereits geändert. Es spielt auch keine Rolle ob es ein frisch aufgesetztes System ist oder eines das schon länger läuft.
Habe keine Tools wie TuneUp oder solche Dinge installiert, die einen Fehler verursachen könnten.

Bin jetzt mit meinen Ideen ziemlich am Ende, aber ich hätte gerne eine Lösung.

Kann mir vielleicht irgendjemand helfen?

Danke.

Gruß
Stefan
Mitglied: DerWoWusste
09.03.2010 um 22:51 Uhr
Hi.
Kommt manchmal vor. Installier den Windows Update Agent in neuester Version und starte den Updatedienst neu und such nach Updates.
Bitte warten ..
Mitglied: Stefan162
09.03.2010 um 23:05 Uhr
Danke für den Tipp.

Geht leider nicht, denn wenn ich den Agent installiere, gibt es eine Meldung:
"Windows Update-Agent muss nicht neu installiert werden, weil es bereits installiert ist"

Kann dannnur auf Fertigstellen klicken.
Gibt es vielleicht noch ne andere Möglichkeit?
Bitte warten ..
Mitglied: Stephan.Betken
09.03.2010 um 23:46 Uhr
Moin,

hast du auch schon den Dienst Windows Update beendet und danach den Ordner %windir%\SoftwareDistribution gelöscht? Geht aus deinem Test nicht direkt hervor.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 00:05 Uhr
Zitat von Stephan.Betken:
Moin,

hast du auch schon den Dienst Windows Update beendet und danach den Ordner %windir%\SoftwareDistribution gelöscht? Geht aus
deinem Test nicht direkt hervor.

Hallo,

ja das habe ich auch schon versucht.

Ob das vielleicht in irgendeiner Form was mit der Volume Lizenz zu tun hat?
Aber eigentlich kann das nicht, da vor der SP3 Installation auch alle Udates angezeigt wurden.
Bitte warten ..
Mitglied: Stephan.Betken
10.03.2010 um 00:12 Uhr
Moin,

das kann nichts mit der Lizenz zu tun haben. Schau mal, ob der MBSA auch der Meinung ist, dass das System aktuell ist.

http://www.microsoft.com/downloads/details.aspx?FamilyID=b1e76bbe-71df- ...
Bitte warten ..
Mitglied: DerWoWusste
10.03.2010 um 09:41 Uhr
Öffne das windowsupdate.log und lies aus, welche Version der Update Agent derzeit hat. Sollte 7.4.7600.226 sein.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 20:57 Uhr
Hallo,

das Tool habe ich auf den Systemen installiert aber leider wird die Überprüfung nicht vollständig abgeschlossen.
Meldung : mbsa.exe hat ein Problem festgestellt und mussbeendet werden.

Selbe Meldung auf allen Systemen.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 20:58 Uhr
Hallo,

es ist die Version 7.4.7600.226

Es ist eine RTM Version von Windows XP.


Hilfe, hat noch jemand eine Idee???????
Bitte warten ..
Mitglied: Stefan162
13.03.2010 um 19:22 Uhr
Hilfe, hat noch jemand eine Idee???????

Komme einfach nicht weiter.
Bitte warten ..
Mitglied: DerWoWusste
19.03.2010 um 13:22 Uhr
Ein frisches System wird nach der Installation von SP3 kein solches Verhalten zeigen. Eliminier mal alles, was nicht zu einem sauberen System gehört.
Bitte warten ..
Mitglied: Dani
19.03.2010 um 15:25 Uhr
Moin,
wir hatten das Problem auch mehreren 100 Rechner. Woher das kommt wusste nicht mal Microsoft. Daher blieb uns nur die Neuinstallation übrig. Danach lief alles wieder 1A.


Grüße,
Dani
Bitte warten ..
Mitglied: Stephan.Betken
19.03.2010 um 15:55 Uhr
Moin,

eine kurze Frage mal. Wenn die Maschinen eh neu installiert wurden, warum wurde dann nicht sofort XP mit integriertem SP3 installiert?
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:35 Uhr
Ich habe das System frisch aufgesetzt und keinerlei tools oder anderes installiert.
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:37 Uhr
Zitat von Dani:
Moin,
wir hatten das Problem auch mehreren 100 Rechner. Woher das kommt wusste nicht mal Microsoft. Daher blieb uns nur die
Neuinstallation übrig. Danach lief alles wieder 1A.


Grüße,
Dani

Ich habe es auch bei neu aufgesetzten System das Problem.
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:38 Uhr
Zitat von Stephan.Betken:
Moin,

eine kurze Frage mal. Wenn die Maschinen eh neu installiert wurden, warum wurde dann nicht sofort XP mit integriertem SP3
installiert?

Ich habe es auch bei neu aufgesetzten System das Problem.
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Bitte warten ..
Mitglied: Stephan.Betken
24.03.2010 um 14:42 Uhr
Zitat von Stefan162:
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Und warum erstellst du dir keine? Such mal nach slipstreaming.

Wenn es eine größere Umgebung ist, dann auch nach WDS bzw. RIS.
Bitte warten ..
Mitglied: Dani
27.03.2010 um 11:51 Uhr
Moin,
aha...gleiches Problem? Ansonsten wirklich eine CD mit integrierten SP3 erstellen und mit der nochmals versuchen.
Klingelt alles ein bisschen seltsam...


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS "Installation von Updates wird vorbereitet"

Frage von Ex0r2k16 zum Thema Windows Update ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Microsoft Office
gelöst Office 2016 "Das wichtigstes zuerst" (9)

Frage von Jonnyblue zum Thema Microsoft Office ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...