Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach XP SP3 installation werden keine wichtigen Updates mehr angezeigt

Frage Microsoft Windows Systemdateien

Mitglied: Stefan162

Stefan162 (Level 1) - Jetzt verbinden

09.03.2010 um 20:21 Uhr, 5751 Aufrufe, 17 Kommentare

Hallo,

ich habe 3 Rechner mit einer XP Volume Lizenz inkl. SP2 CD installiert. Bei manueller Prüfung über Windows Udate werden mir natürlich etliche Updates angezeigt.
Nachdem ich aber manuell das SP3 installiert habe, werden mir keine wichtigen Updates mehr angezeigt, obwohl es noch haufenweise welche geben müsste.

Habe schon alles mögliche versucht, wie z.B. WinUpdate Restore, löschen von diversen Verzeichnissen und log Dateien. Quasi alles was ich irgendwie in Google finden konnte,
aber leider hatte ich keinen Erfolg.

Die Seriennummer habe ich bereits geändert. Es spielt auch keine Rolle ob es ein frisch aufgesetztes System ist oder eines das schon länger läuft.
Habe keine Tools wie TuneUp oder solche Dinge installiert, die einen Fehler verursachen könnten.

Bin jetzt mit meinen Ideen ziemlich am Ende, aber ich hätte gerne eine Lösung.

Kann mir vielleicht irgendjemand helfen?

Danke.

Gruß
Stefan
Mitglied: DerWoWusste
09.03.2010 um 22:51 Uhr
Hi.
Kommt manchmal vor. Installier den Windows Update Agent in neuester Version und starte den Updatedienst neu und such nach Updates.
Bitte warten ..
Mitglied: Stefan162
09.03.2010 um 23:05 Uhr
Danke für den Tipp.

Geht leider nicht, denn wenn ich den Agent installiere, gibt es eine Meldung:
"Windows Update-Agent muss nicht neu installiert werden, weil es bereits installiert ist"

Kann dannnur auf Fertigstellen klicken.
Gibt es vielleicht noch ne andere Möglichkeit?
Bitte warten ..
Mitglied: Stephan.Betken
09.03.2010 um 23:46 Uhr
Moin,

hast du auch schon den Dienst Windows Update beendet und danach den Ordner %windir%\SoftwareDistribution gelöscht? Geht aus deinem Test nicht direkt hervor.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 00:05 Uhr
Zitat von Stephan.Betken:
Moin,

hast du auch schon den Dienst Windows Update beendet und danach den Ordner %windir%\SoftwareDistribution gelöscht? Geht aus
deinem Test nicht direkt hervor.

Hallo,

ja das habe ich auch schon versucht.

Ob das vielleicht in irgendeiner Form was mit der Volume Lizenz zu tun hat?
Aber eigentlich kann das nicht, da vor der SP3 Installation auch alle Udates angezeigt wurden.
Bitte warten ..
Mitglied: Stephan.Betken
10.03.2010 um 00:12 Uhr
Moin,

das kann nichts mit der Lizenz zu tun haben. Schau mal, ob der MBSA auch der Meinung ist, dass das System aktuell ist.

http://www.microsoft.com/downloads/details.aspx?FamilyID=b1e76bbe-71df- ...
Bitte warten ..
Mitglied: DerWoWusste
10.03.2010 um 09:41 Uhr
Öffne das windowsupdate.log und lies aus, welche Version der Update Agent derzeit hat. Sollte 7.4.7600.226 sein.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 20:57 Uhr
Hallo,

das Tool habe ich auf den Systemen installiert aber leider wird die Überprüfung nicht vollständig abgeschlossen.
Meldung : mbsa.exe hat ein Problem festgestellt und mussbeendet werden.

Selbe Meldung auf allen Systemen.
Bitte warten ..
Mitglied: Stefan162
10.03.2010 um 20:58 Uhr
Hallo,

es ist die Version 7.4.7600.226

Es ist eine RTM Version von Windows XP.


Hilfe, hat noch jemand eine Idee???????
Bitte warten ..
Mitglied: Stefan162
13.03.2010 um 19:22 Uhr
Hilfe, hat noch jemand eine Idee???????

Komme einfach nicht weiter.
Bitte warten ..
Mitglied: DerWoWusste
19.03.2010 um 13:22 Uhr
Ein frisches System wird nach der Installation von SP3 kein solches Verhalten zeigen. Eliminier mal alles, was nicht zu einem sauberen System gehört.
Bitte warten ..
Mitglied: Dani
19.03.2010 um 15:25 Uhr
Moin,
wir hatten das Problem auch mehreren 100 Rechner. Woher das kommt wusste nicht mal Microsoft. Daher blieb uns nur die Neuinstallation übrig. Danach lief alles wieder 1A.


Grüße,
Dani
Bitte warten ..
Mitglied: Stephan.Betken
19.03.2010 um 15:55 Uhr
Moin,

eine kurze Frage mal. Wenn die Maschinen eh neu installiert wurden, warum wurde dann nicht sofort XP mit integriertem SP3 installiert?
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:35 Uhr
Ich habe das System frisch aufgesetzt und keinerlei tools oder anderes installiert.
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:37 Uhr
Zitat von Dani:
Moin,
wir hatten das Problem auch mehreren 100 Rechner. Woher das kommt wusste nicht mal Microsoft. Daher blieb uns nur die
Neuinstallation übrig. Danach lief alles wieder 1A.


Grüße,
Dani

Ich habe es auch bei neu aufgesetzten System das Problem.
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Bitte warten ..
Mitglied: Stefan162
24.03.2010 um 14:38 Uhr
Zitat von Stephan.Betken:
Moin,

eine kurze Frage mal. Wenn die Maschinen eh neu installiert wurden, warum wurde dann nicht sofort XP mit integriertem SP3
installiert?

Ich habe es auch bei neu aufgesetzten System das Problem.
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Bitte warten ..
Mitglied: Stephan.Betken
24.03.2010 um 14:42 Uhr
Zitat von Stefan162:
Habe die RTM CD nur mit integriertem SP2 und leider keine mit SP3.
Und warum erstellst du dir keine? Such mal nach slipstreaming.

Wenn es eine größere Umgebung ist, dann auch nach WDS bzw. RIS.
Bitte warten ..
Mitglied: Dani
27.03.2010 um 11:51 Uhr
Moin,
aha...gleiches Problem? Ansonsten wirklich eine CD mit integrierten SP3 erstellen und mit der nochmals versuchen.
Klingelt alles ein bisschen seltsam...


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP mit SP3 zieht keine Updates
gelöst Frage von JochemWindows XP2 Kommentare

Moin in die Runde, seit einiger Zeit habe ich Probleme, einen Rechner mit Windows-Updates zu versorgen, wenn dieser von ...

Windows Update
Update-Funde nachvollziehen. Wann wurden dem Client welche Updates zur Installation angezeigt?
Frage von ITCrowdSupporterWindows Update3 Kommentare

Folgender Fall: Windows Server 2016 für WSUS (virtuelle Maschine auf ESXI). Windows 10 Clients auf aktuellen HP Geräten. Updates ...

PHP
PHP Site nach Installation nicht angezeigt
gelöst Frage von prandiii90PHP8 Kommentare

Hallo! Kurz vor Weihnachten wieder ein neues Problem. Installiert IIS6, Windows Server Standard 2003, PHP 5.3.28, MySQL 5.6 SQL ...

Windows Userverwaltung
XP - Lexware Financial Office - Installation - 2014 - Update
Frage von hmkrauseWindows Userverwaltung

Hallo, ich habe ein für mich rätselhaftes Problem. Alle Suchen die ich bisher gestartet habe haben mich keine Lösung, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...