Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP, SP3 und der Remote Desktop (Authentifizierung)

Frage Microsoft Windows Netzwerk

Mitglied: SnowStar

SnowStar (Level 1) - Jetzt verbinden

10.05.2008, aktualisiert 10.08.2008, 40038 Aufrufe, 15 Kommentare

Authentifizierung auf Netzwerkebene - einmal geht es, einmal nicht. Wer weiss Rat?

Hallo zusammen,

mir bereitet ein seltsames Problem richtig Kopfzerbrechen.

Ein Windows Web Server 2008 (mit allen Updates etc.) soll per Remote Desktop verwaltet werden. Die Authentifizierung soll auf Netzwerkebene stattfinden, da öffentlich zugänglich.

Mit einem Windows Vista Client absolut kein Problem.

Zwei (scheinbar absolut identisch aufgesetzte) XP Pro Rechner mit SP3 haben damit allerdings ihre Probleme: beim einen funktioniert es (edit: die Authentifizierung auf Netzwerkebene) - beim anderen nicht.
Die Software ist absolut identisch, der einzigste Unterschied (den ich feststellen konnte) ist, dass der Rechner, bei dem es geht sich in einer Domäne befindet.

Weiss jemand, woran es liegen kann?
Mitglied: Arministrator
10.05.2008 um 13:05 Uhr
Wenn die Rechner sich nicht in der Domäne des Servers befinden, muss der Benutzername in dieser Form angegeben werden: <Domänenname>\<Username>. Bei dem Domänenrechner hingegen reicht der einfache Benutzername, da automatisch die Domäne als Benutzerverzeichnis angenommen wird. Hast du das beachtet?
Bitte warten ..
Mitglied: SnowStar
10.05.2008 um 13:23 Uhr
Erstmal danke für die Antwort! Muss wohl noch etwas ergänzen.

Der W2k8 Webserver ist ein öffentlicher Webserver, steht also im Rechenzentrum.
Remotedesktopverbindungen sind nur per Identifizierung auf Netzwerkebene erlaubt.

Client 1 ist eine Windows XP SP3 Maschine, welche sich in einer Firma in einer Domäne befindet.

Client 2 ist eine exakt gleich konfigurierte Maschine, welche sich allerdings NICHT in der Domäne befindet.

Client 1 kann per Remotedesktop auf den W2k8 Webserver zugreifen.

Client 2 bricht mit der Fehlermeldung "Der Remotecomputer erfordert die Authentifizierung auf Netzwerkebene. Diese Funktion wird von Ihrem Computer nicht unterstützt. Wenden Sie sich an den Systemadministrator oder den technischen Support, wenn Sie Hilfe benötigen." ab, sobald ich "Verbinden" wähle.

Sämtliche Beiträge die dazu zu finden sind, weisen darauf hin, dass der Remote Desktop Client 6.1 die NLA unterstützen SOLL, dies aber nicht wirklich tut. Da es am Client 1 aber funktioniert, muss es eine Lösung geben ...
Bitte warten ..
Mitglied: sysad
10.05.2008 um 15:56 Uhr

Sämtliche Beiträge die dazu zu
finden sind, weisen darauf hin, dass der
Remote Desktop Client 6.1 die NLA
unterstützen SOLL, dies aber nicht
wirklich tut. Da es am Client 1 aber
funktioniert, muss es eine Lösung geben
...

Das kann man m.W. im RD-Client einstellen, dass er sich auch verbinden soll wenn NLA Probleme macht.
Bitte warten ..
Mitglied: SnowStar
10.05.2008 um 16:35 Uhr
Kein Erfolg beim Ändern der Serverauthentifizierungseinstellungen
Die NLA Unterstützung scheint nicht nur vom RD Client abzuhängen, sondern auch vom Windows selbst - allerdings habe ich damit keinerlei Erfahrung (jedenfalls nicht unter XP).
Bitte warten ..
Mitglied: L-UniX
02.06.2008 um 10:47 Uhr
Hast du schon mal versucht mit einem älteren RDP-Protokoll auf den W2k8 zuzugreifen? Vielleicht spricht dein Client 2 eine ältere Version als Client 1.

Die 2 Clients haben verschiedene OS' installiert oder?
Wann wurden die beiden Rechner aufgesetzt?
Zeitgleich oder in verschiedenen Abständen?
Sind die Lizenzen aus nem Action Pack oder gekauft?
Versuch mal herauszukriegen ob der XP-Rechner nur das NT-Protokoll spricht (rdp-5.1 protocol).
Ich denke heir liegt der Fehler....
Bitte warten ..
Mitglied: SnowStar
02.06.2008 um 11:49 Uhr
Hy,

beide Clients sind gleichzeitig, bzw. im Abstand von nicht mal einer Stunde aufgesetzt worden, es befinden sich die gleichen programme und Updates darauf (Windows XP mit Service Pack3), Office 2003 etc.

Alle Lizenzen sind MS Select (sowohl die XPs als auch das W2k8), schlicht und einfach ist der einzigste Unterschied der, dass einer der Clienten (nämlich der, auf dem das ganze funktioniert) in eine Domäne einegbrahct wurde.

Habe die Hoffnung auf eine Lösung beinahe aufgegeben. Einzigst die Sache mit dem Protokoll gibt mir zu denken. Woher genau bekomme ich diese Information? Offenbar scheint es ja so zu sein, dass er etwas nicht versteht (Authentifizierung auf Netzwerkebene wird NICHT unterstützt - erscheint im Infofensterchen des RD Clients)
Bitte warten ..
Mitglied: L-UniX
02.06.2008 um 12:11 Uhr
ich kenne das problem mit dem protkoll nur von linux... oder halt vista. ich bekam auch immer diese meldung. versuch mal bitte den anderen rechner mit irgendeinem profil auszustatten und auch in die domäne zu schieben. du benutzt ein ADS oder Samba? was auch sein kann, ist dass sich die Netzwerkkarte ausgeschaltet hat, man mag es kaum glauben, aber diesen Schalter gibts unter XP als auch unter Vista.

Netzwerkverbindungen -> LAN-Verbindung X -> Eigenschaften -> Konfigurieren -> Energieverwaltung -> Beide Häkchen nicht setzen (also ausharken)

Vielleicht hat der eine Client auch ein nicht-funktionierendes Update gezogen... Lässt du die Updates über WSUS oder von dem Client aus verteilen?
Bitte warten ..
Mitglied: SnowStar
02.06.2008 um 12:49 Uhr
In die Domäne schieben geht leider nicht (Sicherheitsaspekt).
Die Domäne beruht auf einem AD - ist ein W2k3 Server.
Netzwerkkarte darf durch den Rechner nicht in den Standby gesetzt werden.
Updates laufen manuell per MS-Update auf den Clienten, haben beide exakt die gleichen drauf.
Ich denke ich werde es einfach mal auf die Domäne schieben, beim nächsten Rechner, den ich ins Netz bringe teste ich einfach mal, ob es davor und danach geht oder eben nicht...

Trotzdem danke für die Tipps!
Bitte warten ..
Mitglied: L-UniX
02.06.2008 um 15:20 Uhr
eine idee habe ich noch....

benutzt du IPSec???

versuche mal rauszufinden ob client 1 sich mit ipsec an deinem server anmeldet.
es koennte sein, dass IPSec zwingend erforderlich ist, um auf deinen Server zu gelangen.
Bitte warten ..
Mitglied: snapstar
04.06.2008 um 08:32 Uhr
Hatte das selbe Problem mit einem Xp-Client in Domäne rdp auf W2k8 zu kommen. Hab dann in den System Properties, bei Remote Desktop die Sicherheitseintellung auf "Allow connection from computers running any version of RD(less secure)" eingestellt und es ging.
Bitte warten ..
Mitglied: SnowStar
04.06.2008 um 09:23 Uhr
@snapstar: Wenn ich die Authentifizierung auf Netzwerkebene am W2k8 ausschalte, also so wie du beschreibst, dann funktioniert das auch. Soll nur eben nicht so sein, da der Server quasi öffentlich zugänglich im Rechenzentrum steht und einen "echten" Webserver mit WAMPP abgibt.

Wie auch immer, die Tatsache, dass der eine XP Client das kann und der andere nicht ist wohl eher ein Zufall als eine nachvollziehbare Sache *sfz* Da ich mittlerweile beide Clienten mit Vista betreibe, hat sich das Problem vorerst sowieso geklärt.

Nichts desto trotz: DANKE für eure Antworten!
Bitte warten ..
Mitglied: sysad
04.06.2008 um 13:13 Uhr
Einer der wenigen Fälle, wo Vista die Lösung und nicht das Problem ist!
Bitte warten ..
Mitglied: jocologne
13.07.2008 um 17:59 Uhr
Hallo zusammen,

habe selbst das gleiche Problem bei meiner Testumgebung.
Bei der Einrichtung der TS Rolle kannst Du die Art der Anmeldung (Authentifizierung) wählen. Bei der einen kann ich mich mit meinem XP Client anmelden bei der anderen nicht.

Was ich herausbekommen habe, liegt es an der ClientSoftware.
Der Standard Client von XP kann nicht die erweiterte Anmeldeprozedur bedienen und scheitet bei der Anmeldung.

Auf meiner XP Workstation benutze ich die mstsc.exe der Version 6.0.6001.18000

Kann es sein, dass Du ggf. auf der einen xp Installation den 'neuen' Client installiert hast?

Schöne Grüße aus nett cologne

Jörg

http://www.honignet.de
Bitte warten ..
Mitglied: excelsi
10.08.2008 um 19:13 Uhr
Hallo an alle,

dieses Authentifizierungsproblem mit XP SP3 löst sich dadurch dass man NLA erst in der Registrierung aktiviert.
Wie das geht steht hier:

http://support.microsoft.com/kb/951608/
Bitte warten ..
Mitglied: SnowStar
10.08.2008 um 20:10 Uhr
Zu genial ... das habe ich gesucht, nun kann ich meine "olle" Workstation doch weiter mit XP betreiben

DANKE!!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Microsoft
Remote Desktop Connection (9)

Frage von jacktheape zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...