Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP SP3 - Standardprogramm um Netzlaufwerk zu öffnen nicht mehr gespeichert - tritt nur bei einem Netzlaufwerk auf

Frage Microsoft Windows XP

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

25.08.2011, aktualisiert 12:05 Uhr, 2635 Aufrufe, 2 Kommentare

Hallo zusammen,

an einem XP SP3 Client hat ein Windows-Benutzer folgendes Problem:

Beim Öffnen vom T:\ Netzlaufwerk erscheint die Meldung, dass kein Standardprogramm zum Öffnen des Netzlaufwerks gespeichert ist. Man kann nun über Durchsuchen zu C:\WINDOWS\explorer.exe navigieren und diese auswählen, danach wird das T:\ geöffnet. Der Haken imm mit der explorer.exe öffnen ist grau und nicht aktivierbar.

Alle anderen Netzlaufwerke können ohne Probleme geöffnet werden.

Das Problem tritt nur unter "Arbeitsplatz" und nicht unter "Windows-Explorer" auf.

Bei anderen Windows-Benutzern funktioniert das Öffnen von T:\.

Auch entfernen und neu mappen des T:\ Laufwerks bei dem besagten Benutzer, löste das Problem nicht.

Hat jemand hierzu weitere Informationen, wie man das Problem beseitigen kann?

Danke!

Gruß
Mitglied: cardisch
25.08.2011 um 12:29 Uhr
Hallo,

Explorer der nicht funktioniert... Da sollten immer die Alarmglocken läuten.
Im günstigsten Falle istd er defekt, aber aus meiner Erfahrunghat man sich bei solchen Problemen auch schon ganz gerne mal einen Virus eingefangen....
Ich würde zuerst mal einen (offline-)Virenscan durchführen....


Gruß

Carsten
Bitte warten ..
Mitglied: Excaliburx
28.08.2011 um 22:30 Uhr
Hi,

ja die Alarmglocken haben wegen dem Problem schon geläutet...

Merkwürdig ist es jedoch, dass das Problem nur bei einem Netzlaufwerk (T:\) von vielen auftritt und nur bei einem Windows Benutzer.

Offline-Virenscann lief mit 0 Funden durch.

Gibt es da keine Registry-Einstellungen etc. dafür, wie ich das hinbekommen kann?

Danke für weitere Unterstützung!

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Microsoft Office
Office 365 business essentials Netzlaufwerk (2)

Frage von achim222 zum Thema Microsoft Office ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Webbrowser
gelöst Websites öffnen trotz Internetverbindung nicht (1)

Frage von Daniel1997 zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...