Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP startet nicht

Frage Microsoft Windows XP

Mitglied: huskystolle

huskystolle (Level 1) - Jetzt verbinden

04.08.2006, aktualisiert 07.08.2006, 43619 Aufrufe, 13 Kommentare

Hallo zusammen,

mein Windows XP Pro SP2 fährt nicht mehr hoch. Es startet in keinem der vorgeschlagenen Modi und in der Wiederherstellungskonsole bekomme ich kein Sytem angezeigt (Logon) an dem ich mich anmelden könnte. Beim Versuch im Abgesicherten Modus zu starten werden zwar einige Dateien geladen, jedoch folgt kurze zeit später ein Reboot. Ebenso passiert es auch bei dem Versuch normal zu starten, jedoch kommt dann für kurze Zeit das Windows Logo mit Ladebalken. Eine Neuinstallation möchte ich vermeiden, da ich keine Möglichkeit sehe fast 300 GB irgendwie sicherzustellen.
Mitglied: TK8782
05.08.2006 um 00:20 Uhr
Lass die Reparatur mit deiner XP CD drüberlaufen! Da gehen keine Daten verloren und dein System müsste danach wieder hochfahren!!
Bitte warten ..
Mitglied: 1476
05.08.2006 um 02:35 Uhr
eine andere möglichkeit wäre das betriebsystem in das bestehnde windows verzeichnis zu installieren. dann gehen zwar die programminstallationen flöten aber der rechner bootet wieder, dann kannst du ein backup machen. andere alternative: steck die festplatte in einen anderen rechner und mach dein backup. von der windowssystemwiederherstellung bzw. reperatur halte ich persönlich nicht viel, da nach meiner erfahrung das resultat nicht unbedingt brauchbar ist. zwar bekommt man ein xp wieder zum leben, doch der rechner läuft seltem wieder so wie zu vor.
allerdings schwören manche auf die systemwiederherstellung, sofern man brauchbare wiederherstellungspunkte hat.
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 11:25 Uhr
Leider läuft die Reparatur ja nicht.... obwohl ich ne Orginal WIN-CD habe.
Bitte warten ..
Mitglied: trinity
05.08.2006 um 13:52 Uhr
wenn du nen automatischen Reboot beschreibst, geht dem aller Wahrscheinlichkeit ein BLUESCREEN vorraus, vielleicht auch sehr schnell u. deshalb schwer zusehen...
mal bei starten des WINDOWS Balkens bzw. kurz vorher taste F10 drücken u. dann dort den automatischen Neustart bei Systemfehler deaktivieren, dann uns mal din bluescreen posten...

..achso ? wie machst du die Repinstall., wenn du sagst die geht nicht oder kommt es dort auch zu autom. reboot ???

mfg ej 70-270
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:01 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:02 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:03 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:04 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:05 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: buerotiger
07.08.2006 um 15:37 Uhr
Nicht sicher was du vorher auf der Kiste getrieben hast, könnte es auch sein das du das FileSystem abgeschossen hast?
Bitte warten ..
Mitglied: huskystolle
07.08.2006 um 17:55 Uhr
Alles wieder gut ... es braucht halt Zeit und ab und zu kommen einem die alten DOS Befehle wieder in den Kopf.... chkdsk /p /r gleichzeitig laufen lassen und ca. drei Stunden später rennt´s Maschinchen wieder.

Vielen Dank für die umfangreichen Tipps.

Gruß
Thorsten

Werde nun auf ner kleinen Platte Windows lassen und den Rest von der großen erl. lassen.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...