Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP startet nicht mehr - nur noch blinkender Cursor

Frage Microsoft Windows XP

Mitglied: jnmayer

jnmayer (Level 1) - Jetzt verbinden

25.08.2013, aktualisiert 26.08.2013, 2538 Aufrufe, 4 Kommentare

Hallo zusammen!

Ich habe hier einen Rechner mit Windows XP Pro stehen, der nicht mehr starten mag. Es kommt nur noch das Menü für normal starten, abgesicherter Modus usw. Egal was ich wähle bleibt das System mit einem blinkenden Cursor (liks oben am Bildschirm) stehen und tut nichts mehr. Die LED am Rechner zeigt auch keine weitere Festplattenaktivität.

Der Rechner wurde zuletzt normal und ohne Fehler heruntergefahren. Anscheinend wurden aber dabei noch Windows-Updates installiert.

Von diversen Boot-CDs kann ich den Rechner noch starten. Ich kann dann auch ohne Probleme auf die interne Festplatte zugreifen. Auf diese Weise habe ich zumindest das komplette Benutzerprofil auf eine externe Platte kopieren können.

Mittels einer BartPE Boot-CD habe ich die Ereignisanzeige von der internen Platte ausgelesen. Dort finde zumindest Hinweise auf Problme mit der Festplatte am letzten Tag der PC Nutzung. Sinngemäß etwa "Das Gerät \Device\Ide\iaStor0 hat innerhalb der Fehlerwartezeit nicht geantwortet...".

Folgendes habe ich außerdem probiert:

In die Wiederherstellungskonsole gebootet, fixboot, fixmbr, bootcfg /rebuild probiert - kein Erfolg
Festplatte mit Checkdisk geprüft - kein Fehler gefunden, trotzdem kein Erfolg
Komplette Platte auf eine andere HD geklont (Mit Acronis TrueImage) - Aktion ohne Fehler, Bootet trotzdem nicht
Reparaturinstallation auf der geklonten Platte durchgeführt

Das hat zumindest teilweise Erfolg gehabt. Der erste Teil der Installation ist durchgelaufen, bis zum Reboot. Nun startet der Rechner und möchte das Setup fortsetzen. Immerhin bekomme ich nun das Windos XP Logo zu sehen. Dann kommt leider ein Bluescree, Stop-Error 0x0000007e ohne weitere Angabe.

Hat jemand noch einen Tipp für mich? Ist die Installation noch zu retten, oder sollte ich besser gleich frisch installieren?

Grüße, Jürgen
Mitglied: Penny.Cilin
26.08.2013 um 09:47 Uhr
Zitat von jnmayer:
Hallo zusammen!

Hallo ebenso.


Das hat zumindest teilweise Erfolg gehabt. Der erste Teil der Installation ist durchgelaufen, bis zum Reboot. Nun startet der
Rechner und möchte das Setup fortsetzen. Immerhin bekomme ich nun das Windos XP Logo zu sehen. Dann kommt leider ein
Bluescree, Stop-Error 0x0000007e ohne weitere Angabe.

Wenn ich bei Google suche finde ich einige Hinweise.

Hat jemand noch einen Tipp für mich? Ist die Installation noch zu retten, oder sollte ich besser gleich frisch installieren?

Hast du Dir diese schon angeschaut?

Grüße, Jürgen
Grüße Penny.
Bitte warten ..
Mitglied: jnmayer
26.08.2013 um 10:51 Uhr
Hallo,

ja, habe ich mir angesehen. Leider wird am Bluescreen keine (Treiber-)Datei mit angegeben. Momentan komme ich auch nicht in den abgesicherten Modus, da er ja das Setup fortführen möchte, was aber im abgesicherten Modus nicht geht... Somit habe ich keine Chance Treiber zu installieren oder zu prüfen. Ich werde aber versuchen, ob ich aus der Ereignisanzeige noch Informationen ziehen kann.

Grüße, Jürgen
Bitte warten ..
Mitglied: freshnfunkyy
26.08.2013 um 14:53 Uhr
Hallo Jürgen

Momentan komme ich auch nicht in den abgesicherten Modus, da er ja das Setup fortführen möchte, was aber im abgesicherten Modus nicht geht...

- Welche Installation will er denn fortsetzen?
- Welche Windows-Updates wurden denn genau installiert?
- Systemreparatur hatte nicht geholfen?

Grüße, freshnfunkyy ♪ ♫
Bitte warten ..
Mitglied: jnmayer
26.08.2013 um 15:26 Uhr
Die Systemreparatur ist durchgelaufen bis zu der Meldung "Installation wird nach einem Neustart fortgesetzt", dieser Neustart läuft nun auf den Bluescreen. Das sollte Frage 1 und 3 beantworten... Auf diesem PC werden die Windows-Updates automatisch installiert, daher weiß ich es nicht. Da die Updates hier aber schon immer automatisch (und damit auch regelmäßig) installiert werden, kommen nicht viele in Frage.

Grüße, Jürgen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hyper-V schwarzer Bildschirm mit blinkendem Cursor
Frage von KevBarzWindows Server16 Kommentare

Hallo ihr Admistrator-Fachwissenden, ich habe hier ein Problem, wo ich schon ziemlich lange festsitze. Wir wollen unseren SBS 2008 ...

Datenbanken
SQL - Problem mit Cursor und Schleife
Frage von BadFsaadKlDatenbanken

Hallo zusammen, ich habe ein Problem, eine SQL Abfrage funktionstüchtig zu bekommen. Entweder denke ich zu kompliziert, oder ich ...

Windows XP
XP Mode startet nicht mehr
Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Windows Server
Server 2012 - Cursor verschwindet
Frage von Milchmann89Windows Server

Guten Tag, ich habe ein eher seltsame Phänomen bei einer RDP Verbindung auf einen 2012er Server. Es wird ganz ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 StundeDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 1 StundeWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 4 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...