Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP startet extrem langsam nach RAM-Erweiterung auf 3 GB

Frage Microsoft Windows XP

Mitglied: studti

studti (Level 1) - Jetzt verbinden

07.08.2006, aktualisiert 08.08.2006, 9925 Aufrufe, 4 Kommentare

Hallo!
Habe folgende Konfiguration:
Betriebssystem: Microsoft Windows XP Home Edition SP 2
Motherboard CPU Typ: Intel Pentium 4 540, 3200 MHz (16 x 200)
Motherboard Name: Asus P5GD1-FM (FSC OEM) (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, LAN, IEEE-1394)
Motherboard Chipsatz: Intel Grantsdale i915P
Arbeitsspeicher: 3072 MB (PC3200 DDR SDRAM)
BIOS Typ: AMI (01/10/05)... usw.

Da ich sehr viel mit Photoshop arbeite (druckfähige Bildrohdaten, enorme Dateigrößen von 60 und mehr MB je Bild), hatte ich die "gute" Idee, den RAM des Systems auf maximal aufzurüsten. Maximal möglich lt. Handbuch motherboard wären 4 GB (explizit erwähnt 4 x 1 GB-Riegel), ich wusste aber, dass XP nur 3 GB ordentlich verwalten kann. Also 3 x 1024 MB Kingston Value Ram DDR400 CL3 PC3200 eingebaut.

Seitdem habe ich folgendes Problem:
-PC startet nach dem Einschalten ganz normal
-neues RAM-Volumen 3072 MB wird fehlerfrei hochgezählt
-im BIOS wird ebenfalls 3072 MB Ram erkannt
-XP Einstiegsbildschirm - der mit dem Ladebalken - erscheint rasch
-kurz bevor der Ladebalken in den XP-Willkommen-Bildschirm übergeht, wechselt die Anzeige auf schwarzen Bildschirm
-keine erkennbaren Festplatten-Aktivitäten
-keine erkennbaren PC-Aktivitäten
-nach exakt + reproduzierbaren 1 Minute 15 Sekunden wechselt der schwarze Bildschirm auf die XP-Willkommen-Seite und Windows startet vollständig durch.

Hinweis:
-Festplatten sind alle sauber + aufgeräumt, nicht fragmentiert
-System / Software wird regelmäßig mit Norton WinDoctor gereinigt, geprüft, gecheckt + repariert
-System-Bootvorgang wurde mit Microsoft BootVis optimiert
-Windows 3GB Switch wie hier im Netzwerk empfohlen wurde in die Boot.ini geschrieben.
-Windows erkennt 3 GB RAM und scheint in den Programmen auch damit zu arbeiten.
-Sobald ich RAM auf 2 GB reduziere, ist das Problem des 75 Sek. Black Screen weg!
-Auf zweitem, nahezu gleich konfiguriertem PC ist dieses Problem identisch aufgetaucht, seitdem dessen RAM ebenfalls mit Kingston auf 3072 MB aufgerüstet wurde.

Hat irgend jemand eine Idee, was der PC in diesen 75 sinnlosen Sekunden hinter einem schwarzen Bildschirm macht? Oder gar, wie man den Bootvorgang auf wieder akzeptable Zeit reduzieren kann??

Könnte zwar in dieser Zeit einen Kaffee zapfen gehen - dennoch es nervt.

DANKE für jeden Rat!!
studti
Mitglied: MarcBecker
07.08.2006 um 17:52 Uhr
Servus,

ich hatte ein ähnliches Problem mit Ram von Corsair (nur 2 GB). Nach langem Hin und Her habe ich den Rechner von einem örtlichen IT-Fachgeschäft durch checken lassen und der RAM war defekt, obwohl alles anscheinend einwandfrei lief!

Was genau kaputt war, kann ich nicht mehr sagen, aber ich würde auch mal den Rechner komplett durch checken lassen. Diese Softwaretools sind alle ganz toll, aber bringen eben manchmal auch falsche Ergebnisse!

Gruß

Marc
Bitte warten ..
Mitglied: 27546
07.08.2006 um 19:54 Uhr
Hallo, ich tippe mal das das Hauptproblem daran liegt das nur 3 Speicherbänke belegt sind, und das Bios auf Dualchannel eingestellt ist. Dualchannel ist bei nur 3 belegten Bänken nicht möglich. mfg
Bitte warten ..
Mitglied: studti
08.08.2006 um 07:56 Uhr
Guten Morgen + Danke schon mal für die Anregungen.

Folgende neue Ereignisse:
-RAMs sind gestern von PC-Geschäft gecheckt worden und einwandfrei.
-Dual Channel ist eingestellt - korrekt - aber auch mit 4 exakt gleichen RAM Bausteinen (2x 1024 + 2x 512 MB) korrekt in den farblich unterschiedlichen RAM-Fassungen montiert, besteht das Problem mit exakt 75 Sekunden "Stillstand" unverändert fort.

Hat jemand noch eine Idee??
Danke + einen erfolgreichen Tag.
studti
Bitte warten ..
Mitglied: PortableApes
15.03.2009 um 15:46 Uhr
Hey Studti,

auf folgender Seite wurde ein ähnliches Problem behandelt.

http://www.forumla.de/f-computerforum-13/t-welchen-arbeitsspeicher-asus ...

Prüf mal die von ASUS vorgegebenen Speichertypen ggf. Latenz. Evtl. (hatte das Problem mit 3GB RAM) muss die boot.ini angepasst werden. Wird der Speicher physikalisch im BIOS komplett erkannt?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Webbrowser
Chrome-Erweiterungen mutieren zu Werbeschleudern (1)

Information von Frank zum Thema Webbrowser ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Neue Wissensbeiträge
Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows 7
Abbruch bei Brennvorgang (14)

Frage von Simulant zum Thema Windows 7 ...