Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP stoppt beim Startvorgang, fehlerhafte Datenstruktur

Frage Microsoft Windows XP

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

16.08.2006, aktualisiert 18.10.2012, 6321 Aufrufe, 13 Kommentare

Hallo,

konnte dieses Problem leider nicht in der Datenbank finden:

XP bootet, der Bootscreen mit "Fortschrittsanzeige" läuft normal durch, dann ein blauer Screen (KEIN Bluescreen) wie beim Benden von Windows. Dann passiert nichts mehr, die Maus lässt sich noch normal bewegen, Tastatur reagiert nicht (STRG-ALT-ENTF).

Die Seagate-Festplatte ist mit SEATOOLS 2.1 durchgeprüft worden, als Fehler wird eine defekte Datenstruktur angegeben, die HDD selbst soll laut SEATOOLS keinen Defekt aufweisen.

Ich müsste XP wenigstens noch 1-2 mal ins Leben zurückholen, um bei einigen Programmen aktuelle Datensicherungen zu machen.

Einen Hinweis darauf, welche Dateien beschädigt sind, gibt es leider nicht.

CU
pudelpointer
Mitglied: Nippie
16.08.2006 um 01:32 Uhr
Moin,
Starte mal im abgesicherten Modus. Ansonsten Windows-Cd rein auf reparieren und als befehl "fixboot" eingeben.

Mfg Nippie
Bitte warten ..
Mitglied: leknilk0815
16.08.2006 um 02:33 Uhr
wenn das nicht funktioniert, einfach eine Reparaturinstallation durchlaufen lassen. Danach sollte alles wieder beim alten sein.

Gruß - Toni
Bitte warten ..
Mitglied: pudelpointer
16.08.2006 um 09:58 Uhr
@Nippie
Im abgesicherten Modus passiert das gleiche. Die Reparaturkonsole verlangt das Administratorpasswort, das "natürlich" keiner kennt. Habe hier im Forum einige Tipps zum Passwortreset gefunden. Da nix mehr geht, müsste ich Bart PE dafür einsetzen. Geht das?

@toni
Wie funktioniert eine Reparaturinstallation? Ich habe beim Booten von der Installations-CD nur eine normale Installation (ohne Formatierung) durchführen können, die mir alles überschreiben wollte. Habs abgebrochen, als ich merkte, das statt einer Wiederherstellung nur überschrieben wurde. Den alten Zustand hab ich dann mit nem Image wiederhergestellt.

CU
pudelpointer
Bitte warten ..
Mitglied: leknilk0815
16.08.2006 um 10:08 Uhr
Klar ginge das. Aber ne Reparaturinst funktioniert, behebt die Fehler. Oder ewig rummurksen und dann doch Rep- Inst.

Gruß - Toni
Bitte warten ..
Mitglied: pudelpointer
16.08.2006 um 10:16 Uhr
Wie wird die Reparaturinstallation gestartet?

CU
pudelpointer
Bitte warten ..
Mitglied: Nippie
16.08.2006 um 16:31 Uhr
in der konsole der Windows Cd. Aber dafür brauchst du auch das Admin PW. "Fixboot" ist ein Teil der Reperatur.

Mfg Nippie
Bitte warten ..
Mitglied: The-Warlord
16.08.2006 um 17:03 Uhr
Reparatur Installation ohne Adminpasswort?

1. CD Rein
2. booten
3. bei der Abfrage Wiederherstellungskonsole oder Installation wählt man Installation
4. Es wird nach früheren Windows Versionen gesucht (Als Ergebnis zeigt einem meist die C Partition mit Windows irgendwas drauf)
5. Jetzt wählt man HIER "R" für Reparatur
6. Windows bügelt einem alle Grundlegenden Systemdatein und Einstellungen auf die Kiste (Ich konnte so sogar die Neuinstallation nach dem Mainboardtausch umgehen)
7. Dauert ne ewigkeit und sieht aus wie ne Installation, ist aber die Reparatur (Also die Daten bleiben erhalten, alles was flöten geht sind Treiber und Einstellungen)

WICHTIG! Zur Repqratur eines WinXp SP2 Systems ist auch eine Windows CD inklisve Service Pack 2 nötig

MfG Simeon
Bitte warten ..
Mitglied: leknilk0815
17.08.2006, aktualisiert 18.10.2012
oder hier mal reinschaun...

http://www.administrator.de/wissen/reparaturinstallation-windows-xp-pro ...

P.S.: "flöten" geht gar nix, die Treiber werden natürlich neu installiert, alle Einstellungen bleiben erhalten, das System sieht aus wie vorher, nur funktioniert es eben wieder (meistens)
Bitte warten ..
Mitglied: pudelpointer
25.08.2006 um 23:19 Uhr
Melde mich zurück.

Die Rep-Installation klappt soweit, vielen Dank für den Tip. Durch die Hardwarereparatur will die Installation jetzt eine neue Aktivierung. Der Internetzugang wird leider nicht gefunden, wollte daher telefonisch aktivieren. Ich habe 4 XP Pro-Schlüssel durchprobiert, deren Installationskennung jedes mal vom Telefoncomputer abgelehnt wird. Einen MS-Mitarbeiter kriege ich leider um die Uhrzeit nicht mehr an die Strippe. Kann ich das irgendwie umgehen, bis ich den Internetzugang aktiviert habe? Abgesicherter Modus geht auch nicht, auch hier soll erst eine Aktivierung erfolgen.

CU
pudelpointer
Bitte warten ..
Mitglied: leknilk0815
26.08.2006 um 10:00 Uhr
Hi,
mit der Aktivierung kann ich Dir leider nicht weiterhelfen, mit der Internetanbindung schon eher. Ich vermute, daß Du eine onboard- NIC hast, die von XP nicht erkannt wird. Dazu mußt Du vom Board- Hersteller die Netzwerkkartentreiber laden. Sieh mal im Gerätemanager nach, was da mit Fragezeichen markiert ist und ob unter "Netzwerkkarten" eine NIC aufgeführt ist.

Gruß - Toni
Bitte warten ..
Mitglied: pudelpointer
26.08.2006 um 11:07 Uhr
Moin,

in den Gerätemanager komm ich nicht rein, erst muss aktiviert werden, sonst geht gar nix. Das mit der Onboard-NIC stimmt, ich habe aber zusätzlich noch eine PCI-Karte von 3com eingesetzt, die wird von XP eigentlich immer erkannt. Es sieht allerdings so aus, als wenn Geräte / Gerätetreiber erst nach Aktivierung geladen werden. Daher keine Verbindung zum Internet.

CU
pudelpointer
Bitte warten ..
Mitglied: leknilk0815
26.08.2006 um 11:29 Uhr
Hi,
die 3Com muss er kennen, das ist richtig, Treiber werden garantiert vor der Aktivierung geladen, sonst würde sich MS ja den Ast absägen, auf dem es sitzt (-kein IE, keine Aktivierung).
Wenn Du die 3Com mit den Switch (Router) verbindest, leuchtet da die Status- LED? Möglicherweise ist die Karte in Betrieb und es gibt ein Adressenproblem...

EDIT: hast Du auf Deinem Router DHCP aktiv? Dann sollte ein Adressenproblem ausschließbar sein
Bitte warten ..
Mitglied: pudelpointer
27.08.2006 um 16:31 Uhr
Hallo,

ob mit DHCP oder ohne: kein Connect. Habe jetzt mit dem MS-Support telefoniert, die haben mir ne neue Installations-ID gegeben. Damit gings, jetzt soll Ghost mir zur Sicherheit erstmal ein Image machen (hoffentlich).

Vielen Dank an alle Helfer!

CU
pudelpointer
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Bash Script stoppt nach start
gelöst Frage von flooo89Batch & Shell4 Kommentare

Hallo, Ich habe mit viel gesuche in diesem Forum ein kleines Script zusammengestellt, welches bei Anmeldung in Windows zunächst ...

KVM
Proxmox stoppte alle VMs
gelöst Frage von sebastian2608KVM14 Kommentare

Hallo Leute, heute war ich etwas geschockt, als ich durch das Monitoring den Ausfall von 27 Server diagnostiziert bekam. ...

Administrator.de Feedback
Codeformatierung fehlerhaft
gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Windows Server
Dateisystem fehlerhaft
Frage von KarlEWindows Server5 Kommentare

Hallo, ich habe seit längerer Zeit das Problem, daß in der Taskleiste immer wieder defekte (System-) Dateien gemeldet werden. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 21 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 23 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Windows 10 GPO Powershell Skript Registry bearbeiten
Frage von potshockWindows 1010 Kommentare

Hi Admins, Gegeben ist ein Windows 2012 R2 Server an welchen ich Gpos für Windows 10 Clients bereitstelle. U.a. ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...