Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP teilweise englisch

Frage Microsoft Windows Systemdateien

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

28.02.2007, aktualisiert 09.03.2007, 7844 Aufrufe, 6 Kommentare

Hallo,

auf einem von mir neu zu betreuenden XPpro Rechner scheint alles gut zu laufen, aber diverse Dinge sind englisch: Statt Programme heisst der Ordner 'ProgramFiles', der Eingabeprompt heisst 'CommandPrompt' etc.

Damit könnte ich ja noch leben, aber wenn man Treiber runterlädt, werden die englischen gedownloadet und installiert und nicht die deutschen. Wie kann ich das beheben, ohne W neu zu installieren? Das möchte ich vermeiden, weil ein ein per Parallel-Dongle geschütztes Programm drauf ist und der Kunde sich nicht sicher ist, ob er alle CDs mit den Dongletriebern hat -> System war so vorkonfiguriert...

Danke für Tipps.
Mitglied: 16568
28.02.2007 um 14:06 Uhr
Hört sich nach einem englischen XP mit deutschem MUI an.

In dem Falle:

- Image imttels Acronis machen
- XP neu aufspielen
- Bei Treiberproblemen das Acronis-Image als Laufwerk einbinden, und da drinnen dann den Treiber suchen

Alternativ gibts noch Laplink PCMover, die Software habe ich aber noch nicht getestet.


Lonesome Walker
Bitte warten ..
Mitglied: aran67
28.02.2007 um 14:18 Uhr
ich meine auch, daß Win XP Multilanguage ist!

aran67
Bitte warten ..
Mitglied: sysad
28.02.2007 um 14:25 Uhr
ich meine auch, daß Win XP
Multilanguage ist!

aran67

Mag sein, aber deswegen sollte XP doch nicht selber zu mischen anfangen....
Bitte warten ..
Mitglied: aran67
28.02.2007 um 14:33 Uhr
@sysad,

es ist hat Win(doof)

aran67
Bitte warten ..
Mitglied: Pjordorf
01.03.2007 um 00:44 Uhr
Prüfe ale Landes und Sprachen einstellungen. Den IE dabei nicht vergessen. Sicherheitshalber nochmal mit dem Datenträger für das MUI CD 1 nachschauen, on Deutsch auch Installiert wurde.

Normalerweise hält sich Windows an die einstellungen. Aber nicht alle Softwarehersteller lesen die gleichen einstellungen. Da kann es in den Applikationen dann schonmal komisch aussehen, wenn die Sprachen gemischt sind.

Bei den Treibern ist eigentlich gleich, welche Sprache die haben, solange kein UI dabei ist.
Bitte warten ..
Mitglied: Robtschick
09.03.2007 um 22:01 Uhr
Schau mal bei Start-Alle Programme-Autostart-> wenn da Empty steht dann ist das 100 % eine Englische Version mit Deutschem MUI
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gigabit Network teilweise nur 100M (4)

Frage von gekko-one zum Thema LAN, WAN, Wireless ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Linux Desktop
KDE Slimbook (11)

Link von Frank zum Thema Linux Desktop ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...