Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP mit Truecrypt 6.3 bootet nicht

Frage Microsoft Windows XP

Mitglied: geTr0ffEn

geTr0ffEn (Level 2) - Jetzt verbinden

18.07.2010, aktualisiert 22:11 Uhr, 5419 Aufrufe, 12 Kommentare

Kein Booten mehr nach Verschlüsselung von XP Systempartition mit TrueCrypt

Schönen Guten Abend,

ich würde mich sehr freuen, wenn mir jemand weiterhelfen könnte.
Und zwar stehe ich vor folgendem Problem:

Ich habe ein Netbook Lenovo S10-2 komplett neu aufgesetzt (WindowsXP prof.), alle Treiber drauf und einige Programme.
Es gibt 2 Partitionen einer Festplatte (50GB und 100GB). Danach habe ich mir natürlich ein Backup via TrueImage erstellt. Soweit so gut.

Es wurde nur die Systempartition C:, nach Anleitung, verschlüsselt.

Jetzt folgt erstmal die Installation von TrueCrypt 6.3a. Alles nach Anleitung und Wissen installiert, Rescue CD erstellt, Neustart.
Es folgt der Bootloader von TrueCrypt. Hier nach Eingabe des Passworts erfolgreiche Anmeldung, XP startet.

Nun folgt man wie gewohnt der Anweisung von TrueCrypt die Verschlüsselung zu starten. Nach gut 75min. erfolgreich abgeschlossen. Es traten bisher keinerlei Probleme auf.
Wenn ich aber jetzt, nach dem verschlüsseln, einen Neustart durchführe und im TrueCrypt Bootloader ankomme, dort mein erstelltes Passwort eingebe, kommt:

Booting...

und nichts geht mehr !!!!!

Ich habe es mehrfach versucht, neu zu Installieren bzw. Neuaufspielen des Backups, kein Ergebnis,
ich habe 3 verschiedene Versionen von TrueCrypt benutzt (6.3a, 6.2a und 6.0a) , kein Ergebnis
Ich habe sämtliche Programme deinstalliert, kein Ergebnis.

Ich brauche dringend Hilfe, ist ein Kundenlaptop.
Ich finde absolut nichts passendes unter Google.

Ich hoffe es kann jemand helfen

LG
Mark
Mitglied: brammer
18.07.2010 um 23:03 Uhr
Hallo,

bei älteren Truecrypt Versionen kam es glegentlich zu Problemen mit verschiedenen Programmen die im Autostart waren.
Insbesondere Adobe Programme haben da Probleme gemacht.
Hast du irgendwelche Programme im Autostart?

brammer
Bitte warten ..
Mitglied: geTr0ffEn
18.07.2010 um 23:14 Uhr
Hi brammer,

danke dir erstmal für die schnelle Antwort, und das sonntags ;)

Also, ich habe von Adobe den aktuellen Flashplayer und PDF creator installiert.
Diese sind nicht im Autostart drin , hatte ja auch einmal sämtliche Programme deinstalliert.
Ich bin absolut am verzweifeln, habe mit TC nicht das erste Mal zutun, bisher nie Probleme gehabt.

Ich könnte mir vorstellen, das nach korrekter Eingabe des PW´s im TC Bootloader, der nun folgende Zugriff auf die XP fehlschlägt.
Diese wiederum nicht so einfach wiederherzustellen ist, da man ja dann wieder den Bootloader des TC zerschießt und das OS bekanntlich ja verschlüsselt ist und dann kein Zugriff erfolgen kann.
Ist das möglich? Idee?

LG
Mark
Bitte warten ..
Mitglied: theshu
19.07.2010 um 07:55 Uhr
Hallo mt-tec,

wenn es ganz schnell gehen soll, dann probier einfach mal ob FreeOTFE fehlerfrei funktioniert:
http://www.freeotfe.org/
ist auch OpenSource und eine gute Alternative zu TrueCrypt.

Ansonsten glaube ich nicht, dass der Fehler an irgendwelchen Autostartprogrammen liegt, denn Windows bootet nicht mal bis zum Anmeldebildschirm...

Versuche mal im Abgesicherten Modus zu starten (Einfach nach Passworteingabe und Enter schnell mehrmals F8 drücken).

MfG theshu
Bitte warten ..
Mitglied: Supaman
19.07.2010 um 09:27 Uhr
ich würde kein truecrypt benutzen, sondern jetico bestcrypt. das ist nicht so anfällig und bietet auf jeden fall bessere möglichkeiten zur datenrettung, wenn denn mal ein problem auftreten sollte. les dir mal in den datenrettungsforen die posts durch, so ca. 30% handeln davon ".. truecrypt partition nicht mehr mountbar, kein zugriff, header zerschossen etc". was privat noch gehen mag (auch wenns ärgerlich ist), kostet dich beim kunden ggf. den kopf.
Bitte warten ..
Mitglied: geTr0ffEn
19.07.2010 um 10:04 Uhr
Morning,

so, danke Euch erstmal für die Hilfe,

Zum ersten Programm, meiner Meinung nach kann man damit aber nicht die koplette Systempartition verschlüsseln, oder (fertiges System)? So wie man es halt sonst von TrueCrypt kennt? Mit einer PW Eingabe vorm Booten.
Das zweite Programm ist leider nicht OpenSource,
gibt es noch andere Möglichkeiten?


LG
Mark
Bitte warten ..
Mitglied: geTr0ffEn
19.07.2010 um 13:38 Uhr
So,

ich habe jetzt ein anderes Programm installiert, Comodo.com

Nach erfolgreicher Verschlüsselung habe ich das gleiche Problem wie vorher,

Nach richtiger PW Eingabe kein Booten

Kann jemand helfen?
LG
Mark
Bitte warten ..
Mitglied: brammer
19.07.2010 um 14:38 Uhr
Hallo,

hast du mal ein BIOS update druchgeführt? Soweit vorhanden?
Da es eine SATA Festplatte hat, kann es sein das der Treiber für die Festplatte fehlt , dann kann es halt nicht booten...

brammer
Bitte warten ..
Mitglied: geTr0ffEn
19.07.2010 um 14:49 Uhr
HI,

ja, habe vorher alles upgedatet inklusive BIOS.
Habe es gerade wieder versucht und zwar mit Compusec und wieder das gleiche Problem,
es kann nicht wahr sein.

Ich denke es liegt tatsächlich am Übergang vom Crypt-Programm zum OS.

Irgendwelche Ideen diesbezüglich? Ich kann nichts finden in Google, fuck ;)
Ich hoffe
LG
Mark
Bitte warten ..
Mitglied: geTr0ffEn
20.07.2010 um 15:24 Uhr
So,
habe nun auch die neueste Version 7.0 von heute ausprobiert.
Wieder nix. Ich habe diesmal auch nur eine Partition genutzt, es bleibt wieder bei Booting... stehen.

Gibt es keinen, der auch Probleme in dieser Richtung hat??

Ich würde mich freuen, wenn jemand helfen kann.

LG
Mark
Bitte warten ..
Mitglied: brammer
20.07.2010 um 15:57 Uhr
Hallo,

da du das Problem mit einem Lenovo S10-2 hast solltest du dich evtl mal an den Hersteller wenden.
Da keiner, auch in anderen Foren, dieses Problem hat gehe ich davon aus das hier ein Problem zwischen Lenovo und Truecrypt
Und da würde ich mch erstmal an Lenovo wenden, vielleicht ist da was bekannt.

brammer
Bitte warten ..
Mitglied: geTr0ffEn
20.07.2010 um 17:08 Uhr
Hi brammer,

ich gehe davon aus, das es tatsächlich am Festplattencontroller im IdeaPad liegt.
Habe es gerade nochmal mit meinen 2 PC´s probiert hier, kein Problem und um 75% schneller :D

Ich werde morgen von der Arbeit aus bei Lenovo anrufen, werde dann posten, damit andere nicht auch dieses Problem bekommen.

Danke dir für deine Mühe

LG
Mark
Bitte warten ..
Mitglied: geTr0ffEn
09.08.2010 um 13:13 Uhr
Hallo,

so, um abzuschließen.

Hatte vorletzte Woche noch mit Lenovo gesprochen. Sie haben auch versucht da weiter zukommen. Die haben es auch nicht geschafft und wohl noch nie vorher n Problem gehabt.
Die Techniker die es dort versucht haben, haben es zwar noch nie vorher mit diesem Netbook probiert, aber deren Meinung war ebenfalls der Controller oder evtl. CPU zu langsam, da ich denen erzählt hatte, das ich 3 unterschiedliche Festplatten im IdeaPad ausprobiert hatte.
Die bieten auch nichts internes an zum verschlüsseln.
Ich dann bei Dell angerufen: Die sagten mir, das die nur für Notebooks interne verschlüsselungen anbieten aber nicht für Netbooks, Wink mim Zaunpfahl? ;)
Dann bei Sony angerufen. Die geben keine Meinung dazu ab bezgl. Verschlüsselung auf dem Netbook.

LG
Mark
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
TrueCrypt hidden OS bootet nicht
Frage von MehkabVerschlüsselung & Zertifikate1 Kommentar

Hallo, vorab meine mangelnden Kentnisse zu entschuldigen, bin alles andere als ein Software Spezialist. Ich habe vor 2 Jahren ...

Verschlüsselung & Zertifikate
TrueCrypt oder DiskCryptor?
Frage von EichenschildVerschlüsselung & Zertifikate7 Kommentare

Hallo zusammen, ich bin leider nur ein Laie und kenne mich wenig mit Verschlüsselung aus. Ursprünglich wollte ich künftig ...

Verschlüsselung & Zertifikate
Truecrypt Alternative?
gelöst Frage von ValexusVerschlüsselung & Zertifikate5 Kommentare

Hallo an alle, nach dem Aus von Truecrypt vor fast einem Jahr haben wir die Sache erstmal beobachten und ...

Windows Update
Warum WSUS von 3.2.x.x auf 6.3.x.x upgraden
gelöst Frage von vessevWindows Update1 Kommentar

Hi, ein Upgrade wäre für mich, den WSUS, in diesem Sinne von Windows Server 2008R2 auf Windows Server 2012R2 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...