Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP verliert Druckertreiber des Lexmark T640 Netzwerkdruckers

Frage Microsoft Windows Installation

Mitglied: Soldiar

Soldiar (Level 1) - Jetzt verbinden

03.09.2008, aktualisiert 04.09.2008, 6204 Aufrufe, 3 Kommentare

Hallo,

habe ein kleines Problem. Der Windows XP Rechner, den ich hier habe, versucht sich ueber den in der gleichen Domaene befindlichen Win-2003-Druckerserver auf einen Lexmark T640 Netzwerkdrucker anzumelden. Dafuer laedt er von dem Win-2003-Druckerserver die Informationen sowie den Treiber herunter.

Alles schoen und gut. Nur nach max. 10 Minuten hat er diesen wieder verloren, was sich dadurch bemerkbar macht, dass er den Druckertreiber ,wenn ich auf "Einstellungen" bei dem jeweiligen Drucker klicke, von mir einen Druckertreiber haben moechte.

Leider behebt dies aber auch nicht das Problem.

Habe schon den Lexmark Uninstaller, unter Server Einstellungen den Drucker entfernt, sowie die Druckertreiberdateien in C:\WINDOWS\system32\spool\drivers\w32x86 entfernt.

Alles erfolglos.

Hat jemand von euch einen Gedanken, was ich noch tun koennte?


Vielen Dank vorab!

Mfg
Christian, 19, B.
Mitglied: bytecounter
03.09.2008 um 15:07 Uhr
Hallo,

hatten mit einem Lexmark ein ähnliches Problem. Wir hatten das Gerät allerdings nicht an einem Druckerserver sondern direkt im Netz.

Versuch mal einen aktualisierten Treiber von der Homepage zu installieren.
Nach einer Aktualisierung und zwei Neuinstallationen des Treibers ging es dann urplötzlich.

vg
Bytecounter
Bitte warten ..
Mitglied: Iwan
03.09.2008 um 15:14 Uhr
jaja, Lexmark und die Treiberprobs...
was hab ich beim ersten mal gesucht und geflucht
Drucker gelöscht, neu gemappt, mit anderem User eingeloggt, als Admin probiert,...
wir haben sogar den Drucker auf dem Server mal gelöscht und neu eingerichtet

was sich letztendlich als Erfolg herausgestellt hat:
- als User den gemappten Drucker löschen
- als Admin einloggen
- %windir%\inf\INFCACHE.1 löschen
- als Admin den Drucker mappen
- als User einloggen, Drucker mappen
Bitte warten ..
Mitglied: Soldiar
04.09.2008 um 13:35 Uhr
Hallo,

danke habe deinen Tipp mit meinen kombiniert. Und nach 5x hat es auch funktioniert. Darf nur nicht in die Properties versuchen zu gehen auf dem Client, dann verliert er wieder den Treiber.

Relativ daemlich, aber was will man machen

Vielen Dank nochmals.
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Linux Netzwerk
gelöst Debian verliert Route trotz default Gateway (9)

Frage von Zigsen zum Thema Linux Netzwerk ...

Drucker und Scanner
Scanner verliert über Nacht die Verbindung (12)

Frage von unverwechselbarkevelaer zum Thema Drucker und Scanner ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...