Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP - verzögerte Taskleiste nach Tastenkombinationen

Frage Microsoft Windows XP

Mitglied: GWeidt

GWeidt (Level 1) - Jetzt verbinden

05.09.2007, aktualisiert 22:41 Uhr, 5094 Aufrufe, 6 Kommentare

>nur< die Taskleiste friert ein, alles andere geht!

Moin zusammen!

Unter Windows erlebe ich gelegentlich folgendes Phänomen:
Wenn ich eine Tastenkombination aufrufe, braucht es zuweilen bis zu 1 Minute, bis der Befehl ausgeführt wird (z.B. AltGR-O für Outlook, Strg-Alt-M für meine Musikdateien oder irgend eine andere Verknüpfung über Tastaturkombination).
In dieser Zeit ist die Taskleiste eingefroren auf dem Stand des Zeitpunktes, als die Kombination ausgeführt wurde; auch die Tastenbefehle der Sondertasten meiner Tastatur (Lautstärke, Ruhezustand, Browser öffnen etc.) arbeiten in dieser Zeit nicht. Das restliche Windows läuft aber normal weiter. Ich kann also weiter in meinem Excel oder auch an einem speicherintensiven Video arbeiten. Zu dem jeweiligen Task komme ich aber nicht über Klick in die Taskleiste (weil ja eingefroren), sondern nur mit Alt-Tab. Mache ich in der Zwischenzeit nichts, ist die Festplatte "still", also kein Verkehr. Ist, als würde die Taskleiste mal kurz die Luft anhalten. Wenn sie dann wieder aufwacht, wird alles einwandfrei ausgeführt, was ich in der Zwischenzeit per Tastenkombi gestartet habe.
Sonst läuft der Rechner problemlos und schnell. Abschalten von Virenscanner und Firewall ändert nichts, Defragmentierung etc. auch nicht.
Technik: AMD 3000+, 1GB RAM, WinXP MCE SP2.

Das Problem kenne ich auch schon aus Windows98-Zeiten, habe es aber nie gelöst. Allmählich wird's aber lästig.

Was meint Ihr dazu?


Gruss, GWeidt
Mitglied: SlainteMhath
05.09.2007 um 13:21 Uhr
Ich kenn solches Verhalten wenn Netzwerklaufwerke verbunden sind deren Zielserver/shares nicht mehr existieren. Allerdings tritt die "Verschnaufpause" dann auch bei jedem Zugriff auf den Explorer/Öffnen/Speichern-dialog auf.
Bitte warten ..
Mitglied: GWeidt
05.09.2007 um 22:41 Uhr
Ja, das mit den verbundenen Netzlaufwerken habe ich auch schon in Betracht gezogen. Allerdings ist das Verhalten scheinbar völlig willkürlich. Es tritt nicht immer auf, die Verzögerung ist immer verschieden lang, und auch wenn alle verbundenen Netzlaufwerke erreichbar sind, tritt der Fehler (nur) manchmal auf. Wenn es aber keine andere Lösung gibt, werde ich probehalber mal alle Netzlaufwerke trennen und weiter beobachten.
Danke für den Hinweis!
Bitte warten ..
Mitglied: 1248mac
03.10.2009 um 11:28 Uhr

Das Problem kenne ich auch schon aus Windows98-Zeiten, habe es aber
nie gelöst. Allmählich wird's aber lästig.

Was meint Ihr dazu?


Gruss, GWeidt

Ich hab das Problem ebenfalls auf einer komplett anderen Plattform, beobachte das auf mehreren Systemen unter XP SP2 und SP3. Die Antworten die Du dazu ergoogeln kannst, stammen von Leuten, die in der Regel keine selbstdefinierten Shortcuts nutzen oder ins Blaue hinein raten. Das hilft uns nicht.
Vielleicht liest das jemand, der das Problem kennt und es gelöst hat.
Wenn einer helfen möchte, soll er versuchen, das Problem nachzustellen oder schon das Problem kennen.
Ich hasse antworten, die beginnen mit: "Wenn Du mir sagst, wie ich ein Shortcut anlege,...".
Grüße
Michael
Bitte warten ..
Mitglied: 1248mac
05.10.2009 um 07:49 Uhr
Hallo GWeidt,

aus einem anderen Forum hab ich folgenden Tipp ausprobiert, und der hat bei mir das Problem gelöst:
Man setzt einen Schreibschutz auf ein funktionierendes Alias mit Shortcutzuweisung.

Wenn Du den Shortcut das erste mal zuweist, so funktioniert er auch erst mal anstandslos, so war es zumindest immer bei mir. Der Schreibschutz des Alias verhindert die lange Verzögerungszeit dauerhaft.

Wäre toll, wenn Du dieses Vorgehen mal bei Deinen betroffenen Applikationen ausprobieren könntest und meine Erfahrung bestätigst oder dementierst.

Grüße
1248mac
Bitte warten ..
Mitglied: 1248mac
19.10.2009 um 09:09 Uhr
Ebenfalls habe ich festgestellt, dass dieses Verhalten dann auftritt, wenn das Realtek WLAN-Programm gestartet ist. Dann friert die Taskleiste auch trotz Schreibschutz ein. Aber ob das jemand interessiert...
Bitte warten ..
Mitglied: GWeidt
19.10.2009 um 11:10 Uhr
Hallo alle zusammen,


ich freue mcih, dass es nach so langer Zeit weiterhin Interessenten für das Thema gibt! Daher habe ich mich auch noch mal wieder damit befasst. Leider ist für mich das beschriebene Phänomen nicht reproduzierbar. Seit einer Neuinstallation von XP tritt es nur sporadisch auf, dann aber bei allen Anwendungen. Sobald dieser Fall eintritt werde ich mich nochmal an den vorgeschlagenen Lösungen versuchen. Die Entfernung von Verbindungen zu Netzlaufwerken hat damals aber keine Besserung gebracht. Allerdings lässt mich die Erfahrung nach der Neuinstallaiton vermuten, dass es sich nicht um ein individuelles Problem handelt, sondern um eine mehr oder weniger gelegentliche Unpässlichkeit des gesamten Sysmtes. Schauen wir mal ...
Bitte warten ..
Ähnliche Inhalte
Papierkorb
Tastenkombinationen reagieren nicht
gelöst Frage von 121355Papierkorb10 Kommentare

Hallo Community, wie ihr bestimmt alle wisst, gibt es Tastenkombis (Win + Q zum Beispiel). Allerdings reagieren die nicht ...

Windows Server
Taskleiste nach Domänenbeitritt
gelöst Frage von RaffaelWindows Server9 Kommentare

Hallo zusammen, wir haben vor kurzem einen neuen Windows Server 2012 R2 bekommen. Den haben wir jetzt soweit konfiguriert, ...

Basic
MapNetworkDrive, Fehler wird verzögert
gelöst Frage von Michael-24Basic3 Kommentare

Servus zusammen, ich habe ein Problem mit vbs bezüglich MapNetworkDrive. Ich programmiere gerade eine kleine VBS bzw. ein HTA, ...

Windows 7
Einzelne Tastenkombination deaktivieren
Frage von Vinc82Windows 71 Kommentar

Hallo Zusammen, leider habe ich das Problem, dass mir die Programme auf den zweit Bildschirm verreisen, wenn ich das ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 10 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...