Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Vista Knoppix GRUB startet Knoppix nicht mehr

Frage Microsoft Windows Vista

Mitglied: Schmidtke

Schmidtke (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 11:08 Uhr, 7538 Aufrufe, 2 Kommentare

Hallo Leute,

ich habe bei meinem Sohn auf einer neuen HD die drei BS installiert.
Zuerst XP Home SP2 mit allen findbaren Updates
dann Vista Beta2, auch alle Updates aufgespielt
und zum Schluß Knoppix 5.0 im Debian-Modus
(GRUB in den MBR)

Die HD ist wie folgt aufgeteilt:

c: NTFS XP 150GB
d: NTFS Vista 50 GB
e: reiser Knoppix 45GB
f: linux.swap 5GB

Nach der Installation von Vista konnte ich mit dem Bootmanager prima zwischen XP und Vista wechseln.
Als Knoppix draufkam ging der Wechsel zwischen den drei Systemen auch. Zuerst Knoppix probiert --> geht. Dann XP --> geht auch. Zum Schluss Vista --> klappte auch.

Aber, seit ich auf Vista zugegriffen habe komme ich nicht mehr in das Knoppix. Vista und XP lassen sich mit dem GRUB starten, nur Knoppix nicht mehr.

Jemand eine Idee woran das liegen könnte? Leider habe ich momentan die Fehlermeldung nicht im Kopf. Aber evtl. kennt ja jemand dieses Problem und kann mir helfen.

mfg
Marco
Mitglied: 6890
08.09.2006 um 10:19 Uhr
hallo,

wie hast du knoppix "installiert"???

hast du eine volle installation gemacht oder nur deine home partition und die konfiguration installiert. denn da brauchst du trotzdem noch die cd bzw dvd zu booten!!

mfg
Bitte warten ..
Mitglied: Schmidtke
08.09.2006 um 11:08 Uhr
Hallo godlike P,
ich habe den Rechner von der DVD gestartet und dann sudo knoppix-installer in der Konsole eingegeben.
In dem folgenden Optionen habe ich dann zuerst Punkt 1 (Konfiguration erstellen) ausgewählt und dann mit Punkt 2 installiert.
Mit dem Partionsprogramm (ich glaub QPart hieß es) wurde die Dritte Partition auf der HD mit Reiser formatiert und die 4 als Linux-Swap.

GRUB startet, bietet mir Dedian (default), Debian (kommt noch was dahinter, weiss ich aber im Moment nicht), XP und Vista an. XP und Vista kann ich auch starten, aber die beiden Debian bringen nur eine Fehlermeldung und brechen dann ab.

Ich denke wenn ich den Installer benutze ist Knoppix komplett installiert, oder etwa nicht?

Beim ersten Start, ging es ja auch, erst seit ich einmal Vista gestartet habe nicht mehr.

mfg
Marco
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...