Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP in Vmware hat kein Netzwerk

Frage Virtualisierung Vmware

Mitglied: Datamix

Datamix (Level 1) - Jetzt verbinden

05.07.2009, aktualisiert 18.10.2012, 9907 Aufrufe, 5 Kommentare

Hallo erstmal,

also ich arbeite mit Vmware Server 1.0.9 und habe schon verschiedene Betriebssysteme installiert z.B. OpenSuse, Ubuntu, XP usw.
Natürlich will ich da auch Netzwerk bzw. Internet haben. Bei dem XP System krieg ich kein Internet.

Ich habe ein Router = 192.168.1.1

Mein PC kriegt die IP per DHCP = 192.168.1.34

VMnet1 = kein Plan ob Dhcp oder feste ip adresse vergeben muss

VMnet8 = kein Plan ob Dhcp oder feste ip adresse vergeben muss

XP im Vmware = kein Plan ob Dhcp oder feste ip adresse vergeben muss

XP im Vmware hat bridged network

Wo muss ich welche Ip Adresse angeben damit ich Internet im virtualisiertem xp habe?
Mitglied: aqui
05.07.2009 um 18:17 Uhr
Hast du überhaupt einen Plan von VmWare ???

Vermutlich nicht, denn deine Angaben sind wenig hilfreich für eine qualifizierte Hilfe

Der VmWare Host muss die Netzwerk Adapter im Bridging Modus betreiben, das musst du bei der VM einstellen.

Damit wird eine transparente Netzwerkbrücke auf Basis der MAC Adressen mit deinem lokalen Netzwerk geschaffen.
Deine VM Rechner sind dann transparent zum lokalen Netz gebridged und bekommen dann ebenfalls vom Router per DHCP eine IP Adresse aus dem lokalen Netz sofern deren Adapter denn auf DHCP Betrieb stehen !
So einfach ist das !!!

Du kannst dem Adapter des OS in der VM natürlich auch statische IPs geben die außerhalb des DHCP Bereichs deines Routers liegen und innerhalb der lokalen Netzwerk IP !!! Das steht dir frei.

Einen Plan wie man bei Windows IP Adressen einstellt oder auf automatisch beziehen (DHCP) setzt hast du ja wohl hoffentlich ... ??!!
Bitte warten ..
Mitglied: Datamix
05.07.2009 um 18:25 Uhr
ja schon ich habe das auch schon mal hingekriegt, nur jetzt stockts irgendwie.

ich hab jetzt beide adapter auf dhcp gestellt und im virtuellen xp auch. leider ohne erfolg.

vorhin konnte ich den xp rechner anpingen aber internet hatte er keins.

klar doch

was brauchst du noch für welche angaben um mir helfen zu können?


ipconfig


C:\Users\David>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : david
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : ZyXEL Wireless N USB Adapter
Physikalische Adresse . . . . . . : 00-19-CB-85-C7-E8
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.1.34(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Sonntag, 5. Juli 2009 18:09:11
Lease läuft ab. . . . . . . . . . : Mittwoch, 8. Juli 2009 18:09:10
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 192.168.1.1
62.2.17.60
62.2.24.162
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
1
Physikalische Adresse . . . . . . : 00-50-56-C0-00-01
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.42.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Sonntag, 5. Juli 2009 18:19:55
Lease läuft ab. . . . . . . . . . : Sonntag, 5. Juli 2009 18:49:54
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 192.168.42.254
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
8
Physikalische Adresse . . . . . . : 00-50-56-C0-00-08
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.40.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Sonntag, 5. Juli 2009 18:19:39
Lease läuft ab. . . . . . . . . . : Sonntag, 5. Juli 2009 18:49:38
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 192.168.40.254
Primärer WINS-Server. . . . . . . : 192.168.40.2
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Bitte warten ..
Mitglied: aqui
06.07.2009, aktualisiert 18.10.2012
Soll das unten dein VM Host sein ???
Ist der etwa nur per WLAN angebunden ???

Wenn dem so ist, dann musst du der VmWare sagen das der USB WLAN Adapter die Basis für die Vmnet Adapter ist und nicht eine evtl. vorhandene und nicht genutzte LAN Verbindung, die die VmWare vermutlich genommen hat.
Das machst du in den Einstellungen zur VM.

Wenn du in der VM dann selber einmal ipconfig eingibst muss dort eine IP aus dem 192.168.1er Netz dran sein sofern der VM Hostadapter in den Bridging Modus geschaltet worden ist.

Du kannst auch den umständlichen Weg nehmen und routen über den VMware Host.

Dann musst du der VM statisch eine IP Adresse aus einem der beiden Adapternetze geben und zwar das Netz mit welchem Adapter die VM verbunden ist !
Also entweder z.B. 192.168.40.100, 255.255.255.0, Gateway: 192.168.40.1
oder aber 192.168.42.1, 255.255.255.0, Gateway: 192.168.42.1

Ein Ping sagt dir welche IP richtig ist.

Normalerweise routet der VM Host nicht, denn das ist im OS abgeschaltet und muss erst aktiviert werden. Wie steht hier wenn es XP ist:
http://support.microsoft.com/?scid=kb%3Bde%3B315236&x=7&y=14

Im Grunde ist es genau das Szenario was hier steht:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Nur das dein Clientnetz eben virtuell im VM Host ist...eigentlich ganz einfach.
Natürlich benötigst du noch einen statischen Routing Eintrag dann auf deinem Zyxel, wie es im Tutorial steht.

Das ist aber immer der umständliche Weg !!
Erheblich einfacher ist es du stellst den Adapter auf Bridging und ordnst ihm fest den USB WLAN Adapter zu sofern dein lokales Netzwerk das WLAN ist !!!
Bitte warten ..
Mitglied: Datamix
06.07.2009 um 18:12 Uhr
Zitat von aqui:
Wenn dem so ist, dann musst du der VmWare sagen das der USB WLAN
Adapter die Basis für die Vmnet Adapter ist und nicht eine evtl.
vorhandene und nicht genutzte LAN Verbindung, die die VmWare
vermutlich genommen hat.
Das machst du in den Einstellungen zur VM.




ist das richtig, dass ich jetzt beide vmware adapter im windows auf dhcp stelle und das gast system auch auf dhcp? ich stehe voll auf dem schlauch
Bitte warten ..
Mitglied: aqui
06.07.2009 um 21:25 Uhr
Welche Einstellung der Host hat spielt keine Rolle. Es ist egal ob du dem eine statische IP aus deinem lokalen Netzwerk gibst oder ob der seine IP über DHCP vom Router bekommt.

Wichtig ist das in den VMware Settings zu deiner Gast VM DESSEN Adapter unter Netzwerk Settings auf Bridged stehen !!!
Damit wird dann der Gasr Adapter einfach mit einer netzwerkbrücke transparent ins lokale LAN gehängt und bekommt auch eine IP vom Router per DHCP !!!

Das problem ist aber oft das du außer des WLAN Adapters meist auch noch einen LAN Adapter im System hast und wenn nun der VMware Host den als Bridging Basis nimmt, dann bridged dein Gastsystem ins Nirwana !!!

Du musst also der VM erstmal generell sagen das dein USB Adapter der Basis Netzwerkadapter ist an dem sich die VM Gäste einklinken sollen im Bridging Modus.

So wird ein Schuh draus !!!
Bitte warten ..
Ähnliche Inhalte
Vmware
XP Mode mit VMware Converter virtualisieren
gelöst Frage von KMP1988Vmware5 Kommentare

Servus zusammen, ich habe bei einem Kunden einen Windows 7 PC der aussortiert werden soll. Ein wichtiges Programm läuft ...

Windows XP
XP-Geräte in Netzwerken ausfindig machen
Frage von Haggy2k3Windows XP3 Kommentare

Hallo liebe Community, ich hoffe hier kann mir jemand weiter helfen. Ich suche ein Tool mit dem ich XP-Geräte ...

Windows Netzwerk
Netzwerk in XP findet nicht alle Rechner
gelöst Frage von Johan23Windows Netzwerk11 Kommentare

Hi, ich bin am Ende mit meinem Latein und hoffe hier Hilfe zu finden. Ich habe ein Netzwerk aus ...

Vmware
VMware ESXi 5.5 zwei verschiedene Netzwerke
gelöst Frage von deniska93Vmware4 Kommentare

Guten Tag zusammen, ich habe eine kurze Frage bzgl. der Konfiguration eines ESXi 5.5. Der Hardware Server ist ein ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...