Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Pro WLAN startet erst wenn sich der Administrator einmal angemeldet hat

Frage Microsoft Windows XP

Mitglied: Rashtamoon

Rashtamoon (Level 1) - Jetzt verbinden

18.02.2012 um 19:56 Uhr, 2330 Aufrufe, 4 Kommentare

Folgendes Problem:

Auf einem XP Prof. Rechner läuft eine WLAN Karte, 2 User und AdminKonto sind eingerichtet.

Wenn man sich als Administrator anmeldet wird sofort eine Verbindung zum Netz hergestellt, alles Prima.
Meldet man sich ab und als einer der beiden User an, läuft das Wlan auch sofort.

Startet man den Rechner allerdings neu und meldet sich sofort als einer der beiden User an, geht kein WLAN.
Erst nachdem man sich wieder als Admin angemeldet hat geht es wieder.

Kennt jemand das Problem bzw. hat eine Lösung dafür?

Vielen Dank

ciao
Mitglied: hmarkus
18.02.2012 um 23:15 Uhr
Guten Abend,

normalerweise wird der Drahtlosnetzwerkdienst automatisch gestartet nachdem Windows hochgefahren ist, unabhängig davon, ob ein Benutzer angemeldet ist.

Du solltest prüfen, ob der Drahtlosnetzwerkdienst so eingestellt ist, dass er automatisch startet.

Und poste bitte mal welche Wlankarte Du benutzt und wie Du die Software dafür installiert hast.

Markus
Bitte warten ..
Mitglied: Rashtamoon
22.02.2012 um 16:14 Uhr
Hallo,

vielen Dank für die schnelle Antwort.

Bei weiterer Beschäftigung mit dem Rechner musste ich feststellen, daß Windows XP anscheinend instabil geworden ist. So lassen sich einige Systemprogramme nicht mehr öffen.

Deshalb wird das System neu installiert, Frage ist somit obsolet.

ciao
Bitte warten ..
Mitglied: hmarkus
22.02.2012 um 20:26 Uhr
Guten Abend,

noch ein Tipp: wenn Du die Wlankarte wieder installierst, dann pack den Treiber aus und installier ihn mit dem Assistenten. Wenn Du irgendwelche Tools vom Hersteller mit installierst, dann besteht die Gefahr, dass die dem (in Win XP integrierten) Drahtlosnetzwerkdienst die Kontrolle entziehen und dann hast Du das gleiche Problem wie vorher.

Markus
Bitte warten ..
Mitglied: Rashtamoon
22.02.2012 um 21:20 Uhr
Hallo,

danke für den Hinweis, ich werde es berücksichtigen.

ciao
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Samba
Neue user werden nur temporär angemeldet (5)

Frage von hoeced zum Thema Samba ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (23)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (15)

Frage von departure69 zum Thema Windows Server ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Router & Routing
FTTH bzw FTTB Router (11)

Frage von ukulele-7 zum Thema Router & Routing ...