Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Pro WLAN startet erst wenn sich der Administrator einmal angemeldet hat

Frage Microsoft Windows XP

Mitglied: Rashtamoon

Rashtamoon (Level 1) - Jetzt verbinden

18.02.2012 um 19:56 Uhr, 2309 Aufrufe, 4 Kommentare

Folgendes Problem:

Auf einem XP Prof. Rechner läuft eine WLAN Karte, 2 User und AdminKonto sind eingerichtet.

Wenn man sich als Administrator anmeldet wird sofort eine Verbindung zum Netz hergestellt, alles Prima.
Meldet man sich ab und als einer der beiden User an, läuft das Wlan auch sofort.

Startet man den Rechner allerdings neu und meldet sich sofort als einer der beiden User an, geht kein WLAN.
Erst nachdem man sich wieder als Admin angemeldet hat geht es wieder.

Kennt jemand das Problem bzw. hat eine Lösung dafür?

Vielen Dank

ciao
Mitglied: hmarkus
18.02.2012 um 23:15 Uhr
Guten Abend,

normalerweise wird der Drahtlosnetzwerkdienst automatisch gestartet nachdem Windows hochgefahren ist, unabhängig davon, ob ein Benutzer angemeldet ist.

Du solltest prüfen, ob der Drahtlosnetzwerkdienst so eingestellt ist, dass er automatisch startet.

Und poste bitte mal welche Wlankarte Du benutzt und wie Du die Software dafür installiert hast.

Markus
Bitte warten ..
Mitglied: Rashtamoon
22.02.2012 um 16:14 Uhr
Hallo,

vielen Dank für die schnelle Antwort.

Bei weiterer Beschäftigung mit dem Rechner musste ich feststellen, daß Windows XP anscheinend instabil geworden ist. So lassen sich einige Systemprogramme nicht mehr öffen.

Deshalb wird das System neu installiert, Frage ist somit obsolet.

ciao
Bitte warten ..
Mitglied: hmarkus
22.02.2012 um 20:26 Uhr
Guten Abend,

noch ein Tipp: wenn Du die Wlankarte wieder installierst, dann pack den Treiber aus und installier ihn mit dem Assistenten. Wenn Du irgendwelche Tools vom Hersteller mit installierst, dann besteht die Gefahr, dass die dem (in Win XP integrierten) Drahtlosnetzwerkdienst die Kontrolle entziehen und dann hast Du das gleiche Problem wie vorher.

Markus
Bitte warten ..
Mitglied: Rashtamoon
22.02.2012 um 21:20 Uhr
Hallo,

danke für den Hinweis, ich werde es berücksichtigen.

ciao
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Visual Studio
gelöst Webclient Download startet erst nach 20-30 Sekunden (3)

Frage von GERz0cKErZ zum Thema Visual Studio ...

Windows 10
Diverse Software startet auf einmal nicht mehr (5)

Frage von master3477 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...