Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Pro - Zugriff auf Freigaben nicht mehr möglich

Frage Microsoft Windows Netzwerk

Mitglied: Wursthupe

Wursthupe (Level 1) - Jetzt verbinden

25.08.2011 um 12:07 Uhr, 2733 Aufrufe, 4 Kommentare

Hallo Admins,

zuerst einmal: Tolles Forum, super Antworten und schnelle Hilfeleistung

Nun zum Problem:
Wir haben eine virtualisierte Windows XP Prof.-Maschine auf der es ein paar Freigaben gibt. Bis zum letzten Wochenende lief es über Jahre einwandtfrei. An diesem Wochenende haben wir unser Backend aus Linuxservern auf den SBS 2011 Standard umgestellt. Die VM befand und befindet sich nicht in der Domäne, bezieht aber IP und Sonstiges vom SBS-DHCP. Subnetz und Maske haben sich bei der Umstellung geändert.

Wenn jetzt versucht wird (egal von welchem XP- oder 7-Client) auf die VM nur zuzugreifen (ohne explizite Angabe der Freigabe), erscheint folgende Fehlermeldung:
81e826a91f266aeef59069b2833a59fb - Klicke auf das Bild, um es zu vergrößern

Die VM lässt sich anpingen. Sowohl mit IP-Adresse als auch DNS-Namen.
Dessen Firewall war und ist schon immer deaktiviert.

Hilfe!


Grüße,

Christian
Mitglied: cardisch
25.08.2011 um 12:25 Uhr
Hallo Christian,

ist der Serverdienst am XP gestartet ?!
Kannst du dich (wie auch immer9 mit dem PC interaktiv verbinden und kannst du in einem zweiten Schritt die Freigaben per "net view" auslesen?!?


Gruß

Carsten
Bitte warten ..
Mitglied: 60730
25.08.2011 um 12:42 Uhr
Salü,

ich würds ja anders machen....

  • auf jedem Client ein (Achtung Insider 4 Bastla) Amboss nehmen..

net use * /d /y

  • Wenn sich die Ip geändert hat, der Kasten nicht in der Domain steckt, dann muß ja irgendwann mal jemand per net use oder klickibunti Zugang zu dem Kasten bekommen haben und die alten Daten kleben jetzt am Allerwertesten und verhindern den Zugriff.

  • zu 99.9% ist es dass
  • zu .01 % ist der DNS von dem Kasten und den restlichen unterschiedlich.

Gruß
Bitte warten ..
Mitglied: Wursthupe
25.08.2011 um 14:11 Uhr
Vielen Dank für eure schnellen Antworten! Leider haben sie nicht direkt zum Erfolg geführt.
ABER, es funktioniert jetzt, nachdem ich die Arbeitsgruppe gewechselt und die VM neugestartet habe.
Kann mir das "Warum?" einer erklären?
Bitte warten ..
Mitglied: 60730
25.08.2011 um 14:16 Uhr
Salü,

Zitat von Wursthupe:
Vielen Dank für eure schnellen Antworten! Leider haben sie nicht direkt zum Erfolg geführt.
ABER, es funktioniert jetzt, nachdem ich die Arbeitsgruppe gewechselt und die VM neugestartet habe.
Kann mir das "Warum?" einer erklären?

  • Wenn du die VM bzw. den Rechner vorher nicht neu gestartet hast - ja
  • das du durch das ändern der Arbeitsgruppe sämtliche "verbindungleichen" gelöscht hast - wäre der andere Aspekt.
  • das sich die Kiste (Windows ist da nicht so ganz Fehlerfrei) nur durch einen Neustart wirklich alles merkt, was sich an der Umgebung geändert hat, ist auch ein ganz üblicher Grund.

Anyway - läuft ja wieder, der grüne Haken klebt am Fred - alles gut.

Gruß
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...