Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP - Bei zwei Netzwerkkarten (NAT) bricht die Internetverbindung nach kurzer Zeit ab

Frage Microsoft Windows Netzwerk

Mitglied: robbyflobby

robbyflobby (Level 1) - Jetzt verbinden

09.09.2008, aktualisiert 15.09.2008, 3008 Aufrufe, 1 Kommentar

Hallo allerseits,

ich habe folgendes Problem mit meiner Windows VM (unter VMWare Server 2 Beta):

Ich habe zwei virtuelle Netzwerkkarten für meine Windows VM erstellt. Die eine ist Host-Only für den Datenaustausch mit meinem Samba Server, die andere NAT für die Internetverbindung.

Leider bricht die Internetverbindung ziemlich schnell zusammen, vor allem wenn ich einen Download starte.
Testpings sind dann nicht mehr erfolgreich. Auf den Samba Server kann ich weiterhin zugreifen.

Erst nach einem Windows Neustart geht die Internetverbindung wieder für kurze Zeit.

Wenn ich nun den Host-Only Adapter im VMWare Server deaktiviere, dann bricht die Verbindung komischer Weiße nicht zusammen.

Hat jemand eine Idee an was das liegen könnte?

PS: Hostsystem ist Ubuntu 8.04, Gast ist XP Prof.

Danke schon mal,

Viele Grüße

Robby
Mitglied: robbyflobby
15.09.2008 um 09:37 Uhr
Habe das Problem nun gelöst.
Beide Netzwerkkarten hatten die IP Adressen automatisch bezogen. Da beide DHCP Server eine Gatewayadresse übergeben haben wusste Windows wohl nicht, über welchen es die Internetverbindung routen soll.
Habe nun statische IP Adressen vergeben und nur bei der entpsprechenden Karte einen Gateway einegtragen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
IPSEC VPN (Site2Site) bricht Child SA ab - ZyXEL USG - PfSense (2)

Frage von itschloegl zum Thema Netzwerkmanagement ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
gelöst Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...