Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XPP SP3 Startet nicht, noch nicht mal mit CD

Frage Microsoft Windows XP

Mitglied: Nuknuk

Nuknuk (Level 1) - Jetzt verbinden

05.11.2009 um 17:37 Uhr, 4150 Aufrufe, 5 Kommentare

Hier mal kurz die Eckdaten:
Mainboard: Asrock ALiveNF6G-VSTA
2x HDD
Ram: 1024 oder 256
1x DVD Brenner
1x 3,5" Floppy

Hallo erstmal,
ich habe mal wieder ein kleines Prob. und zwar habe ich hier einen Rechner von meinem Nachbarn oben seht ihr die Eckdaten.

Das Problem was ich nun habe ist folgendes:

Der Rechner möchte einfach nicht mehr starten. Mein Nachbar (der Besitzer) meint er ist von heute auf morgen nicht mehr angeganen. Ich habe ihn als erstes bei mir angeschlossen und es ist noch nicht mal das Logo vom Bios oder ähnliches aufgetaucht. Darauf hin habe ich mich durch die Staubmäuse gesucht und fand es komisch wie die ATA Kabel angeschlossen waren, das eine vom Board aufs Floppy das andere vom Board zum Brenner und dann auf die HDD, die zweite HDD war erst garnicht angeschlossen bis auf den Strom.

Nun gut ich alles abgezogen und nur noch die vorher angeschlossene HDD stecken lassen. darauf ist er hoch gefahren und ich sah kurz einen Bluescreen nach dem Win Logo, direkt im Anschluss fuhr der Rechner wieder neu hoch und fragte mich wie Windows starten solle. Das merkwürdige zu diesem Zeitpunkt hat keine Tastertur (USB und PS2) mehr angesprochen. Beim Hochfahren habe ich dann mal F2 fürs Bios gedrückt und siehe da die USB Tastertur geht.
Na weiteren kleineren Dinge die ich probiert habe wie zb die andere HDD angeschlossen und es keine wirklichiche Lösung gegeben hat habe ich mir gedacht ich probiere es mal mit der XP CD. Nun ja das Laufwerk noch mit angeschlossen und im Bootmenu die Reihenfolge geändert doch leider konnte ich nur das Laufwerk beim Hochfahren auswählen aber bei der Frage ob von der CD gestartet werden solle hat die Tastertur schon wieder nicht angesprochen, ich die HDD abgeklemmt und noch mal gestartet bis zum Blauenschirm von der Startsequenz der CD, schnell die HDD wieder angeschlossen und es ging alles normal weiter bis das irgendwann im Blauenschirm stand das ich die Win XP Pro mit SP3 CD einlegen solle. Nun da ich nur eine normale XPP CD habe also ohne SP3 habe ich dann von meinem Lapi eine CD mit SP3 mittels WinIso gemacht doch ohne veränderung, da heißt es noch das man mit F3 beendet oder mit der Eingabetaste die Installation fortführt doch genau an diesem Punkt geht die Tastertur nicht.

So jetzt die Frage an euch was kann es noch sein oder wie kann ich das Prob beheben?? Und woran liegt es das die Tastertur bei Schlüsselstellen nicht anspricht?

Mit freundlichen Grüßen Nuk
Mitglied: btotherunner
05.11.2009 um 17:47 Uhr
Versuch mal eine PS2 Tastatur, ich denke einfach,dass der die Tastatur nicht erkennt!

Habe deinen Text aber auch nur so Überflogen.

Finde es aber geil wenn dein Nachbar sagt er hat nix gemacht, es is aber alles anders gesteckt und sogar eine Festplatte nicht angeschlossen.

Das zweite ist, ich würde mal beim Booten F8 drücken (wenn die Tastatur erkannt wird) und den Neustart bei Fehlern deaktivieren!

Grüße
Bitte warten ..
Mitglied: Nuknuk
05.11.2009 um 17:58 Uhr
Hi ich habe einmal die PS2 Tastertur dran die garnicht erkannt wird und die über USB die geht aber nicht an den Stellen wo ich es möchte!

Ja das fand ich auch! ;)

Wieso F8 ???? Was soll das bewirken?



Also mit F8 bewirke ich nichts, oder die Tastertur wird nicht zum richten zeitpunkt erkannt! nach dem XP Schirm kommt sofort für ein kurzen Augenblick der Bluescreen und er fährt erneut hoch!
Bitte warten ..
Mitglied: btotherunner
06.11.2009 um 08:05 Uhr
Hi,

wenn d F8 beim Booten bewirkst kommst du in ein Auswahlfeld in dem zu z.B. in den Abgesicherten Modus etc. wechseln kannst.
In diesem Menü ist auch ein Menüpunkt, der besagt, dass bei Fehlern der Neustart nicht direkt ausgeführt werden soll.

Dann hast du auch die Möglichkeit den Bluesceen genauer zu sehen und die Fehler zu Posten

Einfach PS2 Tastatur ein, beim Booten F8 (nciht erst wenn das Windows Symbol erscheint, sondern vorher) und diese Option auswählen!

Mit freundlichen Grüßen
Markus
Bitte warten ..
Mitglied: Iwan
06.11.2009 um 08:11 Uhr
guten morgen,

mal abgesehen von dem Tastaturproblem... ist die 2. HDD nun angeschlossen oder nicht?
kannst du HDDs mal bei dir anschliessen und gucken, ob da überhaupt noch was drauf ist?
wenn ja, dann würde ich erstmal ein Backup machen, bevor ich weiter rumteste
sind die Daten nachher weg, ist das Geschrei gross....
Bitte warten ..
Mitglied: Nuknuk
09.11.2009 um 09:27 Uhr
Guten Morgen,

@Iwan:

die 2. HDD war nicht angeschlosse.

@Markus:

das Fenster was du meinst kam sowieso immer. Nur die Tastertur hat genau an dieser Stelle gestreickt.


Ich habe es aber nun geschafft das Problem war der PS2 Anschluss, ich weiß nicht was sie gemacht haben aber die Besitzer des Rechners müssen wohl denn PS2 Anschluss mit einem Knetball verwechselt haben, der war so verkratzt und vernudelt das es einen Kurzschluss gegeben hat. Ich habe die PS2 Tastertur einfach raus gezogen und im Bios die USB Einstellungen auf Auto gesetzt. Das war es. Ich konnte von nun an ganz normal von der CD starten und auch das neue Windows installieren. Manchmal sind es doch die Kleinigkeiten die das Leben so erfüllen!

Also wenn ihr mit einer USB Tastertur ins Bios kommt heißt es noch lange nicht das ihr auch im sonstigen Bootvorgang damit arbeiten könnt.!!!!!

Danke noch mal an die Tipps.

lg
Nuk
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Windows Server
SQL Server 2008 R2 SP3 neue Instanz (10)

Frage von technikdealer zum Thema Windows Server ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...