Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XPPro - Benutzerkonto wiederherstellen

Frage Microsoft Windows Userverwaltung

Mitglied: Rehner

Rehner (Level 1) - Jetzt verbinden

16.06.2009, aktualisiert 18:38 Uhr, 3690 Aufrufe, 9 Kommentare

Nach Systemwiederherstellung wird das bisherige Benutzerkonto nicht mehr erkannt.

Hallo zusammen,

ich weiß es gibt schon hunderte Fragen zu diesem Thema, trotzdem möchte ich die Hoffnung nicht aufgeben dass noch nicht alles zu spät ist.

Nachdem ich mir bei der Installation von iTunes 8.2 meinen GraKa-Treiber zerschossen habe (Gerät konnte nicht gestartet werden), wollte ich das Problem durch eine Systemwiederherstellung lösen.
Diese brachte jedoch nicht den gewünschten Erfolg (erst Neuinstallation des Treibers half), dafür ein neues und für mich umso tragischeres Problem. Während der Wiederherstellung wurde ich unter einem neuen Benutzernamen angemeldet (ohne mein Zutun!). Seitdem habe ich unter Dokumente und Einstellungen einen Ordner mehr (Username.DOMÄNE) und kann mich unter dem alten Konto nicht mehr anmelden!

Klar könnte ich mir jetzt einfach einen neuen User anlegen, die wichtigen Daten rüberkopieren und von vorne Anfangen.

Aber wenn ich allein an die Neukonfiguration von Browsern, Outlook und iTunes denke, wird mir ganz Übel!

Gibt es eine Möglichkeit wieder zu meinem alten User zurückzukehren?

Wäre super dankbar, wenn mir jemand helfen könnte!

Viele Grüße Nic
Mitglied: CarstenKoepp
16.06.2009 um 19:18 Uhr
Guten Abend,
ich denke da hilft nur das "zauberwort" ... Backup.
Für die Zukunft, solltest du die Eigene Dateien (Dokumente, Musik, Favoriten usw.) auf eine andere Partition legen. Das spart wenigstens etwas an Zeit und Nerven.

Besser ist jedoch immer ein Backup, was leider im Privaten Bereich immer noch sehr vernachläßigt wird!

lg Carsten
Bitte warten ..
Mitglied: csd2001
16.06.2009 um 19:30 Uhr
Hallo,
Ja Backup ist GUT. Nur hier ist keines vorhanden. Versuche doch noch einmal beim Hochfahren des Rechner mit der F8 Taste im gesicherten Modus hoch zu fahren und das Gerät zurück zu setzen.
csd 2001
Bitte warten ..
Mitglied: 2hard4you
16.06.2009 um 19:44 Uhr
Moin,

das iss jetzt *frei Schnauze* - aber eben halt der erste Gedanke....

Schaue Dir bitte die Rechte auf das / die Verzeichnisse an - notiere dort die Zahlenfolge, wo kein Name hinterlegt iss

nimm NewSID von Sysinternals - ändere die SID (den Maschinenwert/Domain) wieder auf den Wert - dann sollte Dein Acc wieder den selben Wert haben - dann solltest Du da auch wieder rankommen....

iss bissel riskant - aber zumindestens als letzte Möglichkeit umsetzbar...

24
Bitte warten ..
Mitglied: Rehner
16.06.2009 um 19:46 Uhr
@2003xpSpezi:

Leider hat mich das Problem in der Netzwerk-Aufbau-Phase "erwischt", so dass die Benutzerprofile noch lokal gespeichert sind und nicht am Server, der jeden Abend brav sein Backup macht!
Mit den Daten ist es zum Glück kein Problem, da der Benutzerordner physich ja noch vorhanden ist. XP "erkennt" ihn ja nur nicht mehr. Mehr Sorgen machen mir die ganzen Einstellungen und Anpassungen!

@csd2001:
Wie meinst Du das mit zurücksetzen? Via "Systemweiderherstellung", oder wie sonst?
Bitte warten ..
Mitglied: Rehner
16.06.2009 um 20:01 Uhr
Also die SID die bei meinem "alten" Benutzerkonto hinterlegt ist? Und diese dann via NewSID als "SpecifySID" eintragen?

Sorry wenn das blöde Fragen sind, will es halt nicht noch schlimmer machen!

Gruß Nic
Bitte warten ..
Mitglied: csd2001
16.06.2009 um 20:04 Uhr
Hallo,
ja, wenn es der XP-Rechner ist.
Bitte warten ..
Mitglied: 2hard4you
16.06.2009 um 20:06 Uhr
Zitat von Rehner:
Also die SID die bei meinem "alten" Benutzerkonto hinterlegt
ist? Und diese dann via NewSID als "SpecifySID" eintragen?


ja klar - jeder User wird per Machine / Domain / User als SID hinterlegt - der Name ist völlig egal...

24
Bitte warten ..
Mitglied: Rehner
16.06.2009 um 20:09 Uhr
Ja. ist der XP-Rechner. Mmhh. von der Systemwiederherstellung kam ja das Problem. Geht die den im abgesicherten Modus auch an die Benutzerkonten? Weil im "normalen" Modus hat es ja nichts gebracht.
Bitte warten ..
Mitglied: Rehner
16.06.2009 um 20:33 Uhr
Ok, ich teste es jetzt mal. Viel zu verlieren hab ich eh nicht, die Daten sind gesichert und wenn schief geht komm ich um die Einstellungen eh nicht rum!
Wie lange läuft das denn so? Ist jetzt nämlich schon 15 min. dran!?
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...