Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XPSP3 Probleme mit High Definition Audio Treiber

Frage Hardware Multimedia & Zubehör

Mitglied: gechger

gechger (Level 1) - Jetzt verbinden

29.04.2009, aktualisiert 21:21 Uhr, 9474 Aufrufe, 2 Kommentare

Plötzlich höre ich Sound nur sehr leise, ohne bewußt etwas geändert zu haben

Hallo Forum,

nachdem ich nun seit Tagen durchgegoogelt habe, mein Problem auch in zig Foren behandelt wurde, komme ich aber trotzdem nicht weiter. Das vorhandene Problem sollte mit SP3 von XP behoben sein! Trotzdem habe ich es.

Kurz beschreiben:
Wochenlang keine Probleme. Dann mal alle Stecker gezogen (Headset, Boxen), einige Zeit ohne gearbeitet, alles wieder korrekt angeschlossen, und plötzlich kein Sound mehr, jedenfalls nur noch so viel, als wenn die Boxen im Nebenzimmer stehen. Bevor Rückfragen kommen:

alle Regler sind auf Maximum, alle vorhandenen Stecker mit drei verschiedenen Boxen/Headset getestet: egal bei welcher Konfiguration, es kommt kaum noch was raus.

Sodele,
jetzt kommt eine laaaange Liste meiner Konfiguration, die von Everest gelesen wurde, obwohl ich sie schon erheblich! gekürzt habe:

Motherboard Eigenschaften:
Motherboard ID 63-191-0000010-00101111-052807-INTEL$CRXR2191_CONROEXFIRE-ESATA2 BIOS P2.00
Motherboard Name Unbekannt

Front Side Bus Eigenschaften:
Bustyp Intel GTL+
Busbreite 64 Bit
Tatsächlicher Takt 257 MHz
Effektiver Takt 257 MHz
Bandbreite 2057 MB/s

Speicherbus-Eigenschaften:
Bustyp DDR2 SDRAM
Busbreite 64 Bit
Tatsächlicher Takt 257 MHz (DDR)
Effektiver Takt 514 MHz
Bandbreite 4114 MB/s

Chipsatzbus-Eigenschaften:
Bustyp Intel Direct Media Interface

Arbeitsspeicher:
Gesamt 1023 MB
Belegt 476 MB
Frei 546 MB
Ausgenutzt 47 %

Auslagerungsdatei:
Gesamt 2461 MB
Belegt 542 MB
Frei 1919 MB
Ausgenutzt 22 %

Virtueller Speicher:
Gesamt 3485 MB
Belegt 1019 MB
Frei 2465 MB
Ausgenutzt 29 %

Physical Address Extension (PAE):
Supported by Operating System Ja
Supported by CPU Ja
Aktiv Nein

[ North Bridge: Intel Lakeport i945P ]

North Bridge Eigenschaften:
North Bridge Intel Lakeport i945P
Revision / Stepping 81 / A1
Gehäusetyp 1202 Pin FC-BGA
Gehäusegröße 3.4 cm x 3.4 cm
Core Spannung 1.5 V
In-Order Queue Depth 12

Speichercontroller:
Typ Dual Channel (128 Bit)
Aktiv-Modus Single Channel (64 Bit)

Speicher Timings:
CAS Latency (CL) 3T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 3T
RAS Active Time (tRAS) 9T

Fehlerkorrektur:
ECC Nicht unterstützt
ChipKill ECC Nicht unterstützt
RAID Nicht unterstützt
ECC Scrubbing Nicht unterstützt

Speichersteckplätze:
DRAM Steckplatz #1 1024 MB (DDR2-667 DDR2 SDRAM)

PCI Express Controller:
PCI-E x16 port #2 Frei

Chipsatzhersteller:
Firmenname Intel Corporation
Produktinformation http://www.intel.com/products/browse/chipsets.htm
Treiberdownload http://support.intel.com/support/chipsets/index.htm

[ South Bridge: Intel 82801GB ICH7 ]

South Bridge Eigenschaften:
South Bridge Intel 82801GB ICH7
Revision / Stepping E1 / A1
Gehäusetyp 652 Pin mBGA
Gehäusegröße 3.1 cm x 3.1 cm
Core Spannung 1.5 V

High Definition Audio:
Audio-Controllertyp Intel 82801GB(M) ICH7
Codec Name Realtek Unknown
Codec ID 10EC0888h
Codec Revision 00100001h

PCI Express Controller:
PCI-E x4 port #1 Belegt @ x4 (Radeon X1650 Series [NoDB])
PCI-E x1 port #5 Frei
PCI-E x1 port #6 Belegt @ x1 (Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter)

Chipsatzhersteller:
Firmenname Intel Corporation
Produktinformation http://www.intel.com/products/browse/chipsets.htm
Treiberdownload http://support.intel.com/support/chipsets/index.htm

[ Radeon X1650 Series Secondary ]

Video Adapter Eigenschaften:
Gerätebeschreibung Radeon X1650 Series Secondary
Adapterserie Radeon X1650 Series
BIOS Version 113-AA98401-115
Chiptyp ATI Radeon Graphics Processor (0x72B1)
DAC Typ Internal DAC(400MHz)
Installierter Treiber ati2dvag (6.14.10.6715)
Speichergröße 256 MB

Video Adapter Hersteller:
Firmenname ATI Technologies Inc.
Produktinformation http://www.ati.com/products/gamer.html
Treiberdownload http://www.ati.com/support/driver.html

[ Radeon X1650 Series ]

Video Adapter Eigenschaften:
Gerätebeschreibung Radeon X1650 Series
Adapterserie Radeon X1650 Series
BIOS Version 113-AA98401-115
Chiptyp ATI Radeon Graphics Processor (0x7291)
DAC Typ Internal DAC(400MHz)
Installierter Treiber ati2dvag (6.14.10.6715)
Speichergröße 256 MB

Video Adapter Hersteller:
Firmenname ATI Technologies Inc.
Produktinformation http://www.ati.com/products/gamer.html
Treiberdownload http://www.ati.com/support/driver.html

Gerät Identifizierung Gerätebeschreibung
midi-out.0 0001 0066 Microsoft GS Wavetable SW Synth
mixer.0 0001 0068 Realtek HD Audio output
mixer.1 0001 0068 Realtek HD Audio Input
wave-in.0 0001 0065 Realtek HD Audio Input
wave-out.0 0001 0064 Realtek HD Audio output

DirectSound Geräteeigenschaften:
Gerätebeschreibung Primärer Soundtreiber
Treibermodul
Primärpuffer 1
Min./Max. Sekundärpuffer Sample Rate 8000 / 192000 Hz
Primärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
Sekundärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
Total / Freie Soundpuffer 33 / 32
Total / Freie Statische Soundpuffer 33 / 32
Total / Freie Streaming Soundpuffer 33 / 32
Total / Freie 3D Soundpuffer 33 / 32
Total / Freie 3D Statische Soundpuffer 33 / 32
Total / Freie 3D Streaming Soundpuffer 33 / 32

DirectSound Gerätebesonderheiten:
Zertifizierter Treiber Ja
Emuliertes Gerät Nein
Genaue Sample-Rate Unterstützt
DirectSound3D Unterstützt
Creative EAX 1.0 Unterstützt
Creative EAX 2.0 Unterstützt
Creative EAX 3.0 Nicht unterstützt

[ Realtek HD Audio output ]

DirectSound Geräteeigenschaften:
Gerätebeschreibung Realtek HD Audio output
Treibermodul RtkHDAud.sys
Primärpuffer 1
Min./Max. Sekundärpuffer Sample Rate 8000 / 192000 Hz
Primärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
Sekundärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
Total / Freie Soundpuffer 33 / 32
Total / Freie Statische Soundpuffer 33 / 32
Total / Freie Streaming Soundpuffer 33 / 32
Total / Freie 3D Soundpuffer 33 / 32
Total / Freie 3D Statische Soundpuffer 33 / 32
Total / Freie 3D Streaming Soundpuffer 33 / 32

DirectSound Gerätebesonderheiten:
Zertifizierter Treiber Ja
Emuliertes Gerät Nein
Genaue Sample-Rate Unterstützt
DirectSound3D Unterstützt
Creative EAX 1.0 Unterstützt
Creative EAX 2.0 Unterstützt
Creative EAX 3.0 Nicht unterstützt

Audio-, Video- und Gamecontroller:
Audiocodecs 5.1.2535.0
Legacy-Audiotreiber 5.1.2535.0
Legacy-Videoaufnahmegerät 5.1.2535.0
Mediensteuerungsgerät 5.1.2535.0
Microsoft Kernel-Systemaudiogerät 5.1.2535.0
Microsoft Kernel-Waveaudiomixer 5.1.2535.0
Realtek High Definition Audio 5.10.0.5832
Standardgameport 5.0.0.0
Treiber für Microsoft WINMM-WDM-Audiokompatibilität 5.1.2535.0
Videocodecs 5.1.2535.0

[ Audio-, Video- und Gamecontroller / Realtek High Definition Audio ]

Geräteeigenschaften:
Gerätebeschreibung Realtek High Definition Audio
Treiberdatum 14.04.2009
Treiberversion 5.10.0.5832
Treiberanbieter Realtek Semiconductor Corp.
INF-Datei oem7.inf
Hardwarekennung HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_18491E01&REV_1000
Location Information Internal High Definition Audio Bus



Jetzt hoffe ich mal, daß alle relevanten Daten enthalten sind.
Ach so, habe automatische Windows Updates installiert. Ich sollte also immer auf dem aktuellen Stand sein. Und natürlich alle aktuellen Treiber installiert.

Ach ja, habe natürlich sofort den neuesten Realtek Treiber WDM R_222 runtergeladen und auch installiert. Bringt leider nichts.

Mein Verdacht ist, daß mir ein Windows Update etwas zerschossen hat, oder vielleicht ist ein Treiber defekt.
Es soll ja mal Probleme mit dem Microsoft UAA Bus Driver for High Definition Audio gegeben haben.
Da ich nun ziemlich ratlos dastehe, frage ich mal in die Runde, ob irgend jemand noch eine gute Idee hat, wie man an das Problem herangehen kann.

Schönen Dank schon mal fürs lesen,
noch mehr Dank natürlich für jeden Tip.

Schöne Grüße
Christof
Mitglied: Dieter-56
29.04.2009 um 22:31 Uhr
n'abend,

mach 'ne kpl. neuinstallation ohne SP3, ich vermute das SP3 hat dir was zerschossen und das längere entfernen der geräte hat die software puttemacht.
sowas ähnliches hatte ich schon mal mit der handysoftware von nokia, immer wenn ich das handy 'ne weile nicht am pc hatte, funktionierte sie nicht mehr.

viel spass

dieter
Bitte warten ..
Mitglied: gechger
30.04.2009 um 08:10 Uhr
oh weh...
das habe ich befürchtet. Das dauert wieder ein ganzes WE, um die Kiste in den Ursprungszustand zu kriegen. Allerdings wil ich auf SP3 auch nicht verzichten. Vielleicht sollte ich die Onboard Karte ganz deaktivieren und eine einfache PCI Karte besorgen. Sourround brauche ich nicht...

Naja, jedenfalls vielen Dank für den Tip

Schöne Grüße
Christof
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...