Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xubuntu 6.06 auf WXP - keine Internetverbindung mit Firefox

Frage Linux Ubuntu

Mitglied: Tachyon344

Tachyon344 (Level 1) - Jetzt verbinden

17.07.2006, aktualisiert 26.07.2006, 5415 Aufrufe, 2 Kommentare

Hallo Leute,

um mit einem virtuellen PC sicher im Internet surfen zu können habe ich auf Empfehlung der PCWelt den VMwarePlayer 1.0.1 und dann Xubuntu 6.06 installiert.

Der integrierte Firefox-Browser stellt mir aber keine Internetverbindung her und ich weiß nicht wie ich das konfigurieren soll. Mit der Einstellung im Firefox "Standardverbindung" klappt es nicht.

Nun kann ich mich dunkel erinnern, daß in der PCWelt 8/2006 gerade dazu ein Artikel zu lesen war, ich habe aber das Heft nicht mehr und auf der PCWelt-Website ist er nicht zu finden, außer ich lade gegen Geld das Heft komplett herunter...

Auf WinXP nutze ich einen DSL-Zugang mit dem T-Online-Browser, der bekanntlich auf den IE aufgesetzt ist.

Wer kann mir verraten, wie ich Xubuntu und Firefox konfiguriere? Und welche "Dienste" in der XP-Verwaltung sind dafür unverzichtbar?
Mitglied: 31431
20.07.2006 um 07:50 Uhr
tach..
habe ich das richtig verstanden, dass man windows erst sagen muss, was das virtuelle system machen darf? (Rechte und Dienste) Falls ja .. dann muss ich hier passen, weil ich mich mit virtuellen systemen noch nie beschäftigt habe!

Sollte das virtuelle System so arbeiten wie Windows (uneingeschränkt), kannst du ganz einfach ins Internet (Voraussetzung: Router mit passenden IP-Adressen, Gateways und DNS-Server)

Kannst mir ja schreiben, wie du vorgehen willst.. und dann gibts auch richtige nützliche hilfen :P

Bis dann..
Mythiander
Bitte warten ..
Mitglied: 6890
26.07.2006 um 08:23 Uhr
hallo,

ne frage bekommst du allgemein mit dem player keine verbindung??

dann müsstest du mal schauen was in der *.vmx Datei für eine Netzwerkverbindung eingestellt ist (bridged, NAT, Host-Only, No Network oder so ähnlich).

und wenn dort halt bridged steht musst du dem kubuntu noch eine ip geben oder halt wennn dein router das unterstützt dhcp einstellen.

wenn fragen sind, bidde melden

mfg godlike P
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
DC baut nach Umzug keine Internetverbindung mehr auf (6)

Frage von MrArrows zum Thema Windows Netzwerk ...

Windows 10
gelöst Windows 10 Clients Netzwerkzurgriff, aber keine Internetverbindung (4)

Frage von MS6800 zum Thema Windows 10 ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

Webbrowser
gelöst Keine Symbole im Firefox - Edge alles ok - Einsellung? (7)

Frage von 1410640014 zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...