Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

yast zeigt kein apache2 paket an

Frage Linux Apache Server

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

02.11.2005, aktualisiert 15:10 Uhr, 7847 Aufrufe, 7 Kommentare

Hallo,

ich möchte auf meinen Suse9 den Apache installieren. Im Konsolen-YaST suche ich bei Software installieren den apache2, bekomme aber kein Ergebnis. Auch nicht unter apache, APACHE, Apache, apa, ... .
Ich habe auch versucht andere Pakete zu installieren, die für ein LAMPP-System notwendig sind. Ich wollte ungelöste Abhängigkeiten provozieren, damit mir yast von alleine den Apache findet und zur Installation anbietet. KEIN ERFOLG!!!

Könnt Ihr mir helfen?

Gruß Mexx
Mitglied: duddits
02.11.2005 um 13:29 Uhr
Hi,

lad dir einfach unter http://ftp.suse.com/pub/projects/apache/apache2 das rpm runter.
Dann kannst du mit Yast/Software installieren oder löschen/ das rpm bequem installieren oder einfach rpm -ivh packet oder rpm -Uvh packet.

Gruß duddits
Bitte warten ..
Mitglied: mexx
02.11.2005 um 13:31 Uhr
DUDDITS *schrei*, der mann der immer als erstes da ist, wenn ich hilfe brauche. Wird wohl langsam zeit, dass ich dir ein Straus Blumen schicke. *g*

Und welches von den ganzen Paketen soll ich ziehen?
Bitte warten ..
Mitglied: duddits
02.11.2005 um 13:40 Uhr
Hi,

Also ich vermuter mal das du keinen 64 Bit Prozessor hast deshalb schonmal i386 nun musst du nur noch dein SuSE finden z.B. http://ftp.suse.com/pub/projects/apache/apache2/9.3-i386/
währe SuSE 9.3 Pro oder SE das spielt keine Rolle. Damit du nicht jedes Problem immer gleich posten muss benutz mal http://www.linuxfibel.de oder das Buch Linux von Michael Koffler ist auch zu empfehlen.

GRuß duddits
Bitte warten ..
Mitglied: mexx
02.11.2005 um 14:24 Uhr
Von 100%igen Erfolg ist das ganze noch nicht gekrönt. Egal welche Pakete ich installiere. Apache2 steht in Abhängigkeit von apache2-MPM!
Was ist das?
Bitte warten ..
Mitglied: mexx
02.11.2005 um 14:56 Uhr
AHA, hab es selbst rausgefunden. Aber was ein MPM ist weis ich immer noch net.
Bitte warten ..
Mitglied: duddits
02.11.2005 um 15:06 Uhr
Bin mir nicht ganz sicher aber wenn ich es richtig weiß braucht man das auf jeden Fall. Aber es ist eigentlich dort. Du muss alle Packete die dort liegen installieren. Ansonsten probier es mal mit YOU. Oder nutze yum hier ein link http://de.susewiki.org/index.php?title=Yum

Gruß duddits
Bitte warten ..
Mitglied: mexx
02.11.2005 um 15:10 Uhr
Nun, es war notwendig die Pakte nicht einzeln zu installieren, sonder den Befehl so auszuführen, dass alle notwendigen Pakete hintereinander stehen.
Bitte warten ..
Ähnliche Inhalte
Google Android
Google veröffentlicht Riesen-Patch-Paket für Android (1)

Link von magicteddy zum Thema Google Android ...

Apache Server
Anzeige der falschen Website Apache2 vHotsts (3)

Frage von m.reeger zum Thema Apache Server ...

Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...