Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Youtube und Myvideo Vollbild nicht darstellbar.

Frage Multimedia

Mitglied: s716045

s716045 (Level 1) - Jetzt verbinden

24.01.2008, aktualisiert 15:49 Uhr, 25658 Aufrufe, 1 Kommentar

Unter Windows Vista ist bei Youtube das Vollbildvideo nicht darstellbar. Es erscheint ein Bild das in der Mitte Diagonal getrennt ist und auf einer Hälfte schwarz und auf der anderen Hälfte Weiss ist. Der Ton läuft weiter.

Es handelt sich um ein Vista Home Premium Rechner mit einer ATI Mobility Radeon HD 2600 Grafikkarte. Das Notebook ist ein Toshiba Satellite A210 16y Notebook.

Unter Vista sind alle aktuellen Updates installiert (automatische Updates), der Grafiktreiber ist der aktuellste. Flash und Java sind die aktuellsten und ich habe Sie bereits mehrfach neuinstalliert.

Das Problem tritt sowohl unter Internetexplorer, als auch bei Firefox auf.

Kennt überhaupt jemand den schwarz weissen Platzhalter bei Vollbild?

Ich hatte das selbe Problem schonmal bei meinem SuSe Linux Notebook.

Nur video.google.de funktioniert. Dort erscheint aber auch ein neues Fenster mit Rahmen. Ich finde keine Lösung für das Problem.

Vielen Dank im Vorraus.
Mitglied: s716045
24.01.2008 um 15:49 Uhr
Ahhhh... Sorry, ich hab wirklich ewig gesucht und nichts gefunden. Aber die Lösung ist:

Im Vollbild->Rechtklick->Einstellungen->Hardwarebeschleunigung (Häkchen wegnehmen)

Einmal verlassen, Vollbild wieder aufrufen: Fertig. Danke Trotzdem.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Batch im Vollbild und mit Adminrechten starten (2)

Frage von anmelder zum Thema Batch & Shell ...

JavaScript
YouTube API - Bereits gesehener anteil in der Videosuche (4)

Frage von it4baer zum Thema JavaScript ...

Windows 10
gelöst Windows 10 Remote Desktop Vollbild Fokus Vordergrund Mehrere Bildschirme (15)

Frage von hannsgmaulwurf zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...