Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Youtube Video hängt sich nach einer Sekunde auf

Frage Microsoft Windows Server

Mitglied: Bange123

Bange123 (Level 1) - Jetzt verbinden

27.09.2013 um 11:28 Uhr, 3614 Aufrufe, 1 Kommentar

Hallo zusammen,

ich haben einen sehr kuriosen Fehler auf unserem Terminalserver der mir vor kurzem aufgefallen ist, als ein Youtube Video in eine Homepage eingebunden war.
Das Video lief ca 5 mal an. Jedes mal startete das Video nach einer Sekunde neu bis es dann zum Schluss komplett hängen blieb mit dem Hinweis "Ein Fehler ist Aufgetreten, bitte versuchen Sie es später erneut".

Nach ein bisschen Recherche ist wohl ein Soundtreiber der Auslöser dafür. Auf unserem TS ist jedoch kein Soundtreiber installiert und jetzt bin ich etwas ratlos.
Wenn man direkt auf youtube geht und sich ein Video mit Werbung anschaut dann laufen die 30 Sekunden Werbung übrigens problemlos, nur das Video an sich scheitert.

Den Flash Player habe ich schon neu installiert, leider ohne Erfolg.
Mitglied: schmitzi
28.09.2013 um 18:53 Uhr
Hi Bange,

versuche mal folgendes:

Überprüfe die RegKeys
[HKEY_CLASSES_ROOT\TypeLib\{D27CDB6B-AE6D-11CF-96B8-444553540000}]
[HKEY_CLASSES_ROOT\CLSID\{D27CDB6B-AE6D-11CF-96B8-444553540000}]
und füge dort "Jeder" mit Berechtigung "Read" hinzu.
(Mit Vererbung nach unten)

Dann als Administator unter CMD "change user /install",
dann den FlashPlayer nochmal drüberziehen,

(evtl dazu bei Adobe dazu eine Setup runterladen,
http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.h ...
)

dann CMD "change user /execute"
Ggflls einmal booten, muss aber nicht.
Achte bitte darauf, dass während der Aktion KEIN User angemeldet ist.

Viel Erfolg,
Gruss Ralf
Bitte warten ..
Ähnliche Inhalte
Off Topic
OT: YouTube-Videos (5)

Frage von FA-jka zum Thema Off Topic ...

Exchange Server
gelöst SMTP bei Exchange 2016 "hängt" 3 Sekunden (6)

Frage von slansky zum Thema Exchange Server ...

Internet
Musikrechte: YouTube einigt sich mit GEMA

Link von Treemanhero98 zum Thema Internet ...

Festplatten, SSD, Raid
VIDEO Problem (6)

Frage von matt.o zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...