Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zarafa, übergabe zum Benutzer geht nicht

Frage Linux Ubuntu

Mitglied: buntic

buntic (Level 1) - Jetzt verbinden

29.09.2014 um 10:07 Uhr, 2242 Aufrufe, 10 Kommentare

Hallo,

nach installation von Ubuntu LTS 12.04.4 und aktuellem Zarafa 7.0 über APT-GET und der Einrichtung von Zarafa eines Benutzers, des Authentifizierungsservers auf local, einrichten eines Smarthosts, hinzufügen einer Fetchmail funktioniert zwar das Senden aber empfangen scheint zwar auch zu gehen aber die Übermittlung zu dem eingestellten Benutzer geht nicht.
Was könnte dafür noch fehlen?
Ubuntu läuft in Virtualbox mit einem Bridget-Adapter.
Habe es mit Virtualbox im Freenas und unter Windows probiert, abermals das selbe Ergebnis.

Vielen Dank im Voraus.
Mitglied: thebigbalu
29.09.2014 um 15:59 Uhr
Hallo,

wenn die Übermittlung zum User nicht passt, so kann hier mehr fehlen. Mal ganz blöd gefragt - kommt die Mail in der VM überhaupt an? Von wo nach wo willst du senden? Nur im Netz oder auch übers WAN? Gibt es einen DNS Server und wenn ja, ist hier ein MX Eintrag eingestellt?

Viele Grüße,
BaLu
Bitte warten ..
Mitglied: buntic
29.09.2014 um 16:36 Uhr
Hi,

vielen Dank für deine Antwort.

Einen MX kann ich leider nicht setzen da eine Fritz!Box der "DNS-Server" ist.

Ansonsten soll Zarafa mit einem Smarthost laufen.

Nach der ersten Installation letzte Woche konnte man in der Warteschlange beobachten das E-Mails zwar abgeholt wurden aber die Zustellung an den eingestellten Benutzer blieb aus und die Mails landeten im Nirvana.

Nach einem erneuten Versuch, Neuinstallation Ubuntu und Zarafa und deren Einrichtung, waren in der Mail-Warteschlange "Mails" mit Hinweisen von "to many hops" und irgendwas mit "Bouncing".
Aber eine Zustellung zu demeingestelltem Benutzer klappte auch diesmal nicht.
Also, abholen geht, wie auch immer, aber die Zustellung zum User geht nicht.

Senden einer Mail über dessen Web-Access funktioniert tadelos.

Hier nochmal die VM-Einrichtung:
Ubuntu 12.04.4 in VirtualBox als Jail im FreeNAS.
Netzwerkadapter = Bridget (über NAT keine Zugriffsmöglichkeit).
Als "Gegenprobe" hatte ich auch eine Einrichtung im VirtualBox für Windows gemacht mit dem selben Misserfolg.

MfG
Bitte warten ..
Mitglied: thebigbalu
29.09.2014 um 16:44 Uhr
Hi,

okay wenn alles über einen Smarthost laufen soll ists egal ob MX im Netz oder nicht. Jedoch wäre es noch interessant, wenn du fetchmail startest, was er macht. Dafür empfehle ich dir die Logs unter /var/logs zu durchsuchen. Soweit ich mich erinnere sollte es /var/log/mail.log für Mails, oder /var/log/syslog für Systemnachrichten heissen. Da sollte er die Zustellung zum User beschreiben. Oder du googelst mal nach den Zarafa Logs und durchforstest diese. Der Befehl 'tail -f /var/log/[log]' sollte dafür am geeignetsten sein

Viele Grüße
Bitte warten ..
Mitglied: buntic
01.10.2014 um 20:38 Uhr
root@zarafa:~# vi /var/log/mail.log
Oct 1 20:13:10 zarafa postfix/master[8817]: daemon started -- version 2.9.6, configuration /etc/postfix
Oct 1 20:13:39 zarafa postfix/master[8817]: terminating on signal 15
Oct 1 20:13:39 zarafa postfix/master[9468]: daemon started -- version 2.9.6, configuration /etc/postfix
Oct 1 20:18:03 zarafa postfix/policyd-weight[20777]: policyd-weight 0.1.15 devel-1 started and daemonized. conf:default settings; GID:120 120 EGID:120 120 UID:111 EUID:111; taint mode: 0
Oct 1 20:18:03 zarafa postfix/policyd-weight[20777]: warning: cache_query: $csock couln't be created: connect: Datei oder Verzeichnis nicht gefunden, calling spawn_cache()
Oct 1 20:18:03 zarafa postfix/policyd-weight[20778]: cache spawned
Oct 1 20:18:15 zarafa amavis[21156]: starting. /usr/sbin/amavisd-new at zarafa amavisd-new-2.6.5 (20110407), Unicode aware, LANG="de_DE.UTF-8"
Oct 1 20:18:15 zarafa amavis[21156]: Perl version 5.014002
Oct 1 20:23:24 zarafa spamd[23191]: logger: removing stderr method
Oct 1 20:23:27 zarafa spamd[23195]: spamd: server started on port 783/tcp (running version 3.3.2)
Oct 1 20:23:27 zarafa spamd[23195]: spamd: server pid: 23195
Oct 1 20:23:27 zarafa spamd[23195]: spamd: server successfully spawned child process, pid 23202
Oct 1 20:23:27 zarafa spamd[23195]: spamd: server successfully spawned child process, pid 23203
Oct 1 20:23:27 zarafa spamd[23195]: prefork: child states: II
Oct 1 20:23:28 zarafa amavis[23227]: starting. /usr/sbin/amavisd-new at zarafa.yaffas.local amavisd-new-2.6.5 (20110407), Unicode aware
Oct 1 20:23:28 zarafa amavis[23227]: Perl version 5.014002
Oct 1 20:23:29 zarafa amavis[23239]: Net::Server: Group Not Defined. Defaulting to EGID '122 122'
Oct 1 20:23:29 zarafa amavis[23239]: Net::Server: User Not Defined. Defaulting to EUID '113'
Oct 1 20:23:29 zarafa amavis[23239]: Module Amavis::Conf 2.208
Oct 1 20:23:29 zarafa amavis[23239]: Module Archive::Zip 1.30
Oct 1 20:23:29 zarafa amavis[23239]: Module BerkeleyDB 0.49
Oct 1 20:23:29 zarafa amavis[23239]: Module Compress::Zlib 2.033
Oct 1 20:23:29 zarafa amavis[23239]: Module Convert::TNEF 0.17
Oct 1 20:23:29 zarafa amavis[23239]: Module Convert::UUlib 1.4
Oct 1 20:23:29 zarafa amavis[23239]: Module Crypt::OpenSSL::RSA 0.27
Oct 1 20:23:29 zarafa amavis[23239]: Module DB_File 1.821
Oct 1 20:23:29 zarafa amavis[23239]: Module Digest::MD5 2.51
Oct 1 20:23:29 zarafa amavis[23239]: Module Digest::SHA 5.61
Oct 1 20:23:29 zarafa amavis[23239]: Module IO::Socket::INET6 2.69
Oct 1 20:23:29 zarafa amavis[23239]: Module MIME::Entity 5.502
Oct 1 20:23:29 zarafa amavis[23239]: Module MIME::Parser 5.502
Oct 1 20:23:29 zarafa amavis[23239]: Module MIME::Tools 5.502
Oct 1 20:23:29 zarafa amavis[23239]: Module Mail::DKIM::Signer 0.39
Oct 1 20:23:29 zarafa amavis[23239]: Module Mail::DKIM::Verifier 0.39
Oct 1 20:23:29 zarafa amavis[23239]: Module Mail::Header 2.08
Oct 1 20:23:29 zarafa amavis[23239]: Module Mail::Internet 2.08
Oct 1 20:23:29 zarafa amavis[23239]: Module Mail::SPF v2.008
Oct 1 20:23:29 zarafa amavis[23239]: Module Mail::SpamAssassin 3.003002
Oct 1 20:23:29 zarafa amavis[23239]: Module Net::DNS 0.66
Oct 1 20:23:29 zarafa amavis[23239]: Module Net::Server 0.99
Oct 1 20:23:29 zarafa amavis[23239]: Module NetAddr::IP 4.058
"/var/log/mail.log" 117L, 9652C
Bitte warten ..
Mitglied: buntic
01.10.2014 um 20:41 Uhr
und hier sind die syslogs
root@zarafa:~# vi /var/log/syslog
Oct 1 19:48:16 zarafa rsyslogd: [origin software="rsyslogd" swVersion="5.8.6" x-pid="537" x-info="http://www.rsyslog.com"] start
Oct 1 19:48:16 zarafa rsyslogd: rsyslogd's groupid changed to 103
Oct 1 19:48:16 zarafa rsyslogd: rsyslogd's userid changed to 101
Oct 1 19:48:16 zarafa rsyslogd-2039: Could not open output pipe '/dev/xconsole' [try http://www.rsyslog.com/e/2039 ]
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Initializing cgroup subsys cpuset
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Initializing cgroup subsys cpu
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Initializing cgroup subsys cpuacct
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Linux version 3.11.0-15-generic (buildd@allspice) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #25~precise1-Ubuntu SMP Thu Jan 30 17:39:31 UTC 2014 (Ubuntu 3.11.0-15.25~precise1-generic 3.11.10)
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.11.0-15-generic root=UUID=fcc1ee50-aaeb-47b9-a07a-e9eabf0b84b6 ro
Oct 1 19:48:16 zarafa kernel: [ 0.000000] KERNEL supported cpus:
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Intel GenuineIntel
Oct 1 19:48:16 zarafa kernel: [ 0.000000] AMD AuthenticAMD
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Centaur CentaurHauls
Oct 1 19:48:16 zarafa kernel: [ 0.000000] e820: BIOS-provided physical RAM map:
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009f7ff] usable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x000000000009f800-0x000000000009ffff] reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000000dc000-0x00000000000fffff] reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x0000000000100000-0x00000000bfeeffff] usable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000bfef0000-0x00000000bfefefff] ACPI data
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000bfeff000-0x00000000bfefffff] ACPI NVS
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000bff00000-0x00000000bfffffff] usable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000f0000000-0x00000000f7ffffff] reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fec00000-0x00000000fec0ffff] reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fee00000-0x00000000fee00fff] reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fffe0000-0x00000000ffffffff] reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] BIOS-e820: [mem 0x0000000100000000-0x00000001413fffff] usable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] NX (Execute Disable) protection: active
Oct 1 19:48:16 zarafa kernel: [ 0.000000] SMBIOS 2.4 present.
Oct 1 19:48:16 zarafa kernel: [ 0.000000] DMI: VMware, Inc. VMware Virtual Platform/440BX Desktop Reference Platform, BIOS 6.00 07/30/2013
Oct 1 19:48:16 zarafa kernel: [ 0.000000] Hypervisor detected: VMware
Oct 1 19:48:16 zarafa kernel: [ 0.000000] e820: update [mem 0x00000000-0x00000fff] usable ==> reserved
Oct 1 19:48:16 zarafa kernel: [ 0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] No AGP bridge found
Oct 1 19:48:16 zarafa kernel: [ 0.000000] e820: last_pfn = 0x141400 max_arch_pfn = 0x400000000
Oct 1 19:48:16 zarafa kernel: [ 0.000000] MTRR default type: uncachable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] MTRR fixed ranges enabled:
Oct 1 19:48:16 zarafa kernel: [ 0.000000] 00000-9FFFF write-back
Oct 1 19:48:16 zarafa kernel: [ 0.000000] A0000-BFFFF uncachable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] C0000-CBFFF write-protect
Oct 1 19:48:16 zarafa kernel: [ 0.000000] CC000-EFFFF uncachable
Oct 1 19:48:16 zarafa kernel: [ 0.000000] F0000-FFFFF write-protect
"/var/log/syslog" 2890L, 289155C
-- EINFÜGEN --
Bitte warten ..
Mitglied: buntic
01.10.2014 um 20:42 Uhr
Halo ,

das Problem besteht leider immer noch .

Vielen Dank im Voraus
Bitte warten ..
Mitglied: thebigbalu
02.10.2014 um 08:10 Uhr
Und das sind nun die Logs die du erhälst, wenn du eine Mail an das System schickst?
Bitte warten ..
Mitglied: buntic
02.10.2014 um 08:56 Uhr
Hallo,
die Fehler finde ich leider nicht.
Bitte warten ..
Mitglied: buntic
02.10.2014 um 20:45 Uhr
Halo ,
muss mann unbedingt eine registrierte Domäne haben./Strato etz..
Vielen Dank
Bitte warten ..
Mitglied: buntic
04.10.2014 um 18:45 Uhr
Hallo,
es sieht so aus alle Konten die SPA Autentifizierung brauchen funktionieren nicht mit Zarafa.
Bitte warten ..
Ähnliche Inhalte
Server
Zarafa oder Scalix?
Frage von coltseaversServer6 Kommentare

Hallo zusammen, ich suche derzeit für einige Kunden eine brauchbare Alternative zu Exchange. Das Zarafa-System finde ich eigentlich schon ...

Debian
Problem bei Zarafa-Installation
gelöst Frage von coltseaversDebian4 Kommentare

Hallo zusammen, ich möchte auf dem aktuellen Debian Stable eine aktuelle Zarafa-Installation (7.1.11) durchführen, nach dieser Anleitung: Dort wird ...

Exchange Server
Migration Zarafa zu Exchange 2013
Frage von platinExchange Server5 Kommentare

Hallo zusammen, trotz intensiver Google Recherche konnte ich bislang noch keinen qualifizierten Weg zur Migration von Zarafa zu Exchange ...

Outlook & Mail
Automatische Konfiguration mit Zarafa in Outlook
Frage von blue0711Outlook & Mail

Hallo, für Exchange setze ich seit langem richprofile ein, um die Outlook-Profile neuer Nutzer einzurichten, ohne dass lange Beschreibungen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...