Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zebra TLP vorschub ändert sich

Frage Hardware Drucker und Scanner

Mitglied: astillon

astillon (Level 1) - Jetzt verbinden

19.08.2011 um 11:32 Uhr, 6496 Aufrufe, 5 Kommentare

hallo liebe Community,

heute sollte ich einen zweiten (ZEBRA) TLP 2844 durcker installieren, der erste lief wie am schnürrchen.
alles soweit ganz ok, bis ich an dem problem pc kam.
ich habe alles so wie am ersten zebra eingestellt, nur hat er die blätter zuweit nach vorne geschoben. dann wollte ich mal schauen, ob der pc denn wenigstens auf den ersten richtig drucken kann, hab den im netz freigegeben und dann habe ich einen auftrag drucken wollen, kam aber nur mist heraus.
seitdem macht der erste zebra, der vorher lief, komische sachen. ich durcke am ersten pc, wo alles bisher lief, einen auftrag aus, es geht. drucke ich den auftrag erneut aus, druckt er diesen auftrag zwar ebenfalls, auch genauso gut, nur schiebt er das zweite blatt nicht komplett hinaus.

hat jemand einen rat, warum der einmal richtig druckt und heraus schiebt und danach nicht mehr macht wie er soll?
Mitglied: Bob242
19.08.2011 um 12:23 Uhr
Hallo,

ich habe hier auch mehrere dieser Drucker im Einsatz. Das installieren wird jedesmal zur Qual.
Es sind die gleichen Symtome.

Bei mir hilft immer ein Firmwareupdate des Druckers.

Ich hoffe das hilft Dir weiter.

Viele Grüße

Pascal
Bitte warten ..
Mitglied: astillon
19.08.2011 um 12:29 Uhr
aber der drucker hatte vorher noch funktioniert. ich habe nur den zebra in "Drucker und Faxgeräte" unter Windows hinzugefügt. überschreibt er dann die Einstellungen? oder muss ich beim drucker etwas machen,damit er mehrere benutzer mit einer Einstellung arbeiten lässt? an beiden PCs ist das häckchen gesetzt für "immer Treibereinstellungen benutzen".
Bitte warten ..
Mitglied: cardisch
19.08.2011 um 12:36 Uhr
Hast du die Drucker denn kalibriert ?!
In meiner alten Firma hatten wir auch immer Probleme mit denen.
Die wurden erst besser, als der Tausch der Etikettentypen (Mit/ohne Blackline, Papp-/Papieretiketten, etc) wegviel.
Danach waren die aber recht brauchbar...

Gruß

Carsten
Bitte warten ..
Mitglied: Bob242
19.08.2011 um 12:58 Uhr
Also ich hab auch schon Stunden mit den Einstellungen verbracht bisher immer ohne Erfolg.
Wenn die Drucker laufen, dann laufen sie auch bei uns recht stabil.

Selten kommt es vor, dass der o.g. Fehler aus heiterem Himmel auftaucht.
Dann ist es aber auch egal, ob ich als Admin oder User angemeldet bin.

Der Fehler bleibt bestehen egal welche Einstellungen ich verstelle!

Ich nehme an, das durch das Firmwareupdate die Grundeinstellungen wieder hergestellt werden.

Seitdem mache ich das nur noch so. Geht viel schneller.

Gruß
Bitte warten ..
Mitglied: astillon
19.08.2011 um 13:26 Uhr
ich danke euch für die vielen antworten. in der pause war ich noch einmal an dem drucker, habe aus verschiedenen programmen gedruckt, ohne jegliche einstellung zu tätigen. das einzige, was ich getan habe, war das auswechseln der etikettenrolle. aber dass es daran liegt, glaube ich nicht.
Bitte warten ..
Ähnliche Inhalte
Mac OS X
OSX Freigabe ändert Pfadinhalt

Frage von tomino zum Thema Mac OS X ...

Batch & Shell
gelöst Win10 ändert den Errorlevel? ( Batch ) (12)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Extreme Networks übernimmt WLAN Sparte von Zebra Technologies

Link von Valexus zum Thema LAN, WAN, Wireless ...

Lizenzierung
gelöst Software Lizenz Zebra Drucker (7)

Frage von Data61 zum Thema Lizenzierung ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...