Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

At Zeichen bei Terminalserver geht bei allen Benutzer nur einmal

Frage Microsoft Windows Server

Mitglied: drwalemc

drwalemc (Level 1) - Jetzt verbinden

16.06.2010, aktualisiert 15:55 Uhr, 3738 Aufrufe, 1 Kommentar

Hallo zusammen

Ich habe ein komisches Problem. Ich habe einen Terminalserver 2008 im einsatz. Via Thin Client arbeiten die Benutzer auf den Server. Leider geht das at Zeichen nur einmal. Das heisst ich kan eine neue Mail mache, die Mailadresse eingeben (inkl. at). Wenn ich dan anschliessend ein neues Mail machen will kan ich alles eingeben bis auf das "at" Zeichne (Alt Gr+ die Zahl 2 für das "at"). In den restlichen Office Tools funktioniert das "at" dan auch nicht mehr. Wenn ich mich aber Abmelde und wieder anmlede funktioniert das ganze wieder ein mal und das "at" geht wieder nicht mehr.

Hat jemand von euch eine Idee wie es zu sowas kommt? Das Tastaturlayout ist soweit o.k.

Gruss drwalemc
Mitglied: SamvanRatt
16.06.2010 um 15:02 Uhr
Hi
nimm strg+Alt+Q dazu (respektive strg+alt+E für den EUR); das geht bei ziemlich vielen Remotetools nicht richtig durch da Alt-Gr zu "europäisch/Deutsch" ist. Oftz reicht es aber das du die Taste einfach länger, bzw häufiger drückst.
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Microsoft
Terminalserver, InteraktiveCD, Benutzer (5)

Frage von Andreas-sca zum Thema Microsoft ...

Windows Userverwaltung
Lokal gespeicherte Benutzer auf Terminalserver vollständig löschen (3)

Frage von TiTux zum Thema Windows Userverwaltung ...

Windows Server
gelöst Benutzer am Terminalserver nach bestimmter Zeit sicher trennen (9)

Frage von Reini82 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (57)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...