Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeichen wirrwar und Blaue Smilies beim Booten!?

Frage Hardware CPU, RAM, Mainboards

Mitglied: thommim1

thommim1 (Level 1) - Jetzt verbinden

02.06.2007, aktualisiert 20:46 Uhr, 6938 Aufrufe, 4 Kommentare

Hallo miteinander,

seit neuestem hat der Rechner meines Sohnes ein Problem beim booten. Während der Anzeige des Bootlogos ist das Bild von Verticalen Streifen durchzogen, dachte also zuerst an einen Defekt der Grafikkarte. Allerdings erscheinen danach an verschiedenen Stellen des Bildschirmes Blaue smilie ansammlungen und der Text den das Bios anzeigt ist teils mit Sonderzeichen gespickt.
Aufgrund Virenverdachtes habe ich alle Laufwerke abgeklemmt und das Bios von einer Sauberen Startdiskette (mit Schreibschutz) geflascht. Dies brachte aber keine Abhilfe.
Hat jemand dieses Problem schon mal gehabt?? Kann dies auch ein Hardwaredefekt sein? Biosviren sollen ja eine Mär sein bzw. wenn es sie gibt, nach dem flaschen Geschichte sein.
Das Board ist ein Gigabyte 8KNXP mit Dualbios.
Danke für jede hifreiche Antwort.

Greets
Tom
Mitglied: tbw-01
02.06.2007 um 09:34 Uhr
Zu 90% ist die Grafikkarte defekt.
Ich hatte bisher ca. 20 solcher Probleme,
die sich dann mit dem Austausch der Karte in Luft aufgelöst haben.

Cu,
TBW
Bitte warten ..
Mitglied: 8644
02.06.2007 um 09:35 Uhr
... und wenn es nicht die Grafikkarte ist, kommt noch der Arbeitsspeicher in Frage.

Psycho
Bitte warten ..
Mitglied: tbw-01
02.06.2007 um 09:49 Uhr
Das mit dem RAM kann schon sein.
Nur habe ich noch keine Situation gehabt, oder von einer gehört,
wo bei solchen Grafikfehlern der RAM schuld war.
Ausschließen kann man es natürlich nicht.

Ich kenne RAM-Fehler nur mit den Symptomen:

-das der Rechner erst gar nicht bootet,
-nach kurzer Zeit hängt
-oder in einer Dauerboot-Schleife hängt.

Cu,
TBW


CU,
TBW
Bitte warten ..
Mitglied: thommim1
02.06.2007 um 20:46 Uhr
Danke für die Antworten.
Speicher ist OK habe ich geprüft. Habe mir nun von einem Bekannten eine Graka ausgeliehen und werde Morgen mal die Feuerprobe machen.
Aber es wird wohl die Karte sein.Mein Sohnemann hat mir heute gestanden, dass er und ein Freund den PC gereinigt hätten, mit Wattestäbchen (...denn sie wissen nicht was sie tun). Haben wohl die Pixel weggeputzt ;-(
Schade um die 9800pro aber so lernt man.Nu is erst mal Schluss mit Zocken.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Blaues Kreuz bei Ordnersymbol in Outlook (2)

Frage von slansky zum Thema Outlook & Mail ...

Voice over IP
Freeswitch Sammelrufnummer besetzt zeichen (1)

Frage von frephisten zum Thema Voice over IP ...

Batch & Shell
gelöst Powershell - Pfadlänge mit mehr als 260 Zeichen (11)

Frage von Bugger zum Thema Batch & Shell ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...