Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeichensätze weg

Frage Microsoft Microsoft Office

Mitglied: Kapaun

Kapaun (Level 1) - Jetzt verbinden

09.07.2004, aktualisiert 20.07.2004, 5142 Aufrufe, 6 Kommentare

dumme sache unter Win98/Office2000:

nach wiederhertsellung des systems (Bootvirus) und de- bzw. neuinstallation von Office2000
sind nun nur noch zwei zeichensätze/schriftarten verfügbar. neuinstallation der schriftarten hilft nicht weiter, normal.dot kopiert, hilft nicht weiter.

die alte excel-installation funktioniert noch, und enthält alle installierten schriftarten.
eine de- und neuinstallation der schriftarten hilft auch nicht weiter.
Mitglied: Maik
15.07.2004 um 12:12 Uhr
Hallo

Sind die Schriftarten im System registirert?
(Systemsteuerung->Schriftarten)

Grüße Maik
Bitte warten ..
Mitglied: Kapaun
19.07.2004 um 14:14 Uhr
Hi Maik.

Ja. Die sind alle registriert.
Wie gesagt, unter der alten, übriggebliebenen Excel-Installation sind sie alle noch da...
Bitte warten ..
Mitglied: Maik
19.07.2004 um 15:45 Uhr
Hallo

Dachte nur, das eventuell eine Version die Systemschriftarten verwendet, die andere eigene...

Das komplette office neu installieren?


Grüße Maik
Bitte warten ..
Mitglied: Kapaun
19.07.2004 um 16:19 Uhr
schon geschehen (2x). hab sogar vorher manuell die Ordner gelöscht!!!
Bitte warten ..
Mitglied: Maik
19.07.2004 um 16:21 Uhr
Hallo

Ich würde eher sagen, da ist irgendwas in der Registry, was da nicht sein sollte...
Frage mich aber nicht was!!


Grüße Maik
Bitte warten ..
Mitglied: Kapaun
20.07.2004 um 15:06 Uhr
...irgenwie hilt da nur der Holzhammer.
Trotzdem Danke!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst LSI Megaraid 9260 nach Reboot ESXi Raidvebund weg (2)

Frage von zeroblue2005 zum Thema Festplatten, SSD, Raid ...

Windows Tools
gelöst Performance Counter weg (2)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
Netzwerk Drucker Settings weg nach neu anmelden (5)

Frage von Hans3003 zum Thema Windows Server ...

Windows Server
RODC über VPN - Verbindung weg (11)

Frage von stefan2k1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...