Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zeichensatz in Outlook 2010

Frage Microsoft Microsoft Office

Mitglied: andyst

andyst (Level 1) - Jetzt verbinden

01.11.2011 um 12:14 Uhr, 6855 Aufrufe, 2 Kommentare

Ich dachte immer, ich sei ziemlich fit in Windows und Linux...

Seit kurzen spinnt mein Outlook 2010, wobei ich nicht weiß, ob ein Zusammenhang mit dem Aufspielen des rumänischen Sprachpakets für Office 2010 besteht.
Ich arbeite mit einem externen Exchange Server (domainfactory). Nachdem das OutlookAddIn von NaturallySpeaking 11.5 seit einiger Zeit zuweilen den Aufruf von Outlook blockierte, ist ist mir jetzt (erst) aufgefallen, dass Mails Sonderzeichen einschließlich des Eurozeichens schon bei der Absendung an den Server umwandelten und, schlimmer noch, dass dann plötzlich auch Umlaute in diesen Mails nachträglich umgewandelt wurden, bei Weiterleitung auch im früheren Text. Alles Rumdoktorn an sämtlichen denkbaren Einstellungsmöglichkeiten zu Format und Text im Outlook-Menü haben bisher keine Abhilfe gebracht, auch nicht das Enfernen des NatSpeakAddIns. Bin nach mindestens zehn Neuinstallationen von Outlook 2010 (bei Säubern der Registry und aller Ordner im System!) am Ende meiner Weisheit
Wer weiß Rat?
Mitglied: Logan000
01.11.2011 um 13:03 Uhr
Moin Moin

Ich habe erlich gesagt noch nicht verstanden was das NaturallySpeaking AddIn mit der codierung deiner Mails zu tun haben solte,
aber hier:
Alles Rumdoktorn an sämtlichen denkbaren Einstellungsmöglichkeiten zu Format und Text im Outlook-Menü haben bisher keine Abhilfe gebracht
hättest du gerne etwas genauer sein können.

Also, ich habe gerade kein Outlook 2010 zur Hand , aber unter meinen 2007'ner kann ich unter
Extras / Optionen / Email-Format / Internationale Optionen / Codierungsoptionen
einstellen wie ich meine (ausgehenden) Mails codiert haben möchte.

Ich hoffe das hilft Dir weiter.

Gruß L.
Bitte warten ..
Mitglied: andyst
01.11.2011 um 23:10 Uhr
Frage an den Moderator:

Ich hatte zu dem Kommentar von Logan000 eine ausführliche Antwort geschrieben und abgesandt, die vielleicht auch für Andere interessant sein könnte. Erscheint die gar nicht auf der Seite, nur Kommentare?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...