Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeichensatzproblem mit Google

Frage Internet

Mitglied: Mondrian

Mondrian (Level 1) - Jetzt verbinden

20.11.2005, aktualisiert 19:38 Uhr, 4547 Aufrufe, 3 Kommentare

Umlaute bei Eingabe in das Feld "mit der genauen Wortgruppe" (erweiterte Suchfunktion)

Liebe Experten,

wenn ich in Googles erweiterter Suchfunktion unter "mit der genauen Wortgruppe" ein Wort mit irgendeinem Umlaut eingebe, erscheinen in den gefundenen Wörtern statt der Umlaute seltsame Sonderzeichen (-kombinationen), z,B. für 'ä' ein 'a" ' im Suchergebnis oder ein 'ä' im Eingabefeld für den Suchbegriff. Gebe ich dieselbe Anfrage unter "mit allen Wörtern" ein, kommt ein normales Suchergebnis raus. Im ersten Fall erscheinen wesentlich mehr Ergebnisse, d.h., es müssen viele falsche darunter sein. Noch schlimmer wird es, wenn ich kyrillische Zeichen unter "Wortgruppe" eingebe: das ergibt nur Salat. Doch auch hier ist alles ok, wenn ich auf die "genaue Wortgruppe" verzichte. An irgendwelchen Länder-, Sprach- oder Schriftarteneinstellungen kann's also nicht liegen.

Ich benutze Win XP Pro und Office XP und habe alle aktuellen Servicepacks im Kasten. Kann sich jemand vorstellen, woran das liegt bzw. was zu tun ist? Mails an Google sind bis dato unbeantwortet, und die Service-Hotline hat sich abgemeldet.

Guter Rat wäre eine grosse Erleichterung.

Vielen Dank schon mal im Voraus
Mitglied: gemini
20.11.2005 um 14:47 Uhr
Stimmt Mondrian, ist mir bis jetzt aber nie aufgefallen, weil ich das Feld nie verwende.
Liegt wohl an der Umsetzung des Zeichensatzes für das Feld

"Workaround":
Wenn du in der normalen Suchzeile, also beim Aufruf von www.google.de, die genaue Wortgruppe in Anführungszeichen "" setzt wirkt das genau so als wenn du die Erweiterte Suche benutzt nur dass die Fehlinterpretation nicht auftritt.
Beispiel:
http://www.google.de/search?num=50&hl=de&newwindow=1&safe=o ...

Auszuschließende Wörte werden mit einem Minuszeichen gekennzeichnet:
Beispiel:
http://www.google.de/search?hl=de&q=%22Tauchpl%C3%A4tze+in+%C3%84gy ...

Das geht außerdem viel schneller als über die erweiterte Suche.

Gruß
gemini
Bitte warten ..
Mitglied: Biber
20.11.2005 um 15:53 Uhr
Workaround II:

Auf der Google-"Erweiterte Suche"-Seite die Original-Codierung im Browser umstellen auf "Westeuropäisch".
Daraufhin sollte die Seite sich selbst so darstellen:
"mit allen Wörter
mit der genauen Wortgruppe
mit irgendeinem der Wörter"... etc
Dann noch Einstellen: "nur Seiten auf Deutsch"

und Rest wie oben ( mit der genauen Wortgruppe "Tauchplätze in Ägypten")
Ausgetrickst - funktioniert.

Ist natürlich nicht praktikabel und für Dein Kyrillisch-Problem ist es gar nicht brauchbar, Mondrian.
Und der eigentliche Workaround ist natürlich die Nutzung einer anderen Suchmaschine - ich habe Google auch nur angefasst wegen Deiner Frage und nutze sonst (bei allgemeinen Fragen) meist http://www.killerinfo.de.

Gruß Biber
Bitte warten ..
Mitglied: Mondrian
20.11.2005 um 19:38 Uhr
Danke Gemini und Biber,

beide Lösungen habe ich schon vorher ausprobiert, und sie funktionieren auch. Für mich ist halt, da ich viel spezifisches Zeug suche, die Wortgruppensuche praktischer. Nur hat das Problem nicht immer bestanden (es ist mir erst vor ein paar Wochen aufgefallen). Es muss also ein neues Google-Problem sein oder hat etwas mit irgendeinem Windows-Patch zu tun.

Jetzt probier ich gleich mal killerinfo.de

Merci ihr beiden

Gruß Mondrian
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
Google stopft 36 Löcher in Chrome 55

Link von runasservice zum Thema Webbrowser ...

Erkennung und -Abwehr
Mehr als 1 Million Google Accounts von Malware Gooligan gekapert

Link von Frank zum Thema Erkennung und -Abwehr ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...