Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zeichensatzproblem mit Google

Frage Internet

Mitglied: Mondrian

Mondrian (Level 1) - Jetzt verbinden

20.11.2005, aktualisiert 19:38 Uhr, 4593 Aufrufe, 3 Kommentare

Umlaute bei Eingabe in das Feld "mit der genauen Wortgruppe" (erweiterte Suchfunktion)

Liebe Experten,

wenn ich in Googles erweiterter Suchfunktion unter "mit der genauen Wortgruppe" ein Wort mit irgendeinem Umlaut eingebe, erscheinen in den gefundenen Wörtern statt der Umlaute seltsame Sonderzeichen (-kombinationen), z,B. für 'ä' ein 'a" ' im Suchergebnis oder ein 'ä' im Eingabefeld für den Suchbegriff. Gebe ich dieselbe Anfrage unter "mit allen Wörtern" ein, kommt ein normales Suchergebnis raus. Im ersten Fall erscheinen wesentlich mehr Ergebnisse, d.h., es müssen viele falsche darunter sein. Noch schlimmer wird es, wenn ich kyrillische Zeichen unter "Wortgruppe" eingebe: das ergibt nur Salat. Doch auch hier ist alles ok, wenn ich auf die "genaue Wortgruppe" verzichte. An irgendwelchen Länder-, Sprach- oder Schriftarteneinstellungen kann's also nicht liegen.

Ich benutze Win XP Pro und Office XP und habe alle aktuellen Servicepacks im Kasten. Kann sich jemand vorstellen, woran das liegt bzw. was zu tun ist? Mails an Google sind bis dato unbeantwortet, und die Service-Hotline hat sich abgemeldet.

Guter Rat wäre eine grosse Erleichterung.

Vielen Dank schon mal im Voraus
Mitglied: gemini
20.11.2005 um 14:47 Uhr
Stimmt Mondrian, ist mir bis jetzt aber nie aufgefallen, weil ich das Feld nie verwende.
Liegt wohl an der Umsetzung des Zeichensatzes für das Feld

"Workaround":
Wenn du in der normalen Suchzeile, also beim Aufruf von www.google.de, die genaue Wortgruppe in Anführungszeichen "" setzt wirkt das genau so als wenn du die Erweiterte Suche benutzt nur dass die Fehlinterpretation nicht auftritt.
Beispiel:
http://www.google.de/search?num=50&hl=de&newwindow=1&safe=o ...

Auszuschließende Wörte werden mit einem Minuszeichen gekennzeichnet:
Beispiel:
http://www.google.de/search?hl=de&q=%22Tauchpl%C3%A4tze+in+%C3%84gy ...

Das geht außerdem viel schneller als über die erweiterte Suche.

Gruß
gemini
Bitte warten ..
Mitglied: Biber
20.11.2005 um 15:53 Uhr
Workaround II:

Auf der Google-"Erweiterte Suche"-Seite die Original-Codierung im Browser umstellen auf "Westeuropäisch".
Daraufhin sollte die Seite sich selbst so darstellen:
"mit allen Wörter
mit der genauen Wortgruppe
mit irgendeinem der Wörter"... etc
Dann noch Einstellen: "nur Seiten auf Deutsch"

und Rest wie oben ( mit der genauen Wortgruppe "Tauchplätze in Ägypten")
Ausgetrickst - funktioniert.

Ist natürlich nicht praktikabel und für Dein Kyrillisch-Problem ist es gar nicht brauchbar, Mondrian.
Und der eigentliche Workaround ist natürlich die Nutzung einer anderen Suchmaschine - ich habe Google auch nur angefasst wegen Deiner Frage und nutze sonst (bei allgemeinen Fragen) meist http://www.killerinfo.de.

Gruß Biber
Bitte warten ..
Mitglied: Mondrian
20.11.2005 um 19:38 Uhr
Danke Gemini und Biber,

beide Lösungen habe ich schon vorher ausprobiert, und sie funktionieren auch. Für mich ist halt, da ich viel spezifisches Zeug suche, die Wortgruppensuche praktischer. Nur hat das Problem nicht immer bestanden (es ist mir erst vor ein paar Wochen aufgefallen). Es muss also ein neues Google-Problem sein oder hat etwas mit irgendeinem Windows-Patch zu tun.

Jetzt probier ich gleich mal killerinfo.de

Merci ihr beiden

Gruß Mondrian
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
gelöst Google Suchergebnisanzeigen: Google-Link zur Website linkt auf http (2)

Frage von bolshi zum Thema Webentwicklung ...

Internet
Google Down: Google-Dienste in Zentraleuropa gestört (2)

Link von runasservice zum Thema Internet ...

Google Android
Google veröffentlicht Android 7.1.1 (1)

Link von runasservice zum Thema Google Android ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...