Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zelleneintrag mit Festeintrag in anderer Zelle verknüpfen

Frage Microsoft Microsoft Office

Mitglied: heriro

heriro (Level 1) - Jetzt verbinden

23.06.2007, aktualisiert 13:01 Uhr, 4687 Aufrufe, 1 Kommentar

Hallo zusammen,

ist es in Excel möglich, einen Eintrag in einer Zelle mit einem Festeintrag in einer 2. Zelle zu verknüpfen?

Im Detail möchte ich folgendes machen:
wenn ich in einer Zelle einen Eintrag mache soll in einer anderen Zelle ein vorgegebener Text erscheinen (etwa so: Zelle 1: Eingabe von 1, Zelle 2: Text xx erscheint, Zelle 3: Eingabe von 2, Zelle 4: Text yy erscheint).

Hat jemand einen Lösungsvorschlag?

Danke
heriro
Mitglied: bastla
23.06.2007 um 13:01 Uhr
Hallo heriro!

Da sollte doch ein einfaches WENN() reichen, zB wenn es auf den Inhalt von B2 ankommt:
01.
=WENN(B2=1;"Dein Text";"")
oder auch (falls Du den Text aus C7 verwenden willst)
01.
=WENN(B2=1;C7;"")
Falls Du mehrere Möglichkeiten zu unterscheiden hast, wäre eine kleine Tabelle sinnvoll, etwa
FG
210=""
221Text1
232Text für 2
2433. Text
254Text für alles ab 4
Die Formel dazu würde dann so aussehen:
01.
=SVERWEIS(B2;$F$21:$G$25;2)
Damit erhältst Du für die einzelnen Bereiche (also von 0 bis <1: kein Text, von 1 bis < 2: "Text1", ...) die entsprechenden Texte aus der Spalte 2 (da bei Spalte F begonnen wird, also aus Spalte G) als Ergebnis.

Grüße
bastla
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel: Einzelne Zeilen einer mehrzeiligen Zelle auslesen (3)

Frage von Booster07 zum Thema Microsoft Office ...

Windows Server
RD-Server User kann Drucker anderer Userprofile löschen!? (4)

Frage von supermario zum Thema Windows Server ...

Batch & Shell
gelöst Powershell - Ausgabe gruppieren - gleichzeitig Werte in anderer Spalte addieren (9)

Frage von Affkopf89 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...