Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zelleneintrag mit Festeintrag in anderer Zelle verknüpfen

Frage Microsoft Microsoft Office

Mitglied: heriro

heriro (Level 1) - Jetzt verbinden

23.06.2007, aktualisiert 13:01 Uhr, 4702 Aufrufe, 1 Kommentar

Hallo zusammen,

ist es in Excel möglich, einen Eintrag in einer Zelle mit einem Festeintrag in einer 2. Zelle zu verknüpfen?

Im Detail möchte ich folgendes machen:
wenn ich in einer Zelle einen Eintrag mache soll in einer anderen Zelle ein vorgegebener Text erscheinen (etwa so: Zelle 1: Eingabe von 1, Zelle 2: Text xx erscheint, Zelle 3: Eingabe von 2, Zelle 4: Text yy erscheint).

Hat jemand einen Lösungsvorschlag?

Danke
heriro
Mitglied: bastla
23.06.2007 um 13:01 Uhr
Hallo heriro!

Da sollte doch ein einfaches WENN() reichen, zB wenn es auf den Inhalt von B2 ankommt:
01.
=WENN(B2=1;"Dein Text";"")
oder auch (falls Du den Text aus C7 verwenden willst)
01.
=WENN(B2=1;C7;"")
Falls Du mehrere Möglichkeiten zu unterscheiden hast, wäre eine kleine Tabelle sinnvoll, etwa
FG
210=""
221Text1
232Text für 2
2433. Text
254Text für alles ab 4
Die Formel dazu würde dann so aussehen:
01.
=SVERWEIS(B2;$F$21:$G$25;2)
Damit erhältst Du für die einzelnen Bereiche (also von 0 bis <1: kein Text, von 1 bis < 2: "Text1", ...) die entsprechenden Texte aus der Spalte 2 (da bei Spalte F begonnen wird, also aus Spalte G) als Ergebnis.

Grüße
bastla
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Import Textdatei von Dateiname aus Zelle (2)

Frage von grasihuepfer zum Thema VB for Applications ...

Microsoft Office
gelöst Formel für eine automatische Füllung anderer Zellen (1)

Frage von michael1306 zum Thema Microsoft Office ...

Entwicklung
gelöst Excel VGBgefüllte Zelle grün markieren (4)

Frage von schmidt.tobias zum Thema Entwicklung ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (33)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...