Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ZENworks: Icons mit rotem Verknüpfungspfeil fehlen am Desktop

Frage Sonstige Systeme Novell Netware

Mitglied: thosi

thosi (Level 1) - Jetzt verbinden

30.06.2006, aktualisiert 05.07.2006, 5643 Aufrufe, 3 Kommentare

Hallo,

ich habe ein ziemlich nervendes Problem:

Umgebung: Workstations mit XP SP 2 und Novell 4.91 SP2 und ZENworks 4.01 IR5

Ziel:

Nach dem Login mit Userkennung/Passwort sollte eine Verbindung mit dem eDirectory aufgebaut werden und dadurch die zugewiesenen Softwareprodukte als Icons mit rotem Verknüpfungspfeil am Desktop erscheinen.

Problem:

Die Verbindungung zum eDirectory (WSHelper is Connected as Workstationsname.NDS.Pfad)
funktioniert leider nicht immer. Mit dieser Situation könnte ich noch leben. Aber nach ca. 50 % der gescheiterten Verbindungen zum eDirectory sind keine Icons (von der Softwareverteilung) mehr am Desktop. Bei den anderen 50 % ist auch nach erfolgloser Verbindung zum eDirectory der Desktop mit den Icons von der Softwareverteilung bestückt.

Meine Frage:

Warum sind manchmal die Icons vorhanden und warum nicht?

Gibt es eine Lösung oder Workarround?

Gruß

Thomas
Mitglied: 29116
04.07.2006 um 12:08 Uhr
hi,
sind die Apps den WKS zugewiesen oder den User Objekten?
Bitte warten ..
Mitglied: thosi
04.07.2006 um 21:35 Uhr
hi,

90 % der Applikationen sind der Workstation zugeordnet. Die Rest verteilt sich auf User und Container. Alle Objekte werden korrekt mit Suchrichtlinie angesteuert. Die Workstation ist automiatisch in die NDS importiert (Richtlinie) worden.

Manchmal beende ich den NAL und lösche den NAL Cache. Bein nächsten Login sind einige, aber nicht alle Einträge im NALCache mit Datum des letzen Logins. Aber die Workstation ist nicht mit dem eDirectory verbunden. Für mich ein Widerspruch. Wenn sich neue Einträge mit aktuellem Datum im NALCache befinden war für mich die Verbindung zum eDiretory vorhanden. Auch wenn die Workstation anschl. nicht verbunden ist!

Oder sehe ich das falsch?


Thomas
Bitte warten ..
Mitglied: 29116
05.07.2006 um 10:56 Uhr
Hallo Thomas,

warum funktioniert die Verbindung zum eDir nicht immer?
Was passiert wenn Du auf der Maschine ping auf zenwsimport machst?
Hast Du Dir einmal die zenwsimprt.log-Datei angeschaut?
Die Informationen können uns weiter bringen.

Jan
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...