Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zertifikat für ActiveSync nach Migration auf Exchange2010

Frage Microsoft Exchange Server

Mitglied: KrisK

KrisK (Level 1) - Jetzt verbinden

01.12.2013, aktualisiert 16:11 Uhr, 3308 Aufrufe, 12 Kommentare, 5 Danke

Hallo,

ich weiß, dass es ein Thema ist, welchen ausführlich ausdiskutiert wurde aber ich komme irgendwie nicht weiter. Habe auch schon mehrere Stunden gelesen aber es bringt mich nicht weiter.

Ich habe gestern einen SBS2003 auf Server2012 mit Exchange2010 migriert und habe nun das Problem, dass man keine Verbindung mit einem IPhone über ActiveSync bekommt.
Ein weiterer Domaincontroller mit Server2012 ist auch schon installiert.

Nun zu meiner Frage:
Der SBS bleibt noch ca.2 Wochen im Netz, da ich das an einem Wochenende nicht geschafft habe. Woher nehme ich jetzt das Zertifikat?

1.Muss ich das vom SBS nehmen.?

oder

2.Muss ich ein neues in Exchange2010 erstellen und dies über Active Directory CA einreichen?



Danke Gruß KrisK
Mitglied: loonydeluxe
01.12.2013, aktualisiert um 16:18 Uhr
Das kommt drauf an... du sprichst aber sicher von einem selbstsignierten Zertifikat?

Zunächst sollte das Telefon oder ein beliebiger Webbrowser unter dem konfigurierten Hostnamen auf OWA zugreifen können, bei SSL mit entsprechender Zertifikatswarnung. Stelle erstmal sicher, dass du dann auch da rauskommst, wo du hinwillst. Kontrollier auch mal die Site-Bindungen im IIS am Exchange.
Sofern die Exchange-Webdienste öffentlich erreichbar sein sollen, kannst du hier mal testen, ob alles ok ist: https://testconnectivity.microsoft.com/

Sofern all das funktioniert, kannst du dir Gedanken über das tatsächlich verwendete Zertifikat machen, z. B. ein selbstsigniertes vom Exchange (dann wird das Zertifikat auf alle Geräte verteilt), eine eigene CA (dann wird das CA-Zertfikat verteilt) oder ein gekauftes von VeriSign oder ähnlich (muss in der Regel nicht verteilt werden, da das CA-Zertifikat auf den Endgeräten vorhanden ist).

Denk auch dran, dass am Exchange 2010 zwei Hostnamen benötigt werden, der Hostname, mit dem auf die Dienste zugegriffen wird sowie ein zweiter Hostname für Autodiscover. Ergo brauchst du ein Zertifikat, was auf zwei Namen hört (SAN-Zertifikat) oder du musst im DNS ein Autodiscover-Redirect zum Hostnamen der Webdienste einrichten.
Bitte warten ..
Mitglied: KrisK
01.12.2013 um 16:32 Uhr
Hallo,

das ging ja schnell

Ja es handelt sich um ein selbstsigniertes Zertifikat. Die Verbindung habe ich auch schon mit ttps://testconnectivity getestet und bekomme die Fehlermeldung:
Der Hostname XXX entspricht keinem der im Serverzertifikat CN=Exchange02 gefundenen Namen.

Danke

Gruß KrisK
Bitte warten ..
Mitglied: wiesi200
01.12.2013 um 16:34 Uhr
Hallo,

Also rein von der Verbindung her ist das Zertifikat nicht schuld. Du bekommst einfach ne Sicherheitswarnung. Bei Windows Mobile war das noch anders.

Schau dir mal den Router an. Sprich Portweiterleitung.
Bitte warten ..
Mitglied: KrisK
01.12.2013 um 16:40 Uhr
OK das ist ja schon mal gut zu wissen

Mein Problem ist, dass ich den mit dem IPhone nur telefonisch erreiche und er selber die Einstellungen vornimmt. Die Einstellungen werden akzeptiert aber er synchronisiert nicht.
Dachte es liegt am Zertifikat.


Danke
Bitte warten ..
Mitglied: wiesi200
01.12.2013 um 16:43 Uhr
Zitat von KrisK:

OK das ist ja schon mal gut zu wissen

Mein Problem ist, dass ich den mit dem IPhone nur telefonisch erreiche und er selber die Einstellungen vornimmt. Die Einstellungen
werden akzeptiert aber er synchronisiert nicht.
Dachte es liegt am Zertifikat.


Danke

Du erreicht den Exchange nur Telefonisch?

Klinik dich mal auf den OWA und schau ob der geht.
Bitte warten ..
Mitglied: loonydeluxe
01.12.2013, aktualisiert um 16:45 Uhr
Hast du mal versucht, am Server selbst, oder mit einem Client im Netzwerk, oder mit einem externen Client, sei es PC oder sonstwas fürn Telefon, den OWA zu erreichen?

Edit
Sry, war zu langsam. Aber wenn ich mit dem Exchange nur telefonieren kann, hängt bestimmt Unified Messaging dazwischen
Bitte warten ..
Mitglied: KrisK
01.12.2013, aktualisiert um 16:53 Uhr
Du erreichst den Exchange nur Telefonisch? Natürlich meine ich den User mit dem IPHONE

Ein bisschen Humor kann ich gut gebrauchen!

OWA funktioniert übrigens... --> auch Android schafft es

Gruß KK
Bitte warten ..
Mitglied: loonydeluxe
01.12.2013 um 16:58 Uhr
Dann kann sich der Benutzer vom iPhone ja zunächst mal auf die OWA-Seite begeben (hoffentlich mit httpS) und dann schauen, ob er eine Zertifikatsfehlermeldung bekommt.
Bitte warten ..
Mitglied: wiesi200
01.12.2013 um 17:00 Uhr
Also ein funktionierender OWA ist ja schon die halbe Miete.
Wenn du dich über ein Android per Actic Sync auf den Exchange binden kannst, dann muss auch dein IPhone funktionieren.
Der soll mal den Exchange Account löschen falls nicht schon passiert. Aber tendenziell sag ich der User macht einfach nein Fehler.
Bitte warten ..
Mitglied: KrisK
01.12.2013, aktualisiert um 17:06 Uhr
Habe da was gefunden:

Exchange ActiveSync verfügt nicht über ausreichende Berechtigungen zum Erstellen des Containers "l. This error is not retriable. Additional information: Zugriff verweigert.
Active directory response: 00000005: SecErr: DSID-03151E07, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0
".
Stellen Sie sicher, dass der Benutzer über geerbte Berechtigungen verfügt, die für "domain\Exchange Servers" erteilt wurden, um für Objekte vom Typ "msExchActiveSyncDevices" die Befehle "Inhalte auflisten", "Untergeordnetes Objekt erstellen" und "Untergeordnetes Objekt löschen" auszuführen, und dass der Benutzer über keine verweigerten Berechtigungen verfügt, die diese Vorgänge blockieren.

Details: %3

Und ich glaube ich habe die Lösung:

http://support.microsoft.com/kb/2579075/de
Bitte warten ..
Mitglied: KrisK
01.12.2013, aktualisiert um 17:46 Uhr
Danke

Auf die Schaltfläche “Erweitert” klicken. Dann den Haken bei “Vererbbare Berechtigungen des übergeordneten Objektes einschließen” setzen.

--> Das musste ich für die Migration von zwei Postfächern auch aktivieren

Ich glaube das war es !!!!!!


So jetzt muss ich nur noch gucken warum ich die 500 migrierten öffentlichen Ordner nicht in Outlook angezeigt bekomme

VIELEN DANK FÜR DIE UNTERSTÜTZUNG IN ECHTZEIT!!!!!


EDIT--> Das war es wirklich!!!! User bekommt Mails
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Exchange Server
Migration auf Exchange 2016 wegen Firmenübernahme (5)

Frage von IT666IT zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...