Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Das Zertifikat ist für die Exchange Server Verwendung ungültig

Frage Microsoft Windows Server

Mitglied: Kaempfer

Kaempfer (Level 1) - Jetzt verbinden

04.04.2012 um 14:35 Uhr, 7016 Aufrufe, 2 Kommentare

Hallo,

ich muss ein neues Zertifikat auf dem Exchange installieren.
Nachdem ich die Zertifikatsanforderung abgeschlossen hatte steht beim Zertifikat: "Das Zertifikat ist für die Exchange Server Verwendung ungültig"

AccessRules : {System.Security.AccessControl.CryptoKeyAccessRule, System.Security.AccessControl.CryptoKeyAccessR
ule}
CertificateDomains : {mail.domain.de}
HasPrivateKey : True
IsSelfSigned : False
Issuer : CN=Thawte DV SSL CA, OU=Domain Validated SSL, O="Thawte, Inc.", C=US
NotAfter : 05.05.2015 01:59:59
NotBefore : 04.04.2012 02:00:00
PublicKeySize : 2048
RootCAType : Unknown
SerialNumber : 4D7BC227DE41EF54BC40E3428C803572
Services : IMAP, POP
Status : Invalid
Subject : CN=mail.domain.de, OU=Domain Validated, OU=Thawte SSL123 certificate, OU=Go to https://www.tha
wte.com/repository/index.html, O=mail.domain.de
Thumbprint : D47AB055297D0A9D11931653504EFEABA2C9A699


hier das alte noch funktionierende Zertifikat:

AccessRules : {System.Security.AccessControl.CryptoKeyAccessRule, System.Security.AccessControl.CryptoKeyAccessR
ule, System.Security.AccessControl.CryptoKeyAccessRule}
CertificateDomains : {mail.domain.de}
HasPrivateKey : True
IsSelfSigned : False
Issuer : E=server-certs@thawte.com, CN=Thawte Server CA, OU=Certification Services Division, O=Thawte Consu
lting cc, L=Cape Town, S=Western Cape, C=ZA
NotAfter : 12.04.2012 01:59:59
NotBefore : 11.02.2010 01:00:00
PublicKeySize : 1024
RootCAType : ThirdParty
SerialNumber : 6E013FDA48875DD6BDF1F43AC2AAE983
Services : IMAP, POP, IIS, SMTP
Status : Valid
Subject : CN=mail.domain.de, OU=Domain Validated, OU=Thawte SSL123 certificate, OU=Go to https://www.tha
wte.com/repository/index.html, O=mail.domain.de
Thumbprint : 2AA17C959BFDE725785CF3EDEFFE27DCD7C483A1



Wie kann ich das neue Zertifikat aktivieren? Wo ist der Fehler?
Gruss
Mitglied: dog
04.04.2012 um 14:52 Uhr
RootCAType : Unknown

RootCAType : ThirdParty

Du hast den Zertifikats-Chain nicht richtig importiert!
Bitte warten ..
Mitglied: Kaempfer
04.04.2012 um 14:56 Uhr
Ok, ich habe das Stammzertifikat noch in den lokalen Zertifikatsspeicher importiert (Computer Konto) und dann hat´s funktioniert.
Danke
Bitte warten ..
Ähnliche Inhalte
Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Exchange Server
NET Framework 4.7 and Exchange Server You Had Me At EHLO (4)

Link von Dani zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2007 SP1 Update auf aktuelle CU bzw. UR (14)

Frage von geforce28 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (20)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...