Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Das Zertifikat ist für die Exchange Server Verwendung ungültig

Frage Microsoft Windows Server

Mitglied: Kaempfer

Kaempfer (Level 1) - Jetzt verbinden

04.04.2012 um 14:35 Uhr, 6944 Aufrufe, 2 Kommentare

Hallo,

ich muss ein neues Zertifikat auf dem Exchange installieren.
Nachdem ich die Zertifikatsanforderung abgeschlossen hatte steht beim Zertifikat: "Das Zertifikat ist für die Exchange Server Verwendung ungültig"

AccessRules : {System.Security.AccessControl.CryptoKeyAccessRule, System.Security.AccessControl.CryptoKeyAccessR
ule}
CertificateDomains : {mail.domain.de}
HasPrivateKey : True
IsSelfSigned : False
Issuer : CN=Thawte DV SSL CA, OU=Domain Validated SSL, O="Thawte, Inc.", C=US
NotAfter : 05.05.2015 01:59:59
NotBefore : 04.04.2012 02:00:00
PublicKeySize : 2048
RootCAType : Unknown
SerialNumber : 4D7BC227DE41EF54BC40E3428C803572
Services : IMAP, POP
Status : Invalid
Subject : CN=mail.domain.de, OU=Domain Validated, OU=Thawte SSL123 certificate, OU=Go to https://www.tha
wte.com/repository/index.html, O=mail.domain.de
Thumbprint : D47AB055297D0A9D11931653504EFEABA2C9A699


hier das alte noch funktionierende Zertifikat:

AccessRules : {System.Security.AccessControl.CryptoKeyAccessRule, System.Security.AccessControl.CryptoKeyAccessR
ule, System.Security.AccessControl.CryptoKeyAccessRule}
CertificateDomains : {mail.domain.de}
HasPrivateKey : True
IsSelfSigned : False
Issuer : E=server-certs@thawte.com, CN=Thawte Server CA, OU=Certification Services Division, O=Thawte Consu
lting cc, L=Cape Town, S=Western Cape, C=ZA
NotAfter : 12.04.2012 01:59:59
NotBefore : 11.02.2010 01:00:00
PublicKeySize : 1024
RootCAType : ThirdParty
SerialNumber : 6E013FDA48875DD6BDF1F43AC2AAE983
Services : IMAP, POP, IIS, SMTP
Status : Valid
Subject : CN=mail.domain.de, OU=Domain Validated, OU=Thawte SSL123 certificate, OU=Go to https://www.tha
wte.com/repository/index.html, O=mail.domain.de
Thumbprint : 2AA17C959BFDE725785CF3EDEFFE27DCD7C483A1



Wie kann ich das neue Zertifikat aktivieren? Wo ist der Fehler?
Gruss
Mitglied: dog
04.04.2012 um 14:52 Uhr
RootCAType : Unknown

RootCAType : ThirdParty

Du hast den Zertifikats-Chain nicht richtig importiert!
Bitte warten ..
Mitglied: Kaempfer
04.04.2012 um 14:56 Uhr
Ok, ich habe das Stammzertifikat noch in den lokalen Zertifikatsspeicher importiert (Computer Konto) und dann hat´s funktioniert.
Danke
Bitte warten ..
Ähnliche Inhalte
Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...