Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zertifikat gelöscht - EMS und EMC gehen nicht mehr

Frage Microsoft Exchange Server

Mitglied: teetrinker

teetrinker (Level 1) - Jetzt verbinden

08.01.2012, aktualisiert 11:59 Uhr, 7007 Aufrufe, 1 Kommentar

Auf einem SBS2011 wurde das interne Zertifikat gelöscht. Nach der Neuinstallation geht Exchange wieder. EMS und EMC aber nicht.

Hallo zusammen und noch ein gutes Neues Jahr

In einer Domäne mit SBS2011 wurde das interne Exchange Zertifikat gelöscht. Exchange funktionierte daraufhin nicht mehr.
Ich habe dann das Zertifikat wieder installiert und die Internet Adress Wizard, Connection Wizard und Certificate Wizard laufen lassen. Exchange funktioniert jetzt wieder einwandfrei.

Die Exchange Management Shell und die Management Console funktionieren aber seither nicht mehr. Kurz und gut, ich kann keine Änderungen mehr an Exchange vornehmen. Auch beim Erstellen eines neuen Benutzers wird kein Postfach mehr erstellt.

Rufe ich EMS oder EMC auf, erscheint folgender Fehler:
8-ung: Server ist in französisch installiert, habe deshalb versucht, alles zu übersetzen!

Initialisierung fehlgeschlagen
Der folgende Fehler ist aufgetreten beim Versuch einer Verbindung zu Exchange Server 'servername.firma.local'
Der Versuch einer Verbindung zu http://servername.firma.local/Powershell mit Hilfe der Authentifizierung "Kerberos" ist fehlgeschlagen: Die Verbindung zum entfernten Server ist mit > folgender Fehlermeldung fehlgeschlagen: WinRM Client kann die Anfrage nicht ausführen. Der Inhaltstyp der HTTP-Antwort des Zielcomputers kann nicht bestimmt werden. Der
Inhaltstyp existiert nicht oder ist ungültig. Für weitere Informationen konsultieren Sie die Hilfe about_Remote_Troubleshooting.
    • CategoryInfo : OpenError: (System.Management...RemoteRunspace:RemoteRunspace) [], PSRemotingTransportException
    • FullyQualifiedErrorId : PSSessionOpenFailed

Im Ereignisprotokoll tauchen folgende Fehler auf

Event 32784 Source PowerShell
XML des Ereignisses :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-PowerShell" Guid="{A0C1853B-5C40-4B15-8766-3CF1C58F985A}" />
<EventID>32784</EventID>
<Version>1</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>10</Opcode>
<Keywords>0x8000000000000008</Keywords>
<TimeCreated SystemTime="2012-01-07T18:30:41.137302200Z" />
<EventRecordID>77166</EventRecordID>
<Correlation ActivityID="{020B4C78-F800-0007-4196-6DFF55CCCC01}" />
<Execution ProcessID="5016" ThreadID="17148" />
<Channel>Microsoft-Windows-PowerShell/Operational</Channel>
<Computer>servername.firma.local</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="SessionId">a2f68c67-b5c4-4917-8873-6ce5a5c3a0aa</Data>
<Data Name="PipelineId">00000000-0000-0000-0000-000000000000</Data>
<Data Name="ErrorCode">-2144108297</Data>
<Data Name="ErrorMessage">Der Versuch einer Verbindung zu http://servername.firma.local/Powershell mit Hilfe der Authentifizierung "Kerberos" ist fehlgeschlagen: Die
Verbindung zum entfernten Server ist mit folgender Fehlermeldung fehlgeschlagen: WinRM Client kann die Anfrage nicht ausführen. Der Inhaltstyp der HTTP-Antwort des
Zielcomputers kann nicht bestimmt werden. Der Inhaltstyp existiert nicht oder ist ungültig. Für weitere Informationen konsultieren Sie die Hilfe about_Remote_Troubleshooting.
</Data>
<Data Name="StackTrace">&lt;null&gt;</Data>
</EventData>
</Event>

Event 142 Source Windows Remote Management
XML des Ereignisses :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-WinRM" Guid="{A7975C8F-AC13-49F1-87DA-5A984A4AB417}" />
<EventID>142</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>10</Task>
<Opcode>2</Opcode>
<Keywords>0x4000000000000002</Keywords>
<TimeCreated SystemTime="2012-01-07T19:00:42.666111300Z" />
<EventRecordID>579176</EventRecordID>
<Correlation ActivityID="{020B4C50-F800-0002-1697-6DFF55CCCC01}" />
<Execution ProcessID="5016" ThreadID="3884" />
<Channel>Microsoft-Windows-WinRM/Operational</Channel>
<Computer>servername.firma.local</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="operationName">CreateShell</Data>
<Data Name="errorCode">2150858999</Data>
</EventData>
</Event>

winrm quickconfig ausgeführt
Von WinRM erscheint auch der Fehler 12, dieser allerdings nur 2x in 24 Std.
Zudem habe ich noch einen DCOM Fehler 10016. Bin nicht sicher, ob der auch damit zu tun hat?!

Eine Neuinstallation von WinRM hat leider auch nichts geändert.

Für jede Idee Richtung Problemlösung bin ich sehr dankbar.

Falls Ihr noch mehr wissen müsst, einfach fragen.


Gruss
teetrinker
Mitglied: teetrinker
01.02.2012 um 09:27 Uhr
Hallo

konnte das Problem nach langer Suche lösen.
In einem MS Forum erhielt ich den entscheidenden Hinweis auf einen Bericht hier bei administrator.de

Und zwar der folgende Beitrag Exchange 2010 und die WinRM-Fehler

Danach musste ich noch die Datei web.config im Pfad "C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\PowerShell" mit einer Backup-Version ersetzen und alles läuft wieder.

Hoffe, es hilft jemandem.

Gruss
teetrinker
Bitte warten ..
Ähnliche Inhalte
Monitoring
gelöst SNMP Traps gehen nicht (mehr) (4)

Frage von Ex0r2k16 zum Thema Monitoring ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Windows Server
gelöst Windows SBS 2011 Remote Seite, neues Zertifikat nach StartCom (3)

Frage von andreas1234 zum Thema Windows Server ...

Apache Server
gelöst Apache 2 Debian Zertifikat von GeoTrust installieren (3)

Frage von zeroblue2005 zum Thema Apache Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...